Zum Inhalt springen

3D-Ansicht und Verhalten von Trägern in Symbol komisch


b.illig

Empfohlene Beiträge

Hallo zusammen,

 

ich möchte gerade für ein Gebäude die Unterzüge (Werkzeug "Träger") zeichnen und in ein Symbol packen, da ich ein Regelgeschoss habe, dass sich 5-6 mal wiederholt. Wenn ich die Träger zeichne ist alles schön, sie schauen in 3D/OpenGL oder einem Renderstil gut aus. Wenn ich dann das Symbol erstelle bekomme ich auf einmal nur noch eine Drahtmodell-Darstellung mit weißen Linien. Wenn ich dann noch etwas an den Trägern ändern möchte, z.B. das Profil oder die Einstellungen, dann wird der Träger danach um die halbe Höhe nach unten geschoben. Des weiteren gibt es willkürliche Duplikate und Duplikate der Träger in einer Gruppe im Symbol... :-/:-/:-/

 

Kann mir jemand weiterhelfen?

 

Vielen Dank,

Burkard

VW 23 SP7R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

Link zu diesem Kommentar

sind die träger innerhalb des symbols nicht mehr als träger (siehe infofenster) anwählbar?

 

Doch, sie sind noch Träger


Die Verschiebung geschieht wahrscheinlich weil du dem Träger Referenzhöhen zuweist.

 

Danke, ja, das ist so. Habe das jetzt geändert und die Verschiebung ist weg.

Was allerdings immer noch da ist:

- Umstellung auf Gitterlinien

- willkürliche Duplikate

- willkürliche Gruppenbildung

VW 23 SP7R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

Link zu diesem Kommentar

Wenn ich einen Träger neu erstelle sieht er aus wie er soll:

- kein Drahtmodell in OpenGL Darstellung

 

Erst wenn ich mit dem Träger etwas mache:

- verschieben

- Länge anpassen

- Träger/Profil ersetzen

- mit anderen Trägern in ein Symbol packen

- in andere Ebenen kopieren

 

Dann:

- verändert sich die Darstellung zu Drahtmodell in OpenGL Darstellung

- gibt's seltsame Gruppen und Duplikate im Symbol

VW 23 SP7R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

Link zu diesem Kommentar

Hallo b.illig

 

Wäre toll, wenn du die Datei an den Helpdesk von ComputerWorks senden könntest. In meinen Tests mit Trägern in Symbolen geht alles soweit korrekt.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar
  • 1 Monat später...

Kleiner Zwischenstand:

 

Die Datei habe ich an den Support geschickt, aber leider gibts noch keine (funktionierende und zufriedenstellende) Lösung... :(

 

Der Bearbeiter hat sich zwischenzeitlich mal gemeldet und gemeint, man könne einfach eine Verkleidung um die Träger erstellen. Da ich jedoch keine Verkleidung Habe (meine Träger sind Bestands-Unterzüge aus Beton) ist dies keine Lösung. Das Problem wurde dann zwischenzeitlich noch an einen weiteren Bearbeiter gegeben.

VW 23 SP7R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

Link zu diesem Kommentar
  • 2 Wochen später...

Hallo Frank Sänger,

 

ja, wenn ich alles auf Objekt stelle wird der Träger in 3D wieder gefüllt dargestellt. Allerdings passt nach wie vor nix in Schnitt oder Grundriss:

 

- Im Grundriss wird der Träger dann gefüllt mit schwarz dargestellt (wohl die Klassenfarbe)

- im Schnitt wird's ganz wild, mal gefüllt mit Schraffur, mal ohne, dafür aber mit gestrichelt oder gepunkteten Kanten... alles ganz unabhängig von der z-Koordinate.

 

Und, ja, alles ist auch so komisch in einer neuen Datei. Vom Service-Select-Support ist auch nichts zu hören, schon seit 4-5 Wochen...

 

So kann ich vom Trägerwerkzeug erst mal nur abraten.

 

viele Grüße,

Burkard


und: wenns für 2018 gelöst ist, repariert es doch auch für die 2017er... ist ja nicht so dass das Problem jetzt erst bekannt ist.


Ziel ist es eine ordentliche Darstellung von Trägern in Grundriss (gepunktet, da über der Schnittebene), im Schnitt (Solid oder Schraffur, da massives Bauteil in Schnittebene) und in Perspektiven (mit geschlossenen Flächen oder Materialien) zu haben.

 

So wie es jetzt ist, ist es Murks.

VW 23 SP7R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

Link zu diesem Kommentar
  • 9 Monate später...

Hallo hjg,

 

nein. Mein Workaround sieht jetzt so aus:

Ich zeichne eine Wand. In diese Wand setzte ich ein 2D/3D-Symbol, dass mir einen Wanddurchbruch erstellt, der so groß ist, dass danach nur noch der Unterzug übrig bleibt. Das Symbol besteht aus einem 3D-Teil mit nur einem 3D-Punkt. In der Wandöffnung des Symbols ist ein Würfel mit 1m Kantenlänge gezeichnet. Im 2D-Teil ist die gewünschte Darstellung mit gepunkteten Linien gezeichnet, auch quadratisch, 1x1m. Dadurch kann ich später das Symbol auf die gewünschte Größe (asymmetrisch) skalieren.

 

Damit erreiche ich die Plangrafik die ich möchte und bin (vorerst mal) zufrieden. Die Massenermittlung gestaltet sich dann aber schwieriger oder ist nicht möglich, je nachdem wie man dann den Rest auch modelliert.

 

Dies gilt jetzt auch nur für VW2017, was sich in VW2018 getan hat (oder in VW2019 tun wird) weiß ich nicht, das müssten Andere hier beantworten.

 

Viele Grüße,

Burkard

VW 23 SP7R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

Link zu diesem Kommentar

Hallo Burkhard,

 

vielen Dank für deinen Lösungsweg.

 

Sehr schade, dass es Vectorworks bisher noch nicht hinbekommen hat dieses Problem zu lösen!

 

Ich sitze gerade an einem größeren Holzbau und da wäre das Träger-Tool äußerst hilfreich.

 

Bisher habe ich es so gehandhabt, dass ich die Träger wie gewünscht verändert und bearbeitet habe. Durch Bearbeitung, Kopieren etc. ist das genannte Problem aufgetreten.

Lösen konnte ich die falsche Darstellung indem ich alle Träge gleichzeitig bearbeitet habe. Da sie unterschiedliche Querschnitte haben ging dies nur indem ich Ihre Klasse geändert habe und ihnen später wieder die gewünschte Klasse zugewiesen habe.

Dann hat die Darstellung gepasst.

 

Nun funktioniert diese Lösung leider seit letzter Woche auch nicht mehr. Und ich weiß echt nicht wie ich mit den Hunderten von Trägern verfahren soll... -.-

 

viele Grüße

Heiko

Link zu diesem Kommentar

Du könntest generell ein 2D/3D-Symbol für die Träger machen. Entweder für jeden Querschnitt eines und jedes mit 1m Länge. Dann skalierst Du die Länge, die Du benötigst. Dann hast Du eine Anzahl X an Trägersymbolen, je nachdem wieviele Querschnitte Du hast.

 

Oder Du machst einen "Würfel"-Träger mit Kantenlänge 1m, den Du dann eben in allen drei Richtungen so skalierst, wie du es möchtest. Dann hättest Du nur ein Symbol für alle deine Träger.

 

Natürlich ist es ein Aufwand, jetzt alle Träger mit Symbolen zu ersetzen, aber das "Trägerwerkzeug" in VW2017 treibt einen echt in den Wahnsinn. Der Rat vom Support an mich war damals auch das Werkzeug lieber nicht zu verwenden...

 

Gruß,

Burkard

 

PS.: Schreib mal in Signatur auf welchem VW und welchem Rechner/System Du arbeitest, das hilft allen hier dann auch bei der Hilfestellung.

VW 23 SP7R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

Link zu diesem Kommentar
  • 1 Jahr später...

Hallo b.illig

 

Wir haben im 2019er Zyklus mit dem Hersteller eine Liste von Problemen und Einschränkungen des Trägerwerkzeuges besprochen und auch auf die Wichtigkeit des Werkzeuges hingewiesen. Von meinen "persönlichen" Fehlermeldungen bzgl. des Trägerwerkzeuges wurden alle für 2020 (SP0 oder SP1) behoben. Ich habe kürzlich nachgeschaut und festgestellt, dass auch für SP2 nochmals einige weitere Fehler behoben worden sind. Ich denke, damit hat das Tool in 2020 schon mal deutlich an Qualität gewonnen. Da es meines Erachtens auch in Zukunft ein wichtiges Werkzeug sein wird, gehe ich davon aus, dass es auch in naher Zukunft unter "erhöhter" Aufmerksamkeit bzgl. Qualität und Funktionalität stehen wird. 

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar
  • 9 Monate später...

Ich habe gerade diese Probleme mit den Trägerwerkzeug getroffen...
Wir planen eine Industriegebaude das hat eine rießig Bestandstruktur aus Stahlträger... und die mussen umbedingt richtig modelliert (BIM Konform mit die jeweilige IFC Eigenschaften) und dargestellt...
Meine Kollegin, die Plan, will die Schnitte der Profile schwarz gefüllt darstellen aber die Körper der Profile solid gefärbt...
Die einzelne Lösung das ich gefunden habe ist eine zweite Ansichtbereich drüber zu liegen mit nur die Klasse der Profile und alles in schwarz-weiß...
Hätte eine von euch eine andere Lösung?
Danke im Voraus!

Vectorworks 2022.SP 6R1. Windows 10.

11th Gen Intel i7-11800H @ 2.30GHz - 32GB RAM- NVIDIA GeForce RTX 3070 Laptop GPU

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,2Tsd
×
×
  • Neu erstellen...