Jump to content
dimi77

Probleme mit der Darstellung

Empfohlene Beiträge

Hallo zusammen

 

Ich arbeite auf der 2010 Studentenversion. Mein Modell ist komplett materialisiert. Ich habe auch noch von den neuen realistischen Pflanzen, Bäume im Modell. Nun habe ich das Ganze gerandert. Die Materialien werden nicht angezeigt. Auch die eingesetzten Bäume sehe ich nirgends. Bei Open GL habe ich wenigstens Farben auf dem Modell. Hat jemand von euch evtl. eine Ahnung was ich falsch mache?

Bin um eure Mithilfe dankbar

 

Gruss

 

Dimi77

Dokument1.pdf

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen.

 

Habe mein Problem gelöst indem ich die Datei kopiert habe und in ein neues leeres Dokument eingefügt habe. Nun funktionierst mit dem renderen bestens.

Wünsch euch allen eine guten Jahresübertritt.

 

Grüsse

 

Dimi77

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen. Ich bin malwieder am verzweifeln.

Ich habe folgendes Darstellungsprobleme: je näher ich an meine gezeichneten Linien/Polygone zoome, desto deutlicher wird, dass die Objekte nicht auf dem gleichen Punkt liegen, was sie eigentlich sollten. Das führt dann auch zu ungenauen Maßen, wenn ich eine Linie zwischen zwei Hilfslinien anlegen möchte, sollte diese eigentlich 15,000m lang sein, in der Infopalette hat die Linie dann aber 14,998m. Das macht mich wahnsinnig! Kann mir jemand zu einer Lösung verhelfen?

 

Das Programm schließen und neu starten, den Laptop neustarten hilft nicht mehr weiter. Bisher hat sich das Problem immer damit lösen lassen.

003.thumb.JPG.111ad680414814057567c057e2371f0a.JPG

Diesen Beitrag teilen


Link zum Beitrag

Hallo Selina

 

Wenn in der Infopalette 14.998 steht, dann wurde nicht exakt gezeichnet oder die Zeichnung wurde als Gruppe mit der Maus leicht verzogen/skaliert (dann hast du aber überall solche Masse).

 

Zeichne doch mal vier Linien, welche ein Viereck bilden und kontrolliere durch hineinzoomen ob die Anfangs-/Endpunkte der Linien sich sauber treffen. Bei mir stimmen diese auch z.B. bei 4'220'399'953% noch.

 

Gruss, Marc

 

P.S: Die gelbe oder orange Aktivierungsvorschau kann beim millionenfach hineinzoomen schon mal abweichen...

Diesen Beitrag teilen


Link zum Beitrag

Guten Morgen Selina

 

Das ist sehr sehr ärgerlich und bringt auch uns im Büro ab und zu zum Verzweifeln, da man annehmen kann, dass VW eigentlich zu 150% exakt zeichnet sollte. Ich meinerseits versuche so exakt wie möglich zu zeichnen und verschiebe meine Objekte jeglicher Art mit dem "Verschieben" Tool, Duplizieren etc., sprich, alles wo man exakte Masse angeben kann. Ebenso unterstützend wirkt eigentlich das "Verbinden" Tool wo man nicht selber die Endpunkten einer Linie von Hand verbindet. Es gibt ja zum Glück noch weitere solche Spielereien die das Zeichnen erleichtern und man mit den Massen exakt bleiben kann.

Leider kommt es dann aber vor, wenn man dann nachmisst, dass VW iiirgendwann mal abweicht und dann mit solchen Fantasiemassen einem zum verzweifeln bringt. Das Problem liegt meines Erachtens schlichtweg bei VW und nicht bei exakten Zeichnern.

Aber meine Frage an Marc Witter: Wer zoomt denn schon auf 4Mia%? :rolleyes: Niemand ;)

Und zur Aktivierungsvorschau liegt der Trick dabei, dass die gelbe/orange Aktiverung abweichen kann, die schwarze zusätzliche Linie die da dranhängt aber der Realität entspricht, obschon man das Objekt selber in einem hohen Zoomfaktor nicht sehen kann. Nur so, als Hinweis, erleichtert ungemein das Zeichnen.

 

Daher Selina, würde ich dir vorschlagen (und das entspricht meinen Erfahrungswerte mit VW), dass du mit Symbolen arbeitest, mit Hilfslinien, fixieren, Wände und dergleichen. Alles was du als Zeichnerin nicht mal einfach so aus versehen verändern kannst, egal in welcher Form.

 

Jay

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen

 

Ich sage nicht, dass man soweit hineinzoomen soll bzw. dass das Sinn macht... ;)...mir wäre es sogar recht, wenn Vectorworks dies gar nicht zulassen würde . Dies hätte mir am Helpdesk schon die eine oder andere Diskussion erspart :D

 

Bzgl. präzisem Zeichnen habe ich die Erfahrung gemacht, dass viele Anwender sich nicht bewusst sind, dass ein angezeigter Winkel oder Wert auch mal gerundet sein kann.

@Selina: Daher ist der Tipp von Jay, dass man die Werte/Masse eingeben soll, schon sehr wichtig und hilfreich. Zudem hilft es auch noch, wenn man die Fangoptionen anschaut und das folgende PDF im Service Select Portal mal durchliest:

http://serviceselect.vectorworks.net/training-de/tipps-und-tricks/VW2012_Tipp061_Zeigerfang_VSS.pdf

 

Gruss, Marc

Diesen Beitrag teilen


Link zum Beitrag

man sollte sich grundsätzlich auch bewusst sein, dass man immer die gewünschte genauigkeit in den einstellungen einheit in zusammenhang mit dem ausrichtraster sehen sollte. eventuell werden die entsprechenden einstellungen ja auch erst später verändert und/oder die objekte nicht auf das raster "gezwungen" oder umgekehrt... und ja, das kann bei entsprechend hoher genauigkeit teilweise tricky sein...

Diesen Beitrag teilen


Link zum Beitrag

Es war bei mir eigentlich bisher in jedem Programm so dass beim extremen

hinein zoomen die Eckpunkte irgendwann auseinander laufen.

Unabhängig davon ob die Ecken treffen oder nicht.

Man sieht Ungenauigkeiten oft schon wenn man weit raus gezoomt hat dass

irgendwas anders aussieht oder eher während des Zoomens irgendwie

komisch blinkt.

 

Ich finde man kann heute in VW genauso genau zeichnen wie in anderen Programmen.

Auch in der Microstation kam es oft vor, auch wenn man sich die grösste Mühe gibt,

man irgendwo doch einen falschen Punkt angesnappt hat, eine Linie leicht schräg

gezeichnet hat, davon wieder parallel oder senkrecht zeichnet oder einen Abstand

nimmt, dass im nu alles daneben ist.

Ich weiss nicht wie das in VW vor 10 Jahren war, aber da hab ich immer Angst

gekriegt wenn Visualisierungsvorlagen in VW erstellt wurden. Da waren die

Kreuzungspunkte generell eher Punktwolken. Was Gift ist wenn man darauf 3D

Geometrie aufbauen will und Boolesche Operationen anwendet, bei denen dann

minimale Lücken und Überschneidungen bekommt.

 

Ich hab mit der VW Genauigkeit keine Probleme, solange man sich in der Nähe des

Dateiursprungs aufhält. Eine vernünftige Achsensperre wäre natürlich trotzdem eine

grosse Hilfe.


Ich habe folgendes Darstellungsprobleme: je näher ich an meine gezeichneten Linien/Polygone zoome, desto deutlicher wird, dass die Objekte nicht auf dem gleichen Punkt liegen, was sie eigentlich sollten. Das führt dann auch zu ungenauen Maßen, wenn ich eine Linie zwischen zwei Hilfslinien anlegen möchte, sollte diese eigentlich 15,000m lang sein, in der Infopalette hat die Linie dann aber 14,998m. Das macht mich wahnsinnig! Kann mir jemand zu einer Lösung verhelfen?

 

Das Programm schließen und neu starten, den Laptop neustarten hilft nicht mehr weiter. Bisher hat sich das Problem immer damit lösen lassen.

 

Ich würde sagen, dann sind die Element e auch ungenau und ein Neustart wird nicht helfen.

 

Man muss eine ausreichende Anzahl an Nachkommastellen für die Datei festlegen und

regelmässig einen Blick auf die Koordinaten in der OIP oder unter dem Zeichenfenster

werfen um zu kontrollieren ob immer noch alles ok ist.

Wenn mir mal was schiefes über den Weg läuft wird das entsprechende Objekt von mir

in der OIP wieder mit "geraden" Werten überschrieben. Dann muss ich mir von dort die

umgebenden Objekte vornehmen, wie weit der Fehler sich schon ausgebreitet hatte.

 

Bei 8 Nachkommanullen fällt es schon in der unteren Koordinatenleiste auf, wenn man

nur mit dem Cursor über Fangpunkte fährt, wenn sich statt den ersten 3 Stellen auf einmal

ganze 8 Stellen verändern.

(Das verwende ich normalerweise um mal schnell eine Höhe oder Position herauszulesen)

Auch in der OIP springt einem so ein Fehler sofort ins Auge, z.B. :

4,11988887

8,21111789

statt

4,12000000

8,20000000

Diesen Beitrag teilen


Link zum Beitrag

Im Vergleich zu früher hat VW die Genauigkeit heute im Griff, solange man gewisse Dinge beachtet (Nähe zum Nullpunkt, Import von gewissen Dateiformaten, richtige Handhabung der Planrotation usw.). Zoom hat schon recht, Ungenauigkeiten schleichen sich wohl bei jedem in den Plan, gerade im Eifer des Gefechts :). Deshalb sollte man sich immer auch selbst kontrollieren. D.h. ein regelmässiger Blick auf die Koordinaten im OIP oder in der Meldungszeile ist pflicht. Die Dezimalstellen für die Anzeige habe ich deshalb auf das Maximum gestellt. Nachgestellte Nullen habe ich ausgeschaltet. So fällt der unterschied zwischen 3.14 und 3.1415926535 sofort auf.

Diesen Beitrag teilen


Link zum Beitrag

Nachgestellte Nullen habe ich ausgeschaltet. So fällt der unterschied zwischen 3.14 und 3.1415926535 sofort auf.

 

Stimmt, so wird es noch deutlicher.

 

Allerdings habe ich die nachgestellten Nullen an weil es mich sonst porös macht

wenn die Zahlen immer hin und her springen oder sich eine kleine 0,4275 m optisch

wichtiger machen will als ein ganzer 1 m.

(so wie bei den fractions in imperial units 1/64" grösser wirkt als ⅛")

Diesen Beitrag teilen


Link zum Beitrag

Danke für die zahlreichen Antworten.

 

Also ich habe die Nachkommastelle bei drei Dezimalen, zeichne in unmittelbarer Umgebung zum VW Nullpunkt - allerdings mit einem rotierten Plan, sodass Norden nicht mehr oben ist, sondern um 27,96° gedreht. Und wenn ich jetzt ein ganz pobliges Quadrat aufziehe mit 1m x 1x und es 8x nach rechts kopiere (was echt kein Hexenwerk ist, also am Ende möchte ich 9 aneinander gereihte Quadrate haben) und nachmesse, habe ich einmal ein Maß von 8,999m und einmal anderes mal 9,000 m. Ich habe zum Verschieben händisch 1m eingegeben, nicht den Eckpunkt des Quadrates gefangen, der Winkel war bei 0 Grad und das ist das Ergebnis...ich versteh es einfach nicht. Am genauen Zeichnen kann es meiner Meinung nach nicht liegen, da ich das kontrolliert hab.

Diesen Beitrag teilen


Link zum Beitrag

Hallo selina

 

Hast du die 27,96° eingetippt oder mit dem Werkzeug "Plan rotieren" abgegriffen? Bitte bedenke, dass die Anzeige 27,96" nicht heisst, dass nicht noch mehr Kommastellen vorhanden sind.

 

Ich habe jetzt gerade deine Schritt durchgespielt:

 

- Plan rotiert mit 27,96

- Reckteck gezeichnet mit 1x1m

Folgende Variante zum Duplizieren:

a) Mit Aktivierenwerkzeug und Objektfang (Alt-Taste und dann "Duplizieren")

b) Mit Aktivierenwerkzeug und 1m eingetippt (Alt-Taste und dann "Duplizieren")

c) Mit Duplizieren und Anordnen

d) Mit Verschiebewerkzeug (8 Kopien und Alt-Taste)

 

Bei allen Varianten stimmt das Resultat perfekt.

 

Gruss, Marc

 

P.S: Schick mir doch als private Nachricht ein Video deines Bildschirmes wie du vorgehst.

Diesen Beitrag teilen


Link zum Beitrag

Hallo Selina,

 

Deine Probleme kennen wir aus dem Büro leider auch nur zu gut. Uns macht es auch total kirre, wenn man mit CAD exakt zeichnet, aber die erwartete Präzision nicht gewährleistet ist. Man weiß dann am Ende überhaupt nicht mehr, was richtig und falsch ist!

Vectorworks macht hier leider eine schlechtere Figur als beispielsweise AutoCAD. Dort treten solche Phänomene, wenn überhaupt, erst bei extremster Vergrößerung oder falschen Programmeinstellungen auf.

Allerdings hat VW durch Implementierung des Parasolid-Kerns vor einigen Jahren bei der Genauigkeit tatsächlich deutlich aufgeholt.

 

Wie hier teilweise schon erwähnt, solltest Du unbedingt Folgendes prüfen:

 

(1) Liegen Deine gesammelten Zeichnungsobjekte in Nähe des Vectorworks-Ursprungs? (empfohlen werden hier maximal 5.000 m Abstand, ich würde den Abstand aber immer so klein wie nur möglich halten, falls nichts zwingend dagegen spricht.

 

(2) Bei reinen 2D-Zeichnungen: Kann es sein, dass einige Objekte versehentlich eine z-Koordinate bekommen haben?

 

(3) Ist es möglich, dass Objekte unterschiedliche Ausrichtung haben (Konstruktionsebene vs. Bildschirmebene). Passiert leider gerne und oft. Nach meiner Erfahrung hängen viele Probleme schon damit zusammen. Man erkennt diese Ausrichtungsfehler dummerweise aber nur in isometrischen Darstellungen, nicht in der Standarddraufsicht (2D Plan)

 

Viel Erfolg!

Workoholic

Diesen Beitrag teilen


Link zum Beitrag

Hey zusammen.

Mit Hilfe eurer zahlreichen Beiträge konnte ich das Problem lösen. Allerdings musste ich im endeffekt leider alles neu zeichnen, damit konnte ich das Problem aber in den Griff kriegen.

 

zu euren Anmerkungen:

Die Objekte die nicht beim Ursprung lagen, hab ich alle entfernt. Habe alle Objekte auf die Konstruktionsebene ausgerichtet, die versehentlich auf der Bildschirmebene lagen. Darauf habe ich sämtliche Nachkommastellen eingeblendet, und siehe da, alles war schief und krumm und bucklig, auch Objekte, die ich zuvor mit 3*2m angelegt habe, hatten dann nur noch 2,9999*2,0001m. Ich denke, dass es daran gelegen hat, dass ich ab und zu die Planrotation händisch eingegeben habe und nicht immer mit dem Werkzeug abgegriffen habe. Da haben sich dann wohl die ganzen Differenzen eingeschlichen.

Jetzt ist alles korrigiert, neu gezeichnet...Problem im Griff.

Dass das daran liegt, dass ich die Planrotation falsch verwende, hätte mir mal jemand vor drei Jahren sagen sollen, das hätte mir viel Arbeit und wahnsinnig viele Nerven erspart. :D

Das wird mir in Zukunft nicht mehr passieren. Danke euch!

Diesen Beitrag teilen


Link zum Beitrag

Hallo Selina,

 

schön, dass Du das Problem in den Griff bekommen hast. Auch wenn es letztendlich leider darauf hinauslief, noch mal von vorne anzufangen :(

 

Objektausrichtung:

Bei Vectorworks können sich solche Probleme tatsächlich sehr schnell einschleichen, wenn man nicht auf der Hut ist. Meinen Kollegen und mir passiert es auch regelmäßig, dass gezeichnete Objekte die Ausrichtung Bildschirmebene bekommen, obwohl das gar nicht beabsichtigt ist. Wenn man nicht aufpasst, bekommt man einen wilden Mix aus Objekten unterschiedlicher Ausrichtung. Vectorworks kann dann keine Schnittpunkte mehr zwischen diesen Objekten fangen, diese nicht mehr verbinden, misst "verrückte" Abstände usw.

Tückischerweise erkennt man das aber erst nach dem Umschalten der Darstellung in die Isometrie oder Perspektive (über die Infopalette natürlich auch, dort geht diese Information aber gerne unter). Ich empfehle Dir daher, ab und zu von der 2D-Draufsicht (Darstellung 2D-Plan) in eine 3D-Ansicht zu wechseln. So siehst Du sofort, ob alle Objekte die gewünschte Ausrichtung Konstruktionsebene haben und kannst falsch ausgerichtete Geometrie gezielt finden / ändern.

 

Planrotation:

Ja, ziemlich heikle Sache! Ich benutze sie daher nicht gerne und zeichne z.B. Grundrisse grundsätzlich nie gedreht. In anderen CAD-Programmen ist das m.E. etwas besser gelöst. In AutoCAD kann man beispielsweise ein gedrehtes Benutzerkoordinatensystem (BKS) speichern und darin genau so sicher arbeiten wie im orthogonalen Standard-BKS (außerdem gibt es dort nicht diesen Blödsinn mit der Bildschirmebene).

Wie bereits in anderen Antworten erwähnt, solltest Du nie einen Winkel oben in der Leiste eingeben (es sei denn, es handelt sich um eine exakte "glatte" Zahl, z.B. 45°), sondern den Winkel möglichst immer an derselben Referenzlinie ausrichten (z.B. prägnante Hauskante). Eine gute Idee ist es auch, mit einer Gespeicherten Darstellung zu arbeiten. In dieser wird auf Wunsch auch der Ansichts-Drehwinkel gespeichert, so dass man den nicht jedes Mal neu einstellen muss.

Auch hier gilt: Am besten öfter mal Stichproben machen (Abstände / Winkel messen) und prüfen, ob noch alles passt bzw. plausibel ist. Die Kontrolle lohnt sich nach meiner Erfahrung, da Fehlerkorrekturen bzw. Neuzeichnen viel zeitäufwändiger und nerviger sind :s

 

Weiterhin viel Erfolg! :)

Workoholic

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto im Vectorworks Forum erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
×