Zum Inhalt springen

starten von Vectorworks 2016 dauert ewig...


stigler

Empfohlene Beiträge

Hallo,

 

ich habe ein Problem mit dem Starten von Vectorworks 2016.

 

Das Starten von VectorWorks dauert bei mir ca. 10-15 Minuten, und das ist nicht gefühlte, sondern gestoppte Zeit.

 

Die Meldung "Benutzerdaten werden geladen..." dauert am längsten.

 

Weiss jemand woran das liegt, und was ich dagegen machen kann?

 

Ich öffne keine Datei, ich öffne lediglich das Progamm.

 

Habe ein sehr flottes neues Macbook, daran kann es eigentlich nicht liegen.

 

Für Tipps und Tricks bin ich sehr dankbar!

 

Danke!

- Mac Pro (Ende 2013)

- 3,5GHz 6-Core Intel Xeon E5

- 16GB DDR3 RAM

- 2x AMD FirePro D700 6144MB

- OSX 10.14.3

- Vectorworks 2019 SP2 R1 Spotlight, Renderworks.

Link zu diesem Kommentar

würde als allererstes mal das neueste update SP2 R1 (Build 294260) ausführen. und dann mal die internen benutzerordner nach auffälligkeiten, abweichungen und unstimmigkeiten überprüfen: harddisc > benutzer > library > application support > vectorworks > 2016 > bibliotheken > vorgaben...

eventuell diesen ordner 2016 - oder auch nur den ordner "vorgaben" - woanders hinlegen und gegen eine frühere variante des ordners kurz nach der neuinstallation (via timemachine) austauschen. dann mal den startvorgang ausführen...

VW2024 Architektur Update 3.1 • Artlantis 2021 • macOS 14.3.1

Link zu diesem Kommentar

Hallo stigler

 

Folgende Tipps:

- Parameter RAM / NVRAM löschen

- Firewall deaktivieren

- AVS-Programm deaktivieren

- Neuer Benutzer anlegen

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

...bei mir ist das Starten von VW auch immer eine Geduldsprobe. VW 2016 und Mac OS X 10.11.

Auf mehreren Rechnern, clean install, firewall aus.

Hab da leider noch keine Lösung gefunden. Start dauert über eine Minute - trotz schneller SSDs...

Espresso!

 

MacPro/MacBookPro 10.14

VW2018/2019 Pro/SP/RW

Link zu diesem Kommentar

ok, eine minute (plusminus) dauert es bei mir auch trotz ssd etc. da waren ältere vw-versionen deutlich schneller. aber 10 bis 15 minuten - wie oben beschrieben - sind dann doch tatsächlich extrem viel und da stimmt irgendwas tatsächlich nicht..

VW2024 Architektur Update 3.1 • Artlantis 2021 • macOS 14.3.1

Link zu diesem Kommentar

Liebe VW User,

 

16-18 Sekunden mit SSD und Windows 10. Eine Minute ist schon lang, da kann man sicher noch den Rechner etwas aufstocken mit CPU und RAM.

 

Gruß Evergreen

 

denke nicht dass es am mangelnden RAM bzw. der CPU liegt. Denke dass es eher an den OS X vs. Win liegt...

Espresso!

 

MacPro/MacBookPro 10.14

VW2018/2019 Pro/SP/RW

Link zu diesem Kommentar

Hier so ca. 25 Sekunden auf einem nMac Pro 6 Core 3,5 Ghz mit 32 GB ECC RAM und

schneller PCI SSD.

 

 

denke nicht dass es am mangelnden RAM bzw. der CPU liegt. Denke dass es eher an den OS X vs. Win liegt...

 

 

Vor allem interessant finde ich wie lange VW zum beenden braucht

📦 Mac Mini M1 16 GB M1  macOS 14 Sonoma PB

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,2Tsd
    • Beiträge insgesamt
      118,7Tsd
×
×
  • Neu erstellen...