Zum Inhalt springen

3D wird nicht mehr angezeigt


sh-angel

Empfohlene Beiträge

Hallo,

 

ich habe eine Datei in der ich in 3D gebaut habe, bisher hat es auch immer alles richtig angezeigt. Gerade wollte ich das Modell wieder in 3D anzeigen lassen und dort wird plötzlich nichts mehr angezeigt, bzw. im 2D Plan, in den schnitten, Rechts, Links, Vorne und Hinten wird alles angezeigt, in den anderen Darstellungsarten dagegen rein gar nichts. Wenn man mit der Maus drüber fährt dann sieht man allerdings dass die da Elemente sind (hellgraue Strichelung).

 

Ich habe nichts besonderes an der Datei verändert. Auch bei den Symbolen ist es so. Die Klassen / Ebenen und die Modellansicht sind eingeschaltet. Wenn ich einen Teil in ein neues Dokument kopiere passiert genau das gleiche. Was könnte das sein?

 

Gruß Sonja

1898049722_Problemfehlende3D-Darstellung.thumb.PNG.cde76b4b1b84b75943190c9da5a94dcd.PNG

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Hallo,

 

ja ich habe sowohl die Datei, als auch Vectorworks und sogar den ganzen PC schon neu gestartet. Keine Änderungen.

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Ich hatte das Problem auch schon.

 

Ich nehme an das die Objekten ein SOLID haben?

 

Und wenn ja dann einfach alles markieren (STRG+A) und dann alles ausschneiden (STRG+X). Anschließen alles an orginalposition wieder einfügen (STRG+ALT+V).

 

So ging es bei mir damals.

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Das hilft leider nicht, ich habe auch schon versucht in eine neue Datei zu kopieren, dort ist dann das gleiche Problem.

 

Wenn ich aber eine neue Datei aufmache und dort eine neue Wand zeichne, das geht.

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Ja es sind ja nicht nur die Wände sondern auch die Möbel also die Symbole, die Fenster, etc.

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Kannst du uns die Datei zur Verfügung stellen? Gerne auch nur als PN an mich.

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

hier der Screenshot


Ich befürchte, das geht nicht bzw. ich müsste meinen Chef fragen ob ich die einfach raus geben darf, aber der ist gerade bei einem Termin.

989300217_Screenshotkomplett(Large).thumb.PNG.ea4903660c6eb01d4403ba85cd62ec2a.PNG

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Umgotteswillen, bitte nicht alles :D

 

Als Kopie speichern, alles bis auf eine Wand löschen. Dann Noch die Datei aufräumen. Ansonsten hat bestimmt noch einer vom Team eine Idee. Ich wüsste auf anhieb nicht mehr woran es liegen könnte...sorry

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Ja das kann ich machen, moment ich speicher die Datei kurz neu

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Also wenn ich alles bis auf 1 Wand lösche, dann ist die eine Wand plötzlich sichtbar. Was ich noch interessantes entdeckt habe ist, dass wenn eine Klasse ausgeschaltet ist (z.B. mit Schraffuren drauf) und ich diese einschalte, dann ist die kurz sichtbar und verschwindet dann.


Ich habe das Problem gefunden, es war 1 Wand in der zwei Fenster und eine Tür eingesetzt sind, warum die allerdings ein Problem macht weiß ich nicht.


Hier nur die Wand


Ich kann die Datei nicht hochladen, da zu groß und per PN habe ich die Funktion nicht gefunden.

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Dateien müssen immer gezipt werden ;-)

 

Aber wenn es jetzt klappt ist das Problem ja hoffentlich gelöst :-)

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Auch gezippt klappt es nicht, das Dateiformat ist nicht erlaubt. tut mir leid, wenn ich sie irgendwie noch hoch geladen bekomme, lade ich sie gerne hoch um das Rätsel doch noch lösen zu könnnen

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Die Ebensichtbarkeiten sind entsprechend eingestellt. Ist mir aber auch schon aufgefallen, dass sich manche Einstellungen manchmal wie von Zauberhand verstellen.

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Bisher lagen bei mir alle Probleme mit Sichtbarkeiten oder Elementzugriff,

auch trotz fünfmaliger Kontrolle,

am Ende doch an den Ebenen/Klassensichtbarkeiten.

 

Vielleicht auch weil was mit verschiedenen Klassen gruppiert oder in Symbolen war etc.

 

Ich kann mich aber nicht daran erinnern dass sich die Sichtbarkeitseinstellungen jemals

irgendwie von selbst verstellt hätten.

Kann es sein dass bei den Betroffenen ggf. mit gespeicherten Ansichten gearbeitet wurde

bzw. bei Undo-Aktionen nicht auf die beeinhalteten Sichtbarkeitseinstellungsänderungen

geachtet wurde ?

 

Nur wenn VW für einen Arbeitsschritt mal wieder länger braucht kann es z.B. sein dass

das Sichtbarkeits-Dropdown in der Navigation beim 1. Klick nicht reagiert und sich beim

2. Klick das Organisationsfenster öffnet !?

(Wobei mir der Zwang bei Dropdowns, zur Funktion mit dem Cursor auch wirklich den

Text erwischen zu müssen, zumindest auf Mac, oder zum Layer Stacking nur an der

Stackingnummer gegriffen werden kann, auch unglaublich missfällt)

 

 

 

Das gilt jetzt rein für Sichtbarkeiten und Manipulierbarkeit von Elementen.

Bei den Fangfunktionen/Snapping, können schnell mal andere Fehler mit herein spielen.

(Zuverlässigkeit innerhalb von Extrudes oder in perspektivischen Ansichten)

 

Die Fangeinstellungen neigen bei mir tatsächlich dazu, sich hin und wieder zu verstellen

wenn ich grössere, komplexe Arbeitschritte ausführe.

(Gridfang geht an > Snapping wird ungenau oder Elementfang geht komplett aus)

 

 

 

Das gleichzeitige Layer/Klassensystem ist in VW auch das einzige was für mich so

funktioniert wie ich es erwarte und mich nicht darüber beschwere.

📦 Mac Mini M1 16 GB M1  macOS 13 Ventura

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2022 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Hallo,

 

im Screenshot sieht es so aus als wäre die Modellansicht ausgeschaltet (3. Symbol v.r.; oben grün unten rot).

 

Ändert sich was wenn Du sie wieder aktivierst?

 

Gruß

 

Jo

VW 2020 Arch - SP2.1.1 R1

OS Catalina 10.15.2 - iMac (Retina 5K, 27-inch, 2017) - 3,5 GHz Intel Core i5 - 24 GB 2400 MHz DDR4 -

Radeon Pro 575 4096 MB

Link zu diesem Kommentar

Stimmt, Modellansicht auch immer eine gute Möglichkeit für Konfusionen.

 

Auch deren Untereinstellungen, Z.B. wenn Layer aus Versehen auf verschiedene Masstäben stehen.

In dem Fall sollte aber wohl alles auf einem Layer/Ebene sein (?)

📦 Mac Mini M1 16 GB M1  macOS 13 Ventura

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2022 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Das Problem ist ja gelöst wobei ich immer noch nicht weiß warum, es war ja nur eine Wand die diese Probleme verursacht hatte, als ich die gelöscht habe, war alles wieder da.

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...