Zum Inhalt springen

Warum sind einege Zubehör "grau" angezeigt?


arquitextonica

Empfohlene Beiträge

Hi,

das ist ein Bug! Minimum seit 2018. Und es ist nicht grau, sondern eine Transparenz.

 

Er entsteht unter diesen Bedingungen:

- du hast eine Klasse mit Transparenz (Deckkraft <100%) aktiv und die Klassenstile aus

- bearbeitest dann ein Objekt aus deinem Zubehör

- verlässt dieses (musst dazu bei intelligenten Objekten nicht mal speichern)

- weist dann deiner ausgewählten Klasse die Klassenstile zu (nicht einem Objekt)

- bearbeitest dann wieder ein Objekt aus deinem Zubehör

- verlässt dieses (musst dazu bei intelligenten Objekten nicht mal speichern)

- und dann stellt VW die Vorschau im Zubehör transparent dar!

 

Das Gute daran: Es ist eigentlich egal, weil es nichts böses mit deiner Zeichnung macht.

 

Gruß, Ingd

  • Like 3
  • Verwirrt 1
Link zu diesem Kommentar
  • 5 Wochen später...

Gibt es eine Möglichkeit diese Transparenz wieder rückgängig zu machen? @Ingenieurd

 

Habe jetzt div. Sachen ausprobiert hat aber nichts geholfen.

  • Arbeitsumgebung neu laden
  • Neustart
  • Klassen wechseln und Objekte zeichnen mit 100% Deckkraft -> Sichern Neustart
  • Klasse wechseln und speichern
  • Wand zeichnen mit 100% Deckkraft Klasse aktiv

Bis jetzt kein Ergebnis.

Win 10 / Vectorworks 2019 SP6 R1 - Architektur / Vectorworks 2020 SP4 R1 - Architektur

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,7Tsd
    • Beiträge insgesamt
      122,4Tsd
×
×
  • Neu erstellen...