Jump to content

temp676

Mitglieder
  • Gesamte Inhalte

    323
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    7

Alle erstellten Inhalte von temp676

  1. Wurde die Datei von einer älteren Version zb. 2018 auf 2019 migriert? Nach mir ist das ein Bug. Wir hatten den diverse Male mit älteren Dateien.
  2. Die SP Nummer blieb zumindest bisher bei der Anzeige immer nur 1-stellig. Es gab schliesslich auch schon zb. SP2.0.2, trotzdem blieb es bei SP2 Wie @am stgt schon richtig geschrieben hat, muss man die Build Nummer als Referenzangabe nehmen.
  3. Wenn du den Raumnummerstil auf manuell stellst, sollte das eigentlich funktionieren. Wahrscheinlich lässt sich mit einem Marionette das auch automatisieren, aber da müssen die Script Profis ran.
  4. Es sind nicht die selben Versionen da mit der Version 3.1 weitere Fehler behoben wurden. Am besten wie vorgeschlagen beim Support melden: https://serviceselect.vectorworks.net/support-de
  5. Leider hats mein Betrag nicht angenommen bzw. muss wohl zuerst freigeschalten werden. Mit einer Google Suche: vectorworks cloud terms of service findet man zumindest ein paar Angaben dazu.
  6. Das einzige was man findet sind die Nutzungsbedingungen zu VW Cloud https://cloud.vectorworks.net/termsofservice Dort sind meines erachtens die folgenden Punkte "interessant" Wer diese Dritte sind, ist leider nicht ersichtlich.
  7. Ich gehe bei sowas immer so vor. Als ersten den Ansichtbereich für das ganze Element erstellen wie auf deinem ersten Bild. Dann mit dem Schneiden Werkzeug (1. Methode) einfach die nicht gebrauchten "leeren" Stellen wegschneiden. Somit musst du nicht mehrere Ansichtsbereiche erstellen sondern durch das schneiden erzeugt es dir automatisch mehrere duplikate davon.
  8. Das ganze ist möglich mit den Schraffuren, ist aber wie @PfArchi schon richtig gesagt hat umständlich. Für das verschieben und drehen der Schraffur kann man entweder über das Einstellungsmenü der Schraffur die Werte ändern oder mit dem Tool Füllung und Material bearbeiten direkt am Objekt Am Objekt selbst empfiehlt es sich den Mittelpunkt der Auswahl (ist auch immer der Drehpunkt) auf eine Ecke beim Objekt zu setzen. Dann mit dem gegenüberliegenden Drehpunkt (Seitenmittelpunkt) das Objekt auszurichten. Ansonsten muss man von jedem seiner Objekte den Winkel kennen und händisch eingeben da dass drehen keine Winkelfangpunkte oder dgl erkennt.
  9. Da scheint etwas defekt zu sein. Wenn ich bei mir dein Autohybrid Objekt auflöse, bleibt nur noch ein 3D Punkt übrig. Die restlichen Geometrie ist dann verschwunden.
  10. Ich widersprech dir bei der Voraussetzung nicht und beim Arbeiten damit (leider treff ich bei uns nicht die Entscheidungen). Aber mit dem ursprünglichen Problem hat dies trotzdem wenig zu tun. Zwei identische Systeme und einmal funktioniert es, einmal nicht. Somit ist bereits schon dargelegt dass es möglich ist. Schliesslich ging es nur darum die Arbeitsumgebung zu tauschen.
  11. (Trotzdem funktioniert VW auch mit integrierten Grafikeinheiten, zumindest läuft es bei uns auf den MacMini's wie auch auf einem MS Surface Pro. Beide haben nur integrierte Einheiten. Logischerweise ist es nicht die optimale Voraussetzung.)
  12. Könnte ev. auch an einer defekten Installation liegen. Bei VW2019 kann die Installation neuerdings auch repariert werden. Den VW Updater starten und über weitere Optionen auf Reparieren klicken.
  13. Falls das Rendering auf der Konstruktionsebene liegt, hilft eventuell unmittelbar nachdem bzw. während die Datei geöffnet wird auf die Standardansicht zu wechseln. Einfach ein paar mal den Befehl durchhämmern (MacOS Standard Befehlstaste ⌘ + 5, Win weiss ich nicht)
  14. Das sieht interessant aus. Wusste gar nicht das man seine Beiträge verstecken kann. Dann muss wohl ein Forenadmin weiter helfen. Mehr als die Formatierungsleiste ist zumindest bei mir nicht vorhanden.
  15. Warscheinlich wurde der Beitrag einfach nur nicht übermittelt. Mit dem Klick auf Antworten erscheinen diese eigentlich immer gleich umgehend.
  16. Schau mal im Beitrag von @herbieherb. Er hat den Link zur Anleitung im US Forum gepostet. Das ganze ist leider etwas umständlicher als früher.
  17. Das liegt mit hoher wahrscheinlichkeit an den Möbel. Diese sind häufig sehr detailiert gezeichnet. Wir verwenden bei uns häufig daher selbst erstellte Symbole. Oder man räumt die Herstellersymbole auf. Zum langsamer werdenden VW gibt es bereits diverse Beiträge hier im Forum. In dem Thema ist sicherlich der Beitrag von @herbieherb zu Empfehlen mit den zahlreichen Tipps wie "richtig" gezeichnet werden sollte. Oder zb. auch den Tipp von @KroVex berücksichtigen.
  18. Häckchen bei Textur wiederholen einschalten. Die Einstellungen sollte eigentlich aber schon beibehalten werden. Dies kann über den Befehl Decal hinzufügen vorgenommen werden.
  19. Dann sollen sie es einfach hochskalieren (Ich hab schon weit grössere Bilder mit weniger Auflösung gedruckt und wenn man nicht 10cm davor steht fällt das keinem auf.)
  20. Als kurze allgemeine Definition (gibt wie immer Ausnahmen). Eine Vectorgrafik besteht normalerweise eigentlich nur als Linien und Flächen (https://de.wikipedia.org/wiki/Vektorgrafik). Ein Rendering ist meistens eine generierte Rastergrafik. Ich gehe nach deinem Beschrieb davon aus, dass du mit einem Ansichtsbereich auf der Layoutebene arbeitest (ist auch aus meiner Sicht die richtige Vorgehensweise). Wenn du eine Vectorgrafik haben möchtest, musst du bei der Darstellung "nur sichtbare Kanten" wählen. Dies sollte dann als PDF abgespeichert werden. Bilder (zumindest Standards wie JPEG, PNG, etc.) sind immer Rastergrafiken und enthalten keine Vektorinformationen. Möglich wäre noch der Export als EPS, aber da hab ich keine Erfahrung wie gut dies klappt. Einfach ausprobieren. Dass mit höherer DPI Einstellungen die Renderzeit stark zunimmt kommt bei VW daher, dass die dpi Einstellung an die Auflösung gekoppelt ist. Annahme: quardratischer Ansichtsbereich mit Standard 72 dpi, intern rechnet VW für den Ausschnitt 100x100 px. Stellst du nun die Auflösung auf 300 dpi sind es dann 277x277 px, bei 1'200 dpi sind es dann bereits 1'666x1'666 px. Bei 1'200 dpi muss der Rechner also auch das 16.6-fache des Inhalts berechnen. Dass die Renderzeit somit zunimmt ist daher auch verständlich. Der einfachere Weg wäre zb. das Rendering mit 300dpi zu berechnen; dies sollte eigentlich auf für einen normalen Druck ausreichen um kein verwaschenes Bild zu erhalten. Dann das Bild in Photoshop (oder einem anderen Bildbearbeitungsprogramm) einfach auf 1200dpi umzustellen. Dort gibt es die Möglichkeit die DPI Werte zu ändern ohne die PX-Auflösung mit zu ändern.
  21. Wir hatten früher mal Vector Scripts für sowas genutzt. Linie schwarz, 0.03 mm PROCEDURE SetAttributes; VAR ActObject:Handle; {Dieses Makro stellt die folgenden Attribute ein:} {Liniendicke=0.03mm, Stiftmustervordergrundfarbe=Schwarz} {************ Hier ƒnderungen vornehmen ************} PROCEDURE SetzeGlobaleWerte; BEGIN PenFore(1); {Stiftmustervordergrundfarbe} PenSize(1); {Liniendicke in Mils} END; {SetzeGlobaleWerte} PROCEDURE SetzeObjektWerte; BEGIN SetPenFore(ActObject, 1); {Stiftmustervordergrundfarbe} SetLW(ActObject,1); {Liniendicke in Mils} {************** Hier Ende ƒnderungen **************} REDRAW; END; {SetzeObjektWerte} PROCEDURE RunThroughLists; CONST MaxLevel = 100; VAR Level : integer; PosInLevel : array [0..MaxLevel] of Handle; BEGIN PosInLevel[0]:= NIL; Level:= 1; {in keiner Gruppe} ActObject:= FSActLayer; REPEAT IF ActObject=NIL THEN BEGIN Level:= Level - 1; ActObject:= PosInLevel[Level]; END ELSE IF GetType(ActObject)=11 THEN BEGIN PosInLevel[Level]:= NextSObj(ActObject); Level:= Level + 1; ActObject:= FInGroup(ActObject); IF NOT Selected(ActObject) THEN ActObject:= NextSObj(ActObject); END ELSE BEGIN SetzeObjektWerte; ActObject:=NextSObj(ActObject); END; UNTIL (Level=0); END; {RunThroughLists} BEGIN IF FSActLayer=NIL THEN SetzeGlobaleWerte ELSE BEGIN RunThroughLists; Scale(1,1) END END; {SetAttributes} RUN(SetAttributes); Linie rot, 0.18 mm PROCEDURE SetAttributes; VAR ActObject:Handle; {Dieses Makro stellt die folgenden Attribute ein:} {Liniendicke=0.18mm, Stiftmustervordergrundfarbe=Rot} {************ Hier ƒnderungen vornehmen ************} PROCEDURE SetzeGlobaleWerte; BEGIN PenFore(7); {Stiftmustervordergrundfarbe} PenSize(7); {Liniendicke in Mils} END; {SetzeGlobaleWerte} PROCEDURE SetzeObjektWerte; BEGIN SetPenFore(ActObject, 7); {Stiftmustervordergrundfarbe} SetLW(ActObject,7); {Liniendicke in Mils} {************** Hier Ende ƒnderungen **************} REDRAW; END; {SetzeObjektWerte} PROCEDURE RunThroughLists; CONST MaxLevel = 100; VAR Level : integer; PosInLevel : array [0..MaxLevel] of Handle; BEGIN PosInLevel[0]:= NIL; Level:= 1; {in keiner Gruppe} ActObject:= FSActLayer; REPEAT IF ActObject=NIL THEN BEGIN Level:= Level - 1; ActObject:= PosInLevel[Level]; END ELSE IF GetType(ActObject)=11 THEN BEGIN PosInLevel[Level]:= NextSObj(ActObject); Level:= Level + 1; ActObject:= FInGroup(ActObject); IF NOT Selected(ActObject) THEN ActObject:= NextSObj(ActObject); END ELSE BEGIN SetzeObjektWerte; ActObject:=NextSObj(ActObject); END; UNTIL (Level=0); END; {RunThroughLists} BEGIN IF FSActLayer=NIL THEN SetzeGlobaleWerte ELSE BEGIN RunThroughLists; Scale(1,1) END END; {SetAttributes} RUN(SetAttributes); Linie grün, 0.25 mm PROCEDURE SetAttributes; VAR ActObject:Handle; {Dieses Makro stellt die folgenden Attribute ein:} {Liniendicke=0.25mm, Stiftmustervordergrundfarbe=Grün} {************ Hier ƒnderungen vornehmen ************} PROCEDURE SetzeGlobaleWerte; BEGIN PenFore(6); {Stiftmustervordergrundfarbe} PenSize(10); {Liniendicke in Mils} END; {SetzeGlobaleWerte} PROCEDURE SetzeObjektWerte; BEGIN SetPenFore(ActObject, 6); {Stiftmustervordergrundfarbe} SetLW(ActObject,10); {Liniendicke in Mils} {************** Hier Ende ƒnderungen **************} REDRAW; END; {SetzeObjektWerte} PROCEDURE RunThroughLists; CONST MaxLevel = 100; VAR Level : integer; PosInLevel : array [0..MaxLevel] of Handle; BEGIN PosInLevel[0]:= NIL; Level:= 1; {in keiner Gruppe} ActObject:= FSActLayer; REPEAT IF ActObject=NIL THEN BEGIN Level:= Level - 1; ActObject:= PosInLevel[Level]; END ELSE IF GetType(ActObject)=11 THEN BEGIN PosInLevel[Level]:= NextSObj(ActObject); Level:= Level + 1; ActObject:= FInGroup(ActObject); IF NOT Selected(ActObject) THEN ActObject:= NextSObj(ActObject); END ELSE BEGIN SetzeObjektWerte; ActObject:=NextSObj(ActObject); END; UNTIL (Level=0); END; {RunThroughLists} BEGIN IF FSActLayer=NIL THEN SetzeGlobaleWerte ELSE BEGIN RunThroughLists; Scale(1,1) END END; {SetAttributes} RUN(SetAttributes); Linie blau, 0.35 mm PROCEDURE SetAttributes; VAR ActObject:Handle; {Dieses Makro stellt die folgenden Attribute ein:} {Liniendicke=0.35mm, Stiftmustervordergrundfarbe=Blau} {************ Hier ƒnderungen vornehmen ************} PROCEDURE SetzeGlobaleWerte; BEGIN PenFore(4); {Stiftmustervordergrundfarbe} PenSize(14); {Liniendicke in Mils} END; {SetzeGlobaleWerte} PROCEDURE SetzeObjektWerte; BEGIN SetPenFore(ActObject, 4); {Stiftmustervordergrundfarbe} SetLW(ActObject,14); {Liniendicke in Mils} {************** Hier Ende ƒnderungen **************} REDRAW; END; {SetzeObjektWerte} PROCEDURE RunThroughLists; CONST MaxLevel = 100; VAR Level : integer; PosInLevel : array [0..MaxLevel] of Handle; BEGIN PosInLevel[0]:= NIL; Level:= 1; {in keiner Gruppe} ActObject:= FSActLayer; REPEAT IF ActObject=NIL THEN BEGIN Level:= Level - 1; ActObject:= PosInLevel[Level]; END ELSE IF GetType(ActObject)=11 THEN BEGIN PosInLevel[Level]:= NextSObj(ActObject); Level:= Level + 1; ActObject:= FInGroup(ActObject); IF NOT Selected(ActObject) THEN ActObject:= NextSObj(ActObject); END ELSE BEGIN SetzeObjektWerte; ActObject:=NextSObj(ActObject); END; UNTIL (Level=0); END; {RunThroughLists} BEGIN IF FSActLayer=NIL THEN SetzeGlobaleWerte ELSE BEGIN RunThroughLists; Scale(1,1) END END; {SetAttributes} RUN(SetAttributes); Bei den Farben waren es glaub ich die Farbnummer der Vectorworks Farbpalette, falls ich mich richtig erinnere. Bei den Stiftdicken meinte ich haben wir einfach ausprobiert.
  22. temp676

    Schlitz im Dach

    Am besten die Schalen über Klassen steuern und diese nicht manuell zweisen. Dann können später auch immer einfach Änderungen vorgenommen werden ohne jedesmal alle Stile zu prüfen.
  23. Interessant, wir nutzen unseren T120 nun schon mehrere Jahre. Wird Windows oder MacOS als Sytem genutzt? Für mich klingt das nach einem Problem des Druckertreibers.
  24. Beim Helpdesk melden. Je mehr sich dazu beschweren desto schneller sollte eine Lösung bzw. ein Update nachgereicht werden.
×
×
  • Neu erstellen...