Zum Inhalt springen

maßstabsgerechten Kartenausschnitt erstellen


Julia_SPPLUS

Empfohlene Beiträge

Hallo Zusammen,

 

ich habe eine Frage zu einer Funktion von Vectorworks 2016.

 

Ich bearbeite momentan eine Karte, die ich als DWG-Datei importiert habe und im Maßstab 1:100 auf einer Plangröße A2 in der Konstruktionsebene bearbeite.

 

Nun möchte ich einen Layer mit einem Kartenausschnitt 1:2000 erstellen. Das habe ich mit der Funktion "Ansichtsbereich festlegen" durchgeführt. Im Layer erscheint dann ein Mini-Fenster mit meinem Kartenausschnitt.

 

Wie bekomme ich diesen Kartenausschnitt 1:2000 auf die Plangröße A2 ohne den Maßstab zu verfälschen?? Vielleicht gibt es auch eine ganz andere Vorgehensweise und Lösung für mein Problem.

 

Ich bin für die Hilfe sehr dankbar!

Beste Grüße

Julia

Link zu diesem Kommentar
Gast Ralf Trilhof

Hallo Julia

 

Deine Herangehensweise war schon richtig. DWG im entsprechenden Massstab importieren und in der Konstruktionsebene bearbeiten.

 

Wenn du in der Menüleiste auf "Ansichtsbereich anlegen" klickst, erscheint ein Fenster, welches dir die Möglichkeit bietet unter Ebene eine neue Layoutebene einzurichten.

Du kannst deinen Layoutbereich eingrenzen per Rechteck und ausgewählt lassen um den Ansichtsbereich zu definieren oder den Plan komplett importieren. Bei den Ebenensichtbarkeiten, kannst du entsprechend die Konstruktionsebenen auswählen welche gezeigt werden, dito funktioniert das mit den Klassensichtbarkeiten

 

Unter Massstab muss zu zu oberst auf eigen klicken um den eigenen Massstab festzulegen. In deinem Fall 1:2000.

Wechsel in die Layoutebenen und gehe im Menü auf "Datei->Plangrösse" und stelle deinen Plan unter Eigenes Format auf A2.

 

So erhält man einen Massstabsgerechten Ansichtsbereich auf einem Plan.

 

Ich hoffe das ich dein Problem richtig interpretiert habe.

83434087_Bildschirmfoto2016-03-08um11_22_29.thumb.png.1d021664bb9b43ad8df3e1c6524f27cb.png

Link zu diesem Kommentar

Vielen Dank für die schnelle Antwort.

 

Genau so habe ich es jetzt einige Versuche probiert. Auch grad eben noch einmal unter deiner Anleitung. Das Ergebnis ist ein Mini-Ausschnitt auf einem großen A2 Plan.

 

Woran könnte das liegen?? Ich hoff wir finden eine Lösung.

Einen Screenshot habe ich angefügt.

 

Beste Grüße

Julia

 

Unbenannt-1.jpg.3e8afb348e58f1feff95be68e55a668c.jpg

Link zu diesem Kommentar

:D

 

Tja, wenn der Masstab vorgegeben wurde (z.B. um die Detailstufe zu definieren),

die Grösse des Ortes aber nicht mehr her gibt,

dann muss man den freien Platz auf dem Papier womöglich noch anderweitig nutzen.

Und wenn es per Weissraum geschieht.

📦 Mac Mini M1 16 GB M1  macOS 13 Ventura

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2022 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Hallo Julia

 

Bitte mach mal einen Bemassung auf der Konstruktionsebene und kontrolliere das Mass. Evtl. hast du beim Import eine falsche Einheit gewählt (der Masstab ist nämlich beim Import egal) und der Plan bzw. die Objekte haben schon in der Konstruktionsebene die falsche Grösse.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar
  • 2 Wochen später...

Hallo Zusammen,

 

ich brauch nochmal eure Hilfe!

Ich habe beim Import der DWG-Datei die Autofkt. eingestellt.

Dadurch sind wahrscheinlich die falschen Maße entstanden.

 

Lässt sich diese Einstellung jetzt noch korrigieren? Denn ich habe schon einige Bearbeitungen an der Karte durchgeführt und hoffe nun, dass ich nicht von vorn beginnen muss. :s

 

Vielen Dank vorab!

 

Beste Grüße

Julia

Link zu diesem Kommentar

Am besten stellst du die Einheit bereits beim Import von DWGs richtig ein. Wenn du das vergessen hast, kannst du den Plan nachträglich unter 'Ändern-Skalieren'.

 

Wenn der Plan Symbole enthält, solltest du die Option 'Ganzer Plan' aktivieren, damit die Symbole auch mitskaliert werden. Wenn du noch andere Objekte im Plan hast die du nicht skalieren willst, kannst du den Umgebungsplan in ein neues File kopieren und dort den ganzen Plan skalieren. Dann kannst du alles wieder ins ursprüngliche File zurückkopieren, VW kann dann auch die skalierten Symbole ersetzen.

Vectorworks 2020 - Architektur - Win 10

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...