Zum Inhalt springen

Belga/Weg


JuliePantaloni

Empfohlene Beiträge

Hallo,

 

ich versuche mich grade an dem neuen Belag/Weg Werkzeug in VW 2020.

Ich habe ein Rechteck mit vier verschiedenen Höhen, brauche also sowohl ein Längs- als auch ein Quergefälle.

Leider kriege ich es nicht hin. Gibt es eine Möglichkeit den Punkten direkt eine Höhe zu geben oder die Einstellungen in den Eigenschaften entsprechend anzupassen sodass ich die Gefälle passend einstellen kann?

 

 

 

 

eigenschaften.JPG

weg.JPG

Link zu diesem Kommentar

naa da ist irgendwas komisch - irgendein logikfehler.

ich würde mal die ecken mit vermessungspunkten versehen (sind ebenfalls in der auswahl der geländemodifikatoren verfügbar, wenn "belag angepasst") und die gefälle rauslöschen, dann müsste das passen.

13900K / 64GB / 4080 / WIN11 / VWX 2024 Landschaft (immer aktuell)

Link zu diesem Kommentar

Ich denke du hast da ein Durcheinander mit relativen und absoluten Höhen. Beim Geländemodell hast du wahrscheinlich absolute Höhen und die Ebene liegt dann um ±0.00 verschoben, damit du auf den restlichen Ebenen mit relativen Höhen arbeiten kannst. Wenn du dann aber die Modifikatoren auf einer Ebene mit absoluten Höhen hast und auf die ~61m stellst kommt etwa das heraus, was du in den Screenshots zeigst.

Vectorworks 2024 - Architektur - Win 10

Link zu diesem Kommentar
vor 6 Stunden schrieb JuliePantaloni:

Ja, da hatte ich zuvor angerufen und die haben mich auf das Forum verwiesen...

Bitte um Entschuldigung für die dumme Frage, aber war das wirklich der CW Support? Beim Forum handelt es sich schliesslich nicht um ein offizielles Supportforum sondern nur ein User helfen User Forum. Wobei auch zwischendurch die Mitarbeiter von CW vorbei schauen.

  • Like 1

VW2023 SP8 R1 (Build 733832) Architektur

 

iMac 5K i5-6500 16GB R9 M390 2GB macOS 12.7

Ryzen 9 7900X 64GB RX 7800XT 16GB Win11

Link zu diesem Kommentar

Nein, der VW-Support hat mich auf den Partner vor Ort verwiesen und die haben mir eine 01805 Hoteline mitgeteilt bei der ich anrufen soll und die haben mir gesagt ich soll mich ans Forum senden. Hatte gestern aber nochmal Kontakt aufgenommen und über das Support-Formular eine Anfrage inkl. Datei gestellt, die jetzt an Computerworks weitergegeben werden soll...

Link zu diesem Kommentar
Am 2.3.2020 um 11:42 schrieb herbieherb:

Ich denke du hast da ein Durcheinander mit relativen und absoluten Höhen.

 

Das glaube ich auch.

Man muss dem Belag eine Höhe geben, da muss man sich für eine entscheiden. Ich gebe dann in jede Ecke einen Modifikations-/Vermessungspunkt. Dessen Höhe bezieht sich dann auf die Höhe, die du dem Belag als Ganzes gegeben hast. Belagsstärke -0.10 müsste eigentlich stimmen, damit du eine bündige Oberfläche bekommst.

 

Beispiel:
Belag hat bei mir die Höhe 563.00. Die Modifikationspunkte haben dann davon ausgehend z.B. +0.03, -0.11 etc.

image.png.8d526c56f221cf3b06bb2887547dba31.png

 

image.png

 

Ich habe oft das Problem, dass sich der Belag verzweifelt an irgendetwas anpasst, z.B. der Dachkante, einer Mauerecke, trotz eingefügten Vermessungspunkten - weiss nicht warum. Super Ergebnis - hui:

image.thumb.png.d089a6dd38c9692adcd34348526d4961.png

 

Stelle ich dann die Anpassungsart um, kommt es richtig raus (die Ebene in der ich zeichne und worauf ich anpasse bleibt wohlgemerkt dieselbe):

 

image.png.33627401f6c2146bd78df7f94c442bf9.png

 

image.thumb.png.4afe4b995da2d3d548720dbf30fa472a.png

 

Also falls ich was falsch mache, bin ich trotz richtigem Ergebnis für einen Tip dankbar  ?

 

Bearbeitet von c.markus

13900K / 64GB / 4080 / WIN11 / VWX 2024 Landschaft (immer aktuell)

Link zu diesem Kommentar

Es kann auch ein Problem in der Anpassung sein. CAD kann denke ich mit senkrechten Versprüngen nicht umgehen.

Der Belag passt sich an das an, was man in der Ebenenauswahl angibt.

 

image.png.ca206abf41a28d4bee04293a007ee76e.png

 

Habe ich meine Mauern udn Häuser auf der gleichen Ebene wie den Belag, kommt mit dieser Einstellung also das hier raus:

image.png.b1cddff8391fe3add1fbb3f3910b322b.png

 

Gebe ich meine Häuser und Mauern auf eine andere Ebene,  neu anpassen und es geht:

 

image.thumb.png.31f03180dbf92780f83a02f1e8534bcc.png

13900K / 64GB / 4080 / WIN11 / VWX 2024 Landschaft (immer aktuell)

Link zu diesem Kommentar

Also die Treppen im Bild sind 2D gezeichnet und dann extrudiert und dann zu einem Vollkörper addiert.

Die Mauer ist ein einfaches Rechteck und dann extrudiert. 

Der Belag passt sich an solche Körper an.

Die Mauern musste ich deshalb auf eine andere Ebene verschieben, sonst hat sich der Belag an die vertikal übereinander liegenden Kanten angepasst - was er aber nicht soll. Er soll ja nur die Stufenkante nehmen, was er dann auch tat.

 

Weiters habe ich ein Unterschied festgestellt, wie ich die Beläge erstelle.

Letztens ein bestehendes 2D Polygon kopiert, RM, in intelligentes Objekt umwandeln, Belag.

Das hatte die Höhe "0" (in der Infoleiste) und war aber in richtigen Höhe 563.00!

Wenn ich die richtige Höhe 563.00 eingeben habe, war es 563.0m über 563.00. Hm? Löschen.

 

Also gleich den Befehl WegBelag genommen und dasselbe Ding 2D neu gezeichnet, Höhe 563.00 eingegeben, die Ecken mit Modifikatoren angepasst und es ging alles gut.

Frag mich nicht...

   

 

13900K / 64GB / 4080 / WIN11 / VWX 2024 Landschaft (immer aktuell)

Link zu diesem Kommentar
  • 3 Wochen später...
Am 2.3.2020 um 11:42 schrieb herbieherb:

Ich denke du hast da ein Durcheinander mit relativen und absoluten Höhen.

 

Sorry, Hilfe. Könntest Du mir das erklären? Ich habe mein Modell auf Höhe +50, also die realen Höhen. Müssen dann die Belag/Weg-Objekte nicht auch auf 50 liegen? Bei manchen funktioniert das nur, wenn ich sie auf 0,00 lege.

Und die Ebenenbasishöhe, muss ich die denn umstellen, wenn ich nur mit Außenanlagen arbeite?

 

 

VW 2022 Landschaft, Win10, 16GB, 3GHz, Nvidia Quadro P2200

Link zu diesem Kommentar

Das kann ich dir auch nicht sagen, es wird meines Wissens auch nirgends erklärt und es hilft einem niemand. Im Prinzip kannst du dir die Höhe, die du dem Weg gibst, aussuchen, und dann Vermessungspunkte einfügen. Ebenenbasishöhe kannst für aussen eh auf 0 setzen. Wenn du bsp 3 eingibst, schwebt alles 3m über dem Boden - also 0.

Ich habe auch schon festgestellt, dass manche Beläge 500m über dem 500.00 Punkt schweben, wenn man 500 eingibt. Gibt man die Höhe 0 ein, stimmt es in der Höhe. Ich habe das Element dann immer neu angelegt mit dem Werkzeug, also ohne Umwandeln aus einem Polygon oder so. Dann Höhe 500 eingeben und es hat gepasst. Komische Sache.

 

Die Höhen zuweisen funktioniert aber nicht immer wie man hier wieder einmal sieht:image.thumb.png.1ba38521fc833b06781c92443f6607f0.png

 

Identische Wegelemente, rechts gehts ohne Probleme, links macht es irgendetwas Verrücktes. Ziemlich frustrierend und zeitfressend das Element finde ich.

 

13900K / 64GB / 4080 / WIN11 / VWX 2024 Landschaft (immer aktuell)

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,7Tsd
    • Beiträge insgesamt
      122,3Tsd
×
×
  • Neu erstellen...