Jump to content

c.markus

Mitglieder
  • Gesamte Inhalte

    153
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

21 Gut

Über c.markus

  • Rang
    Power-User

Persönliche Informationen

  • Anwendungsbereich
    Landschaftsarchitektur
  • Land
    Schweiz
  • Ich bin
    Gewerblicher Anwender

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. 5 Belagselemente auf derselben Klasse und Ebene, dieselben Beläge, dieselben Belagsstile, per Klasse gesteuerte Zuweisung von Material, Material besteht aus einer einfachen Farbe, alle sehen anders aus und ich schaffe es seit 2 Stunden nicht, die gleich aussehen zu lassen. Meine Güte. Wie macht ihr das denn immer so?
  2. Belagaufbau Belagaufbau angepasst (Elemente sind alle auf einer Ebene) Grandios.
  3. und dann kann man auch an 70 verschiedenen Stellen das Material für die Beläge einstellen. Man ist sich nie sicher, was nun gilt: Klasse? Belagsstil? Belag bearbeiten? Via Palette? Renderstil? Meine Güte - das nennt man doch Gebastel. Ich glaube nicht, dass es noch unübersichtlicher geht... Probieren die Leute das nicht aus bevor sie es verkaufen. 😤
  4. Krass ist, dass nach Einfügen der Oberflächenmodifikatoren (um das Geländemodell partiell einzufärben) Ist-Elemente im Soll-Modell erschienen sind und alle Beläge über- oder unterschwemmt wurden. Komischerweise nimmt das Geländemodell dann plötzlich auch Vermessungspunkte, die als "nur als Punkt verwenden" markiert sind, als Modifikatoren (die Ebene ist natürlich aber nicht mal angewählt als Input). Tausche ich das Geländemodell mit einer vorherigen Version aus, geht es wieder. Na servus... Die Strassen bleiben wohl besser grün!
  5. Merci für deine Antwort! Hast du hier auch Beläge drin? Die finde ich ja ziemlich übel. Terrassen, Aushübe etc gehen eigentlich gut. Runde Modikatoren ergeben mir hingegen immer Falten (die Böschung sieht aus wie von Christo verpackt - aber damit kann man noch leben). Die Modifikatoren sind sauber auf einer eigenen Ebene, damit sie übersichtlich sind und einzeln eingeschalten werden können zur Kontrolle. Man zeichnet ja eigentlich fast seine Geländekonturen mit diesen Elementen vor - eminent wichtig. Die Modifikatoren (Vermessungspunkte) der Beläge muss man unter dem Mikroskop bearbeiten - die müssen 100% genau in der Ecke sitzen, sonst biegt sich eine 0.001m breite Kante Richtung Neuseeland - ok damit kann man leben. Passt man den Belag dann mal neu an, springt so ein Teil auf die UNTERkante der Rinne (ist als Anpassungsebene ausgewählt) - wo es vorher immer auf der Oberkante war 😭 Also - Modifikator ausschneiden und an der SELBEN STELLE wieder einfügen, anpassen, und es springt wieder auf die Oberkante zurück. Hurra. De facto hat man also nichts geändert und bekommt ein anderes Ergebnis. Desgleichen die Beläge, die als Modifikatoren fungieren (Ober- oder Unterkante des Belages). 3 funktionieren, 1 spinnt und wird immer wieder überschwemmt mit Grün. Wählt man Unterkante, funktioniert es, wähle ich Oberkante - logisch, so soll es ja werden - wird er wieder überschwemmt. Na also ich weiss nicht recht. Die Oberflächenmodifikatorklasse, deren Elemente mir die Zeichnung versemmelt haben, kann ich nicht mehr löschen, da die Elemente Teile eines intelligenten Objektes sind. Diese haben ich durch Löschen der gesamten Ebene schon eliminiert, es gibt sie nicht mehr und trotzdem kann die Klasse nicht mehr gelöscht werden. 🙄 IST habe ich von vornherein eliminiert, damit es zu keinen Verwechslungen kommt - man bekommt das IST ja oft vom Vermesser geliefert. Unterkante Oberkante Christoböschung
  6. So nun habe ich es geschafft, die Flächen werden eingezeichnet und auf das GM gelegt. Dieses ist hernach aber ordentlich und dauerhaft defekt - es erzeugt Artefakte (komische Flächen, die es nicht gibt). Die Beläge werden zugeschüttet, es entstehen Dünen, wo vorher keine waren und sein sollten, es entstehen 2m tiefe Löcher. Zu guter Letzt gibt es eine komische Mischung aus Ist und Soll Modell - es taucht plötzlich ein Kellerloch aus dem Ist im Soll auf! Das Modell direkt mit Punkt heben zu bearbeiten funktionierte bei mir jedenfalls noch gar nie richtig. Modifikatorenebenen wählen und Soll einstellen wurde natürlich gemacht. Das Geländemodell und die Beläge sind meines Erachtens eine einzige Baustelle. Mein Wunsch zu Weihnachten, Geburtstag und Ostern: Diese sollte man dringend aufräumen oder neu machen. Was hier alles passiert und nicht passiert ist haarsträubend, ganz abgesehen von der Zeit die man braucht um die Sachen einigermassen hinzubekommen. Micky Mouse Aufgaben wie aus den Tutorials sind einfach und gehen fein, grosse Hänge darzustellen und zu verändern geht ganz gut. In realen und komplexen, vor allem in engen und kleinen Situationen (zwischen zwei Stützmauern und nahen Randsteinen z.B.) ist es hingegen schlicht zum Davonlaufen. Beläge einpassen, sodass sie nicht irgendetwas anspringen und nicht dauernd wieder überschüttet werden mit Grün, Versuchen, die Strassen des Geländemodelles nicht grün erscheinen zu lassen ... Buhuu ! imho - bitte liebe Entwickler, schaut euch doch diese Tools (Geländemodell und Beläge) nochmal genau an... Es wäre so schön, wenn das Zeug auch funktionieren würde. So wie ich hier lese, haben so viele Leute Probleme mit den Belägen...
  7. ist das ein Architektur Befehl? in meiner Landschaft finde ich den nicht...
  8. Hallo zusammen gibt es eine Möglichkeit, einen Zaun / Geländer dem Terrain anzupassen? Man kann ihm eigentlich in der Info nur eine Höhe geben und das war es dann. Funktioniert in Holland, aber hier nicht. Mit der Möglichkeit "Position" kann man den Pfosten einen Versatz auch in der Höhe geben. Nur - was ist welcher Pfosten? Muss man die immer abzählen? Man kann die nicht wirklich eruieren (oder?) und schon gar nicht weiss man, wie hoch denn das Gelände dort sein soll. Ausser - 3D Punkte setzen und händisch ausrechnen. Habe schon versucht, ein 3D Polygon umzuwandeln - geht nicht. Auch "Z anpassen" ergibt nur 1 Höhe. Geht es irgendwie anders? Merci
  9. Habe beim Support angefragt: Sie schauen sich das Modell im 2D an und zeichnen mit dem Geländemodifikator Typ „Oberflächenmaterial“ den Gehweg nach. In der Infopalette wählen Sie dann bei „MAterial aus Klasse“ eine Klasse aus, die dem Gehweg das Material geben soll. In den Klassen müssen Sie jetzt natürlich dieser Klasse 1. eine Farbe zuweisen (solid) und 2. ein 3D-Material (Textur, Asphalt z.B.). Dann sollte das eigentlich nach dem aktualisieren des Geländemodells im 3D sichtbar sein. Es hat in einer einfachen Datei funktioniert, in einer komplexen mit aufregendem Geländemodell hat es zu hellblauen Artefakten geführt. Ich werds bei Gelegenheit wieder versuchen...
  10. ... habe ich in letzter Zeit auch öfters. Auch in frischen Dateien, in denen man nur geschwind was ausprobiert. Meistens sind es Objekte, die durch das Navigieren im 3D weit entfernt wieder eingesetzt werden. Manchmal aber gibt es auch keine - dann hilft mir immer nur ein Neustart (VW oder Win) und alles geht wieder smooth.
  11. Hm, beides probiert - ohne Erfolg. Man kann ein 3D Polygon drüberlegen (oder auch 2D extrudieren und ein Belag machen) und dann schieben - bis es aber die Strassenoberkante erreicht, fängt es schon an zu schweben und Schatten zu werfen. Das Oberflächenmaterial nimmt die Höhen des GM nicht an und schwebt in der Luft herum...
  12. Hallo zusammen gibt es eine Möglichkeit, eine z.B. Strassen- oder Gehsteigfläche, die auf dem Geländemodell des Vermessers mit Randsteinen etc schon abgebildet ist, zu überlagern? Sprich einzufärben, damit sie nicht grün ist? Ich habe es versucht mit 3D Polygon und z-Werte anpassen - es verschmilzt aber dann seltsam mit dem GM. Strasse Freiform aus 3D Polygon hat nicht funktioniert. Gibt es da einen anderen Trick?
  13. jö - so einfach war das - danke dir!! Eigentlich logisch - sonst müsste er das 2D Element irgendwie komisch quetschen. Es gibt aber keinen anderen Befehl für 3D als das "Rotieren" Tool - unter Zuhilfenahme der angepassten Arbeitsebene oder?
  14. Hallo zusammen, zu gerne würde ich das Auto (2D/3D Symbol) der Bodenneigung anpassen, aber es lässt mich nicht: Ich dachte, ich könnte die Arbeitsebene auf die Reifenwand (senkrecht) legen und dann das Auto um seine Seite drehen. Das geht aber nicht. Gibt es da einen Trick / eine Methode, wie man diese Dinger im Raum herumdrehen kann? Der Befehl fehlt mir irgendwie im Repertoire. Man hat das Gefühl, da müsste doch eine Kugel erscheinen mit Handles dran, mittels denen man das Ding einfach trüllen kann? Danke im Voraus, Gruss Markus
  15. wie ist denn das so im Workflow - du vergibst Materialien und / oder Keywords im VW und Enscape erkennt das dann und rendert die Materialien? Kann man dort noch etwas einstellen / anpassen / ändern - beispielsweise, wenn es den gewünschten Beton nicht gibt?
×
×
  • Neu erstellen...