Zum Inhalt springen

Darstellungsfehler beim Zoomen


Jacksen

Empfohlene Beiträge

Hallo,

 

ich seid ich gestern mein Dokument geöffnet habe, habe ich das Problem, das wenn ich näher an ein Objekt herranzoome, das Objekt abgeschnitten wird, so als ob eine Glasscheibe vor mir hätte.

 

Woran kann das liegen? Bitte sagt jetzt nicht Grafikkarte, ich denke mit einer GTX 770 OV bin ich bestens aussgestattet ^^

Unbenannt.thumb.JPG.7b5eda1c6121fc9a7ce8f90d1b133f8b.JPG

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Passiert bei mir auch hin und wieder.

Weiss auch noch nicht was es ist.

📦 Mac Mini M1 16 GB M1  macOS 14 Sonoma PB

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Also das neuspeichern und nochmal öffnen bringt leider keine Besserung...

 

So kann ich nicht richtig arbeiten. Gibt es wirklich nicht noch eine Idee woran es liegen kann? Evtl. eine Einstellung ab einer bestimmten Datenmenge oder so?

 

Ich kann nicht mehr an meine Bauteile ranzoomen. Selbst wenn ich mit Kameras arbeite funktioniert es nicht mehr...

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Wenn ich das mache kann ich zumindest näher ranzoomen als bei dem anderen Dokument. Aber leider ist der Fehler immernoch vorhanden...

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Hallo Jacksen

 

Gehe mal in die Einstellungen des Dokumentes. Dort siehst du eine Option "Modellbegrenzung". Bringt die evtl. eine Verbesserung? Dadurch wird die Perspektive "begrenzt"

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Marc,

 

super vielen Dank! Das geht.

 

Mit der Information weiß ich jetzt auch, das es dann passiert wenn ich eine Bodenplatte habe. Die mache ich in der Regel so groß bis ich in meiner Kameraeinstellung keinen Boden mehr sehen, also über den Horizont Blicke.

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,5Tsd
    • Beiträge insgesamt
      120,7Tsd
×
×
  • Neu erstellen...