Zum Inhalt springen

2D Plan auf Layout von Rechts vorne


Jacksen

Empfohlene Beiträge

Hallo,

 

ich bin größtenteils ein reiner 2D Zeichner, und wollte mal meinen Pläne etwas Tiefe verleihen. Dafür habe ich einfach meine 2D Zeichnung von Rechts vorne oben betrachtet (Also den Ansichtsbereich). Soweit so gut...Nur teilweise scheint das leider nicht zu funktionieren...

 

Und da Bilder mehr als tausend Worte sprechen, habe ich anbei mal 2 Dateien. Einmal wie es als 2D Plan aussieht und dann wie es in der Ansicht von rechts vorne oben aussieht.

 

Weiß jemand was ich daran machen kann?

 

Liebe Grüße

Jacksen

2D_Plan.thumb.JPG.0c7f2256cb6b3abbfa4799a0a8c11fa8.JPG

Ansicht.thumb.JPG.3530e4363468882e8bdb42fbeb6741b9.JPG

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Hallo

Da Vectorworks für die Unterscheidung von 2D und 3D-Objekten in Symbolen immer noch die Ausrichtung Bildschirmebene verwendet, werden 2D-Objekte aus Symbolen nur zum Teil dargestellt!

Daher noch der Haken 2D-Objekte auf Bildschirmeben ausrichten bei der Symbolerstellung. Ändert man im Symbol die Aurichtung der 2D-Anteile auf die Ausrichtung Symboldefiniton werden diese zum 3D-Anteil des Symbols verschoben und dann entprechen nur in 3D-Ansichten dargestellt.

mfg

petitbonum

Link zu diesem Kommentar

Die Ausrichtung war das Problem. besten dank für die Hilfe! :-)

 

An hgb:

Ja, leider fehlt bei dem Bild noch ein Bisschen. Die Bereiche der Grundanlage etc. sind nicht mit in die 3D Ansicht gegangen.

 

An Hirnholz:

Danke für den Hinweis. Da waren die Finger mal wieder schneller als der Kopf ;-)

 

Liebe Grüße

Jacksen

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Hallo

und hier noch ein Nachtrag: 2D-Objekte mit der Ausrichtung Bildschirmebene werden in 3D-Ansichten dann nicht angezeigt, wenn die Option Modellansicht gewählt ist, hier ist die Standardeinstellung Bildschirmebenenobjekte nicht anzeigen. Mit einem Doppelklick auf den Button Ebenenstapeln kann man dies umstellen! ( Vielen Dank an den Support von VW für diesen Hinweis!)

mfg

petitbonum

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,5Tsd
    • Beiträge insgesamt
      120,8Tsd
×
×
  • Neu erstellen...