Zum Inhalt springen

Sichtbarkeit der Zeichnung


bschneider1

Empfohlene Beiträge

Hallo

habe ein kelines Problem mit der Sichbarkeit, die Zeichnung ist nur sichtbar wenn ich mit dem Mausrad zoome,sobald ich das mausrad loslasse verschwinsen die Objekte.

ich habe eine Konstruktionsebene in der Zeichnung und ca 7 Klassen. Allses ist auf sichtbar gestellt.

 

Wer kan mir bitte helfen.

 

Viele Grüße

B. Schneider

Bernhard Schneider

 

Vectorworks 2019 SP6 R1 Landschaft

Intel® Core i5-4570 CPU @3,20 GHz 8GB (RAM)

Grafikkarte NIVIDIA Quadro 410

Link zu diesem Kommentar

um was für eine vw-version handelt es sich eigentlich? auf welchen betriebssystem? wurden hardware, grafikkarte und entsprechende treiber schon auf die notwendigen mindestvoraussetzungen hin überprüft? sind die objekte auf der zeichnung 2d und/oder 3d objekte? und wie verhält es sich denn bei neu gezeichneten objekten? sind diese auch während dem zeichnen nicht sichtbar? wie ist die standardansicht eingestellt (>für 2d objekte am besten 2d-plan)? wie ist die objektausrichtung eingestellt ("nur blldschirm-", "nur konstruktionsebene" oder "entweder oder") - siehe einblendmenü in der darstellungszeile.

VW2022 Architektur SP5.0.1 R1 • Artlantis 2021 • macOS 12.6

Link zu diesem Kommentar
  • 3 Monate später...

NEULING

Ich habe genau das selbe Problem.

 

Bin bisher sehr zufrieden mit VW bis auf den Fakt, dass ich meine Zeichnung nicht mehr sehe bzw. nur sehe wenn ich das Mausrad drücke.

 

Habe Vectorworks 2014 Studentenversion und Windows 8.

 

Vielen Dank schonmal im vorraus

Link zu diesem Kommentar

Hallo zusammen

 

Ihr arbeitet schon mit dem Service Pack 3? Zusätzlich bitte noch folgenden Wert auf "0" stellen:

Extras Programm Einstellungen -> Programm -> Aktivieren -> Vorauswahl...

 

Falls ihr auf Windows arbeitet, bitte auch noch das Treiberdatum der Grafikkarte kontrollieren.

 

Viele Grüsse, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar
  • 2 Wochen später...

Hallo VW-Gemeinde,

 

ich hab VW ganz aktuell runtergeladen, denke das es sp 3 ist. Wo ich das aber nachschauen kann weiß ich leider nicht genau.

 

Ich kann mein problem jetzt verdeutlichen :

 

Die Vorauswahl ist auf 0

 

Ich kann ganz normal zeichnen in der Konstruktionsebene, wenn ich aber in die Layoutebene wechsele sehe ich meine Zeichnung nur wenn ich scrolle bzw das Mausrad drücke.

 

Anbei 2 screenshots.

 

Danke schonmal für die bisherigen Mühen

Unbenannt1.thumb.png.6b36d544d409b60edd33669bf8dd8b85.png

Unbenannt2.thumb.png.dbd1001631084286cfa823f430129759.png

Link zu diesem Kommentar

Hallo zusammen,

 

ich hänge mich mal an diesen Threat dran, denn ich stehe vor dem gleichen Problem.

 

Ich hatte Ende letzten Jahres bereits einen Threat eröffnet (http://www.vectorworksforum.eu/topic/5329-vw-2014-alte-dateien-werden-nur-beim-zoomen-kurz-angezeigt), weil ich zunächst vor dem Problem stand, alte Dateien in er 14er Version öffnen zu wollen und diese in der Konstruktionsebene nur beim Scrollen angezeigt wurden. Das Problem habe ich dann durch Zufall lösen können, in dem ich auf den Button "Modellansicht" gekommen bin, und diese dadurch aktiviert habe. Also konnte ich nun auch mit der alten Datei weiter arbeiten. Ich dachte, damit ist das Problem gelöst.

 

Nun geht es aber weiter. Ich habe eine Datei mit der 2014er erstellt. Grundrisse sind vorhanden, die ich nun in eine Layoutebene einfügen möchte. Dort wird nun leider der "Modellansichts"-Button ausgegraut und die Zeichnung verschwindet direkt nach dem Scrollen wieder. Wenn ich das Ganze dann drucke, ist alles sichtbar.

 

Vielleicht hat ja jemand noch eine Idee, woran es liegen kann.

 

Liebe Grüße,

 

Silvia

- Windows 8.1 Pro

- AMD Athlon X2 Dual-Core QL-60 1,90 GHz

- 4 GB RAM

- ATI Mobility Radeon HD 3650

- Vectorworks 2014 SP3 R1 (Build 209336), Architektur, Renderworks.

Link zu diesem Kommentar

Hallo mfi084 & Silvia

 

Könnt ihr mal das Treiberdatum der Grafikkarte kontrollieren? Bitte schreibt doch als Antwort kurz folgende Infos:

 

1. Desktop oder Laptop? Welcher Hersteller?

2. Eine Grafikkarte oder zwei GK eingebaut? (System -> Geräte-Manager -> Grafik)

3. Welche Grafikkarte(n)? (z.B: Nvidia Geforce GT 650M)

4. Welches Datum hat der Treiber?

5. Welches Betriebbsystem? (z.B: Win 8.1.)

 

Viele Grüsse, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Ich habe die Grafikkarten-Treiber aktualisiert. Das hat erstmal keine Besserung gebracht.

Vielleicht hilft die Neuinstallation. Das werde ich als nächstes testen und mich dann wieder melden.

 

@ Marc Wittwer:

1. Laptop von Packard Bell

2. eine Grafikkarte

3. ATI Mobility Radeon HD 3650

4. Treiberdatum: 20.6.12 (das Datum der aktuelleren Version wurde nicht übernommen?!)

5. Win 8.1 mit allen Updates

 

Danke soweit für Hilfe und Tipps.

- Windows 8.1 Pro

- AMD Athlon X2 Dual-Core QL-60 1,90 GHz

- 4 GB RAM

- ATI Mobility Radeon HD 3650

- Vectorworks 2014 SP3 R1 (Build 209336), Architektur, Renderworks.

Link zu diesem Kommentar

Hallo Silvia

 

Das Treiberdatum ist schon sehr alt. Hast du den Treiber bei Packard Bell selber oder bei ATI (www.amd.de) heruntergeladen?

 

Viele Grüsse, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo zusammen,

 

nach langem Hin und Her habe ich es jetzt hinbekommen, den Grafikkartentreiber (Beta-Version von AMD) zu aktualisieren.

Ich habe dann zusätzlich VW neu installiert.

 

Ich kann nicht sagen, woran es letztendlich gelegen hat, aber jetzt werden die Zeichnungen auch im Layoutbereich angezeigt. Yippieh!

 

Vielen Dank an alle für ihre Tipps.

 

Schönes Wochenende noch,

 

Silvia

- Windows 8.1 Pro

- AMD Athlon X2 Dual-Core QL-60 1,90 GHz

- 4 GB RAM

- ATI Mobility Radeon HD 3650

- Vectorworks 2014 SP3 R1 (Build 209336), Architektur, Renderworks.

Link zu diesem Kommentar
  • 1 Jahr später...

Hatte bislang das selbe "Problem", logischerweise kann es kein Grafikfehler sein (alte Treiber...etc...).

 

Wenn man etwas rumspielt, bemerkt man, das wenn mehrere Fenster offen sind, es sein kann, das es bei Fenster 1 dieses angebliche Problem gibt, und bei Fenster 2 alles sichtbar ist (wenn Grafikfehler, dann würde man auf jedem Fenster nichts sehen, da dann das komplette Programm davon betroffen wäre)

 

Daher handelt es sich schlichtweg um eine Programmeinstellung bzw. Fehler im Programm, tritt dieses phänomen auf und man betätigt einmal den Button "Modellansicht" (oben rechts in der leiste) lässt sich dieses "Problem" reproduzieren bzw. beheben, die Zeichnung wird dann nähmlich sichtbar (oder unsichtbar wenn es bei zu sehender Zeichnung gedrückt wird)

 

Alle die gleich losschreien "schuld sind alte Treiber" sollten sich mal an der Nase packen und erstmal logisch drüber nachdenken (es ist nicht sinnvoll erstmal Tabularasa mit den Treibern oder dem Programm selbst zu machen, da geht meistens mehr kaputt als gut ist), bzw. liegt das problem auch an den Usern die nicht vollständige fehlerbeschreibung machen.

Link zu diesem Kommentar

Hallo Enze

 

Den Grafikkartentreiber unter Windows aktuell zu halten ist aus meiner Sicht eigentlich immer OK. Ich hatte noch nie einen Fall wo danach etwas nicht mehr funktioniert hat. Ebenfalls würde ich bei Problemen zu Beginn den Benutzerordner mit den persönlichen Einstellungen umbenennen (muss man ja nicht grad löschen).

 

Die Dokumenteneinstellung "Modellansicht" sollte aus meiner Sicht nur einen Einfluss haben, wenn mehrere Konstruktionsebenen vorhanden sind. Zudem kann man ja noch einen Doppelklick auf das Symbol oben rechts machen um detaillierte Einstellungen vornehmen zu können.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Klar sollten die Treiber aktuell sein, nicht jedoch zu jedem Preis (Beta Treiber und sonstige experimente)

 

Momentan arbeite ich nähmlich an einem alten Dell L. D630 da mein neues Notebook gerade streikt. Dort werkelt ein alter 900er Intel Chip für den es seit paar jahren keine neuen Treiber mehr gibt... will nur damit sagen das nicht immer die Hardware (in kombi. mit Treiber) Schuld ist!

Link zu diesem Kommentar
  • 1 Jahr später...

...Button "Modellansicht" (oben rechts in der leiste)...

 

Vielen Dank!!!

 

Hatte die Modellansicht nicht wissentlich (de-)aktiviert und hatte daher keine Ahnung, wo ich anfangen soll, nach dem Fehler zu suchen... Deine Antwort hat mir jede Menge Kopfschmerzen erspart - zeichne gerade mein Gesellenstück, war schon recht weit und zack, auf einmal das...

Jetzt ist wieder alles im grünen Bereich - Danke!

 

Auf Wiedersehen.

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...