Zum Inhalt springen

Plankopf verändert stets die Seitengröße


generalPLAN

Empfohlene Beiträge

Hallo Forum !

 

Folgendes Problem: Ich habe eine Layoutebene irgendwann einmal mit der Einstellung für Blattformat DIN A3 erstellt. Nun habe ich mich entschlossen, das Layout zu verändern und den Plan nunmehr in A1 zu gestalten.

 

- Ich ändere die Seitengröße

- Ich lege einen Plankopf ab (wird in richtiger Grö0e auf dem Blatt positioniert)

- Ich bearbeite den Plankopf (z.B.korrekte Plannummer eingeben)

 

schwupps - verändert sich die Seite auf A3 - meine vorher angelegten Layouts waren auch in A3. Das macht mürbe ... hat jemand zufällig eine Idee hierzu ?

 

Da das ganze so spassig aussieht (:@) habe ich einen kleinen Film vom Ablauf gemacht:

 

http://www.archnetz.de/vw/VW14_planrahmen.mp4

 

Also: für Kommentare / Lösungsvorschläge bin ich zu haben !

UP+ Architekten + Stadtplaner

Uffelmann . Pruin Partnerschaft mbB

http://www.upp-architekten.de . VW2013/2014/2015/2016/1017 Arch / RenderWorks auf OS X / macOS

Link zu diesem Kommentar

Hallo generalPLAN,

 

ich habe dieses Verhalten auch schon beobachtet, allerdings immer bei Zeichnungen die aus einer vorherigen Version konvertiert wurden. Ist das bei Dir auch der Fall?

Bei mir hat es bisher immer geholfen, wenn ich die Zeichnung in ein leeres Dokument referenziert, die Referenz gelöscht und die Elemente ins neue Dokument importiert habe. Die Krux ist nur, dass man alle Layouts nochmal erstellen muss ...

Warum immer wieder Probleme bei konvertierten Dateien auftreten, kann ich leider nicht nachvollziehen ...

 

Gruß

Kim

Windows 7/10 Prof. (x64), VW 2016/2017 Landschaft

Link zu diesem Kommentar

Hallo

das Problem habe ich auch schon in ähnlicher Version erlebt: bei auf A3 eingestelltem Plankopf und der Blattgröße A3 im Druckerformat sprang nach Änderungen im Plankopf das Format immer auf A3 für den Druckbereich so dass VW die Ränder dann schon auf ein weiteres Blatt drucken will (in der Plangröße steht dann sowas wie 1,05. Ich vermute es hat damit zu tun dass in 2014 der Button nicht mehr an Blattgröße sondern an Druckerformat anpassen heißt, was ja im Prinzip auch besser ist, da jetzt bei den Planköpfen der nicht druckbare Rand bei Laserdruckern nicht mehr händisch berücksichtigt werden muß. Die richitge Kombination aus den Einstellmöglichkeiten herauszufinden ist dadurch aber zumindest bei Dokumenten aus Vorversionen nervenaufreibend.

mfg

petitbonum

Link zu diesem Kommentar

Hallo generalPLAN

 

Der Plankopf kennt eine Option, welches das Papierformat verändern kann. Schau mal bei den Einstellungen nach, welche Optionen dort eingeschalten sind.

 

Viele Grüsse, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar
  • 2 Wochen später...

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,5Tsd
×
×
  • Neu erstellen...