Jump to content

klr-landarch

Mitglieder
  • Gesamte Inhalte

    1.065
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

2 Benutzer folgen diesem Benutzer

Über klr-landarch

  • Rang
    Vectorworks-Guru

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Hallo mbuergisser, dafür wäre das Werkzeug "Gefälle Grundriss" bestens geeignet. Gruß Kim
  2. Hallo Regina, die Shapes sind auf jeden Fall in Ordnung. Ich hatte keine Probleme die Shapefiles zu importieren. Wo auf Deinem Rechner hast Du die Shapes denn abgelegt? In Netzwerkumgebungen ist es manchmal besser die Shapes auf dem Client-PC lokal zu speichern, am besten auf dem Laufwerk auf dem auch VW installiert wurde. Bei Deinem PC würde ich das Gleiche versuchen. Verschieb die Dateien (falls Sie nicht schon auf der selben Festplatte liegen) auf das Laufwerk in dem auch VW installiert wurde. Falls das auch nicht hilft solltest Du Dich an den Support wenden. Gruß Kim PS. Sind denn alle Treiber aktuell?
  3. Hallo verzweifelthoch3, mit welcher VW Version arbeitest Du und in was für einer Umgebung (Netzwerk, Lokal)? Deinen Anhang kann nur Jemand öffnen, der auch eine Studentenversion hat oder der Support. Vielleicht könntest Du eine Shape-Datei hochladen, dann könnte man mal sehen, ob damit alles in Ordnung ist. Gruß Kim
  4. Hallo Martin, wenn Du im Dialogfenster 'Einstellungen Pflanze' auf den Button 'Pflanzendefinition' klickst, öffnet sich das neue Fenster 'Pflanzendefinition bearbeiten'. Dort aktivierst Du in der linken Spalte 'Pflanzdaten-Liste'. Bei 'Anzahl Pflanzen pro Objekt' kannst Du dann den entsprechenden Eintrag vornehmen. Gruß Kim
  5. Hallo Marc, natürlich kann man das so machen, aber das ist ein zusätzlicher Schritt den man in den vorherigen Versionen nicht machen musste! Vectorworks schreibt sich doch auf die Fahne Arbeitsprozesse, Befehle und Werkzeuge vereinfachen zu wollen, um den Workflow zu optimieren!? Diese Entscheidung zielt aber leider genau in die entgegengesetzte Richtung! Ich hätte wirklich die bitte, dass diese Option wieder integriert wird, da ich sehr häufig mit dem Geländemodell arbeite und ich die Ausgangsdaten natürlich für einen Höhen und Absteckplan benötige. Gruß Kim
  6. Hallo zusammen! Vielleicht bin ich ja einfach wieder zu blind, aber gibt es die Funktion Duplikat der Ausgangsdaten einfügen beim erstellen des Geländemodells nicht mehr ??? Das wäre ziemlich blöd ... Gruß Kim
  7. Hallo Phrodus, die Verknüpfung kannst Du ganz einfach lösen in dem Du in der Info-Palette im Registerreiter Daten die Markierung bei der jeweiligen Datenbank entfernst. Es erscheint dann ein Dialog in dem Du gefragt wirst ob Du wirklich die Verknüpfung und damit den Datensatz löschen möchtest. Gruß Kim
  8. Hallo Lars, unter 'Einstellungen Programm' Registerreiter 'Diverses'. Einfach Haken bei 'Beim Aufstarten ein neues Dokument öffnen' setzen. Wichtig: Das Vorgabedokument muss Vectorworks Vorgabe.sta heißen und sich im entsprechenden Bibliotheksordner befinden Gruß Kim
  9. Hallo. Es lag tatsächlich an der migrierten Arbeitsumgebung. Nach dem ich die Attribute-Palette in der Größe ein wenig hin und her geschoben habe war das Untermenü wieder da. Schon komisch ... aber jetzt ist alles wieder wie es sein soll. Danke. VW stellt einen immer wieder vor neue Rätsel .... Gruß Kim
  10. Hallo am stgt, das habe ich auch gedacht, aber bei mir ist es nicht da!? (s. Ausschnitt)
  11. Hallo Support-Team, wo habt Ihr die "versteckten Funktionen" Klassenstile zuweisen bzw. Klassenstile entfernen hingepackt? Eine der wichtigsten Funktionen überhaupt!!! Es wäre wirklich sehr schade, wenn ich jetzt wieder ein Skript dazu schreiben muss ... Vielleicht bin ich ja blind, aber ich habe die Funktionen in der Liste "Alle Befehle" nicht gefunden! Gruß Kim
  12. Hallo Phrodus, ich pflichte Steffen bei. Es ist schon verwunderlich, dass bei dem großen Jahres-Update oftmals gängige Funktionen fehlen oder nicht mehr vorhanden sind. Sicherlich bei einem so komplexen Programm wie VW sind Fehler nicht ganz ausgeschlossen und bei der Vielzahl von Programmierern auch in gewisserweise verständlich. Aber dennoch, für jeden Anwender ist es ein ziemlicher Aufwand jedesmal zu recherchieren woran es liegt, dass der gewohnte Workflow plötzlich nicht mehr reibungslos läuft. Es ist schon schlimm genug, dass die Amerikaner es nicht für nötig halten eine Migration der Einstellungen aus der vorhergehenden Version zu implementieren und man gezwungen ist jedesmal viel Zeit zu investieren, um alle Einstellungen wieder auf den Stand zu bringen. Sicherlich, jetzt könnten böse Zungen behaupten "selbst schuld, warum arbeitest du nicht einfach mit den Default-Einstellungen". Aber bei so einem Gedanken muss man sich dann fragen warum VW soviel Individualität bietet, wenn man diese nicht ausnutzt? Okay - genug der Kritik. Ich möchte nicht falsch verstanden werden, ich bin ein absoluter Fan von VW und arbeite gerne damit. Aber dennoch kann ich Steffens Gedanken sehr sehr gut nachvollziehen. Gruß Kim
  13. Hallo Dinnaaa123, versuch mal in den Programmeinstellungen im Registerreiter 'Diverses' die Einstellungen zurückzusetzen (Button auf der rechten Seite des Dialogfensters). Hierdurch werden u.a. die Option "Gewählte Aktion immer ausführen" zurückgesetzt. Gruß Kim
  14. Hallo Zusammen, mir ist aufgefallen, dass in der neuen Version sich bei einem Doppelklick auf den Plankopf das Bearbeitungsfenster nicht mehr öffnet. Ebenso funktioniert es auch über das Flyout-Menü nicht (Rechte Maustaste). Einzige Möglichkeit ist der Weg über die Infopalette. Können andere das auch bestätigen? (Getestet auf mehreren Windows 7 Rechnern). Gruß Kim
  15. Hallo zusammen, bisher ist mein erster Eindruck ernüchternt, habe allerdings noch kein größeres Projekt bearbeitet. Zwei Dinge, die ich mir immer gewünscht habe und jetzt endlich integriert wurden, ist zum einen die Möglichkeit ausgewählte Objekte einfacher per Maus einer anderen Klasse zuzuordnen (hierfür hatte ich bislang ein eigenes Skript geschrieben), zum anderen die Möglichkeit per Tastendruck ein Polygon/ Polylinie zu schließen. Ebenfalls finde ich die erweiterten Textfunktion (Laufweite) gut, allerdings hätten es ruhig noch mehr sein können. Das Werkzeug Beschriftung hat sich auch zum positiven entwickelt. Ich glauben, dass ich dieses Werkzeug tatsächlich in Zukunft verwenden werde. Die anderen Neuerungen werde ich bei Zeiten mal unter die Lupe nehmen. Gruß Kim
×
×
  • Neu erstellen...