Zum Inhalt springen

Kein Verschieben/Verändern mehr möglich


Sunnnnny

Empfohlene Beiträge

Hallo miteinander,

 

seid kurzem lässt sich bei mir keine Wand oder sonstige Objekte mehr verschieben

 

"Diese Funktion kann nicht ausgeführt werden, da minddestens eines der Objekte Relationen aufweist."

 

Diese haben sich bis vorhin noch ohne Probleme verschieben oder verändern lassen und jetzt geht nichts mehr.

 

Gibt es da irgendeine versteckte Funktion die ich ausveresehen eingeschaltet haben könnte?

 

Begonnen haben die Probleme ursprünglich damit dass sich Wände nicht mehr verbinden liesen mit selbigem Hinweis wie eben schon aufgeführt.

 

Lg Sunnnnny

 

hab Vectorworks 2010

Vectorworks 2017 SP3 R1, 64Bit

Link zu diesem Kommentar

Das scheint es auch nicht zu sein,

 

wenn man auf Relationen aufheben geht, sagt es dass keine Relationen vorhanden sind, will man selbiges Objekt aber verändern, spuckt es nach wie vor die Fehlermeldung aus, dass es wegen Relationen nicht veränderbar ist....

(finde ich schonmal sehr seltsam, da sich das ganze ja widerspricht)

 

lg

Vectorworks 2017 SP3 R1, 64Bit

Link zu diesem Kommentar

Hallo,

 

tut mir Leid dass ich erst jetzt antworte, da ich bisher nicht mehr an dem Rechner war.

Das Problem hat sich so nicht lösen lassen. Da aber in anderen Dokumenten dieser Fehler nicht auftritt gehe ich davon aus, dass sich im Dokument selbst ein Fehler eingeschlichen hat... was auch immer diesen verursacht hat.

Ich habe jetzt in einer Backup Datei weitergearbeitet in der das Problem noch nicht bestand, ein bisschen doppelte Arbeit aber besser als nicht veränderbare Objekte ;)

 

Vielen Dank euch für die Tipps und Ratschläge! :)

Vectorworks 2017 SP3 R1, 64Bit

Link zu diesem Kommentar
  • 4 Monate später...

Hallo,

ich habe auch ein Problem mit dem Verschieben von Objekten. Die bereits erwähnten Lösungsvorschläge helfen mir nicht. Wenn ich ein Objekt wie gewohnt mit dem Werkzeug verschieben will, öffnet sich plötzlich ein Feld in dem oben der gewählte Abstand angegeben ist und darunter kann ich zwischen "fixierter Referenzpunkt" und " zu verschiebener Punkt" wählen kann. Egal was ich davon anklicke. Es verschiebt sich letzten Endes gar nichts. Wer kann mir hier helfen? Mein Abschluss steht vor der Türe :(

Link zu diesem Kommentar

Hallo VW27

Wie willst Du den verschieben - nur mit der Maus oder mit dem Verschieben-Werkzeug? Falls Du das Verschiebenwerkzeug (M) gewählt hast dann hast Du die 3. Methode in der Methodenzeile gewählt. Damit kannst du 2 Punkte anklicken und danach in dem von Dir erwähnten Fenster den gewünschten Abstand zwischen den beiden Punkten angeben - wenn du dort nichts änderst verschiebt VW natürlich auch nichts. Mit dem Referenzpunkt kannst Du festlegen ob der erste Punkt den Du angeklickt hast der zu verschiebenede oder der fixe Punkt ist.

mfg

petitbonum

Link zu diesem Kommentar

Hallo petitbonum,

 

danke für deine Antwort! Ja, ich habe bisher immer problemlos mit dem Verschiebewerkzeug (M) gearbeitet. Aber das funktioniert nicht mehr! Wenn ich es benutze, öffnet sich das in meiner 1. Nachricht beschriebene Feld. Ich behelfe mir gerade, in dem ich unter >ändern< - >verschieben< nutze. Aber das ist sehr umständlich. Ich muss mich aber sehr beeilen. Ich schätze, dass es daran liegt, dass ich vorher mehrere Türen markiert habe, um bei allen gleichzeitig gewisse Atribute zu ändern. Seit ich das gemacht habe, ist dieses Problem mit dem Verschieben da. Ich habe bereits folgendes versucht: Löschen Registry bei Windows unter regedit >> HKEY_CURRENT_USER oder HKEY_LOCAL_MACHINE jeweils unter dem Unterordner Software >> Nemetschek >> Vectorworks 19. Damit habe ich schon mal ein anderes Problem mit den 3D-Türen behoben. Dieses mal funktioniert es aber nicht auf diesem Wege. Wer kann mir helfen?

 

LG, VW27

Link zu diesem Kommentar

Super, ich kann jetzt auch nicht mehr mit der Maus die Wände packen und anpassen.

Also muss ich wirklich diese teure Hotline anrufen für 1,97 Euro die Minute.

Kennt jemand zumindest eine studentenfreundlichere Hotline???

Ich muss sagen, dass ich bisher mit keinem anderen Programm so viele Probleme hatte.

Aber auch immer nur, kurz vor einer Abschlussprüfung.

 

VW27

Link zu diesem Kommentar

manchmal hatte ich auch schon probleme mit verschiedenen werkzeugen oder befehlen - diese konnte ich dann nur mit einem neustart des betriebssystems beheben - bis diese dann eventuell auch wiederkehrten. hilft das denn hier? also ist nach einem neustart (betriebssystem & vw) erstmal alles so wie es auch sein sollte?

VW2022 Architektur SP5.0.1 R1 • Artlantis 2021 • macOS 12.6

Link zu diesem Kommentar

Hallo VW27

hast du den mal in der Methodenzeile (das ich die direkt über der Zeichenfläche oben links) von "in Bezug auf Referenz verschieben" (3. Methode) auf die erste oder zweite Methode umgestellt? ich vemute dass Du beim Verschieben der Türen / Fenster über den Button Positionieren in der Infopalette in die dritte Methode des Verschiebenwerkzeugs gelangt bist. Zu den nicht aktivierbaren Wänden ist es ohne genauere Kenntnis zu Deiner Datei und dem was Du da alles schon gemacht hast schwer eine Ferndiagnose zu machen. (kontrolliere mal die Einstellung in Ansicht Klassendarstellung ob da möglicherweise etwas anderes als Zeigen Ausrichten und Bearbeiten angehakt ist dann geht natürlich nichts mehr wenn Du auf einer anderen Klasse bist.)

mfg

petitbonum

Link zu diesem Kommentar

Leute, Ihr seid toll! Danke! Mit dem Neustart und dem Umstellen der Methode hat es endlich funktioniert. :idea: Zu blöd, dass man mit so etwas 6 Stunden Zeit verlieren kann. Immer, wenn es gerade Spaß macht, schleicht sich ein mistiger Fehler ein. Naja. Hoffentlich bis nicht all zu bald.

 

Eure VW27

Link zu diesem Kommentar
  • 2 Wochen später...

Hallo,

 

mein Verschiebewerkzeug funktioniert schon wieder nicht. Die hier beschriebenen Problemlösungen funktionieren alle nicht. Was kann ich noch tun?

 

LG, die leicht genervte VW27


Das OpenGL funktioniert auch nicht mehr... was ist hier schon wieder los???

Link zu diesem Kommentar

Hallo VW27

 

1. Neustart Vectorworks

2. Rechteck in neues, leeres Dokument zeichnen

3. Werkzeug "Verschieben" anwählen

4. 1. Methode wählen

5. Mit der Maus eine Linie zeichnen

-> Verschiebt sich das Rechteck nun?

 

Was heisst, OpenGL funktioniert nicht mehr?

1. Neustart Vectorworks

2. Rechteck in neues, leeres Dokument zeichnen

3. Tiefenkörper anlegen

4. Rechts vorne oben wählen

5. OpenGL wählen

-> Klappt das? Falls nicht und du mit Windows unterwegs bist, würde ich

a) den Grafikkartentreiber aktualisieren

b) Kontrollieren, dass du bei einem Laptop auch die volle Grafikleistung hast (rechter Mausklick aufs Batteriesymbol und je nach Computer steht das was von "Energiesparplan" oder so ähnlich. Dann einfach mal auf volle Leistung stellen.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Marc,

danke für Deine Antwort!

In einer neuen Datei funktioniert tatsächlich alles, außer folgendes, was ich wohl noch nicht erwähnt habe: Die Fangpunkte sind irgendwie deaktiviert. In der Palette unter Fenster sind sie jedoch als aktiv markiert. Wie kann ich dieses Problem beheben?

 

Viele Grüße, VW27

Link zu diesem Kommentar

Andere dürfen sich gerne auch angesprochen fühlen ;-)

 

Hallo Marc,

danke für Deine Antwort!

In einer neuen Datei funktioniert tatsächlich alles, außer folgendes, was ich wohl noch nicht erwähnt habe: Die Fangpunkte sind irgendwie deaktiviert. In der Palette unter Fenster sind sie jedoch als aktiv markiert. Wie kann ich dieses Problem beheben?

 

Viele Grüße, VW27

Link zu diesem Kommentar

Hallo nochmal,

wer kennst sich allgemein gut mit Pcs (Windows7) und Vectorworks 2014 aus? Und wer hat Zeit sich an diesem Wochenende in Raum Düsseldorf/ Neuss meinen PC anzuschauen? Ich zahle natürlich dafür. Ich bin echt verzweifelt und unter extremen Zeitdruck. Funktionen die immer funktioniert haben funktionieren einfach nicht mehr....so langsam glaube ich, dass allgemein mit meinem PC etwas nicht stimmt. An der Grafikkarte liegt es wohl nicht. Die Registry habe ich auch mehrfach gelöscht....jetzt bin ich ratlos. Ich checke heute sehr spät nach der Arbeit meine Nachrichten und hoffe, dass sich jemand meldet.

 

Bis hoffentlich bald, Eure VW27

Link zu diesem Kommentar

Hallo VW27

 

Kannst du mal kurz diese Infos ins Forum schreiben:

 

1. Desktop oder Laptop? Welcher Hersteller?

2. Eine Grafikkarte oder zwei GK eingebaut? (System -> Geräte-Manager -> Grafik)

3. Welche Grafikkarte(n)? (z.B: Nvidia Geforce GT 650M)

4. Welches Datum hat der Treiber?

 

Viele Grüsse, Marc

 

P.S: Versuch mal noch folgendes: Extras -> Programm Einstellungen -> Programm -> Grundeinstellungen (Knopf ganz unten)

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,5Tsd
×
×
  • Neu erstellen...