Zum Inhalt springen

Kanten im Korpusgenerator 2021


kingchaos
 Teilen

Empfohlene Beiträge

Hallo,

 

 

ich habe einen Korpus mit weissen PLatten kopiert und ihm Halifax zugewiesen mit der "ausfuehrung" und "alle ersetzen".

 

Es hat laut Liste alles geaendert, aber wenn ich aus dem KG rausgehe, sind die Kanten immer noch weiss an einigen Bauteilen.

 

Vermutlich die, die ich vorher bei Aufteilung anders eingestellt habe.

 

Trotzdem duerften die Kanten nach "Alle setzen" und laut Liste nicht weiß sein.

 

Ist das ein Bug?

 

 

Gruß KC

 

PS: Zaehlt jetzt die Optik, oder die Eintragnung in der Liste?

HP Z6 G4  Intel(R) Xeon(R) W-3223 CPU @ 3.50 GHz - NVIDIA Quadro RTX 4000

VWX IC 2021 SP4.0.1-F4.3 R1  Windows 10 64 GB  64 bit

Link zu diesem Kommentar
Auf anderen Seiten teilen

moin @kingchaos,

geh mal auf den Reiter interiocad --> Bauteile --> Objektdetails und schau mal ob der Haken bei Kante gesetzt ist,

wenn ja, würde ich den Haken trotzdem einmal raus und wieder rein machen und die 3D Details am Generator einmal aktualisieren.

Was noch sein kann, das die Textur nicht richtig zu der Halifaxkante zugewiesen wurde (Zubehörmanager).

Link zu diesem Kommentar
Auf anderen Seiten teilen

hey, danke.

 

Wenn die Kante aber auf einigen Teilen richtig angebracht ist, und sie bei vergangenen Projekten immer hingehauen hat, liegts nicht daran.

 

Es wird immer alles weiß, angezeigt, was ich vorher haendisch zugewiesen habe.

 

Auch nach dem Zerlegen des Korpusses sind die Kanten weiß, obwohl drin steht halifax. Wenn ich diese dann haendisch nochmal auf halifax setze, geht es.

 

Es ist zum Maeusemelken.

 

 

HP Z6 G4  Intel(R) Xeon(R) W-3223 CPU @ 3.50 GHz - NVIDIA Quadro RTX 4000

VWX IC 2021 SP4.0.1-F4.3 R1  Windows 10 64 GB  64 bit

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das mit den Sets habe ich in Ermangelung von Zeit noch nicht 100 prozentig durchdrungen.

 

Wann man das am besten so macht, und wann am besten nicht.

 

 

HP Z6 G4  Intel(R) Xeon(R) W-3223 CPU @ 3.50 GHz - NVIDIA Quadro RTX 4000

VWX IC 2021 SP4.0.1-F4.3 R1  Windows 10 64 GB  64 bit

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 19 Stunden schrieb kingchaos:

Hallo,

 

 

ich habe einen Korpus mit weissen PLatten kopiert und ihm Halifax zugewiesen mit der "ausfuehrung" und "alle ersetzen".

 

Es hat laut Liste alles geaendert, aber wenn ich aus dem KG rausgehe, sind die Kanten immer noch weiss an einigen Bauteilen.

 

Vermutlich die, die ich vorher bei Aufteilung anders eingestellt habe.

 

Trotzdem duerften die Kanten nach "Alle setzen" und laut Liste nicht weiß sein.

 

Ist das ein Bug?

 

 

Gruß KC

 

PS: Zaehlt jetzt die Optik, oder die Eintragnung in der Liste?

Hi Kingkoas, 

 

Did you change the texture in the "Master data" ? if yes, you need to delete the old material preset and having a new one. It sounds you have changed the edge tuxture without updating it to the material preset. 

It could be a wrong guess, and please ignore it if it is. 

 

Regards, 

Nap

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 6 Minuten schrieb kingchaos:

im not yet fit in things like presets, i need to learn when i have to use it and when i cant use it because of unwanted behavior

 

It might be a good idea to check the texture in the "materdata", then make sure your material preset (circled in the red pen) has saved the updated texture, or replace it with a new updated one. Hopfully it helps.🙂

Link zu diesem Kommentar
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
 Teilen

  • Forenstatistik

    • Themen insgesamt
      20,8Tsd
    • Beiträge insgesamt
      103,3Tsd
×
×
  • Neu erstellen...