Zum Inhalt springen

Vectorworks läuft sehr langsam


j.dolp

Empfohlene Beiträge

Hallo zusammen,

 

seit einigen Wochen läuft Vectorworks bei mir nicht mehr flüssig und hängt sich auch öfter mal auf.

Besonders beim PDF-Export über:

 

publizieren->Druckausgabe->Enstellungen->als PDF sichern,

(was bisher immer funktioniert hat)

 

aber auch beim Hochfahren, oder einfach aus dem nichts heraus kann ich das Programm nur noch über "sofort beenden" schließen.

 

Gibt es ähnliche Erfahrungen bei Mac-/ElCapitan-Usern?

Oder Tipps, was dazu führen könnte, dass Vectorworks so stark ausgebremmst wird?

(Sind z.B. 130 MB schon zu groß für eine Datei?)

 

Bin dankbar für jedes Feedback

 

Gruß

 

Jo

 

________________________________________

 

Vectorworks 2016 SP2 R1 Architektur mit Renderworks

OS X El Capitan (Version 10.11.3)

iMac, 3,2 GHz Intel Core i3, 8 GB 1333 MHz DDR3, ATI Radeon HD 5670 512 MB

VW 2020 Arch - SP2.1.1 R1

OS Catalina 10.15.2 - iMac (Retina 5K, 27-inch, 2017) - 3,5 GHz Intel Core i5 - 24 GB 2400 MHz DDR4 -

Radeon Pro 575 4096 MB

Link zu diesem Kommentar

Hallo Jo

 

Bei mir unter 10.11.2 läuft Vectorwork 2016 einwandfrei. Tritt den das Problem nur mit dieser einen Datei auf?

Von Seiten OS X könntest du sonst mal den NVRAM-Ram löschen: https://support.apple.com/de-ch/HT204063

 

Zusätzlich könntest du Einstellungen von Vectorworks zurücksetzen:

a) Menü Extras -> Programm Einstellungen -> Programm -> „Dateiablage“ -> Einblenden

b) Es öffnet sich ein Finder Fenster, Vectorworks im Hintergrund schliessen

c) Den Ordner „2016“ umbenennen in „2016_alt“ umbennenen

d) Vectorworks starten

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Marc,

 

danke für die schnelle Antwort.

 

Hab den zweiten Tipp ausprobiert und es läuft jetzt erstmal wieder flüssig.

 

Merci und

 

Gruß

 

Jo

VW 2020 Arch - SP2.1.1 R1

OS Catalina 10.15.2 - iMac (Retina 5K, 27-inch, 2017) - 3,5 GHz Intel Core i5 - 24 GB 2400 MHz DDR4 -

Radeon Pro 575 4096 MB

Link zu diesem Kommentar
  • 1 Jahr später...

Hallo Jo

 

Bei mir unter 10.11.2 läuft Vectorwork 2016 einwandfrei. Tritt den das Problem nur mit dieser einen Datei auf?

Von Seiten OS X könntest du sonst mal den NVRAM-Ram löschen: https://support.apple.com/de-ch/HT204063

 

Zusätzlich könntest du Einstellungen von Vectorworks zurücksetzen:

a) Menü Extras -> Programm Einstellungen -> Programm -> „Dateiablage“ -> Einblenden

b) Es öffnet sich ein Finder Fenster, Vectorworks im Hintergrund schliessen

c) Den Ordner „2016“ umbenennen in „2016_alt“ umbennenen

d) Vectorworks starten

 

Gruss, Marc

 

wir hatten gestern/heute bei einem mac plötzlich das problem, dass vwx17 überhaupt nicht mehr wollte.

verzögerungen von minuten zwischen werkzeug auswählen und werkzeug anwenden können..

 

soeben die oben beschrieben 2 tipps durchgeführt, et voila, alles funktioniert wieder. danke!

vwx seit 2ool | vwx 2ol3-2ol7 | arch | lo.lo.5 (ma: lo.9-lo.ll)

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,2Tsd
    • Beiträge insgesamt
      119,1Tsd
×
×
  • Neu erstellen...