Zum Inhalt springen

VW in Verbindung mit Netzwerkbeamer


Toto99

Empfohlene Beiträge

Hallo Kollegen,

 

Als Dozent für Vectorworks 2015 der Tischlermeisterschüler verwende einen Beamer von Epson der via Netzerkstecker mit meinem Notebook verunden wird.

Seit ca. 3 Wochen habe ich das Problem, dass Vectorworks OHNE Verbindung zum Neztwerk super läuft, MIT Netzwerkverbindung hängt sich das VW schon bei kleinsten Arbeiten auf.(Schwarzer Bildschirm, Keine Rückmeldung usw.) Meist fängt er sich nach ca. 15 -20 Sekunden wieder und ich kann den nächsten Schritt machen, der dann aber zum gleichen Ergebnis führt.

 

Woran könnte das liegen?

Es nervt nicht nur mich sondern auch meine Schüler.

 

Ich verwende: VW 2015, Windows 10

 

Danke

TOTO

Link zu diesem Kommentar

Hallo TOTO

 

Tritt das komische Verhalten denn auch auf, wenn du mit dem Netzwerk verbunden ist, aber keine Verbindung zum Beamer hast?

 

Was passiert, wenn du einen Beamer "normal" anschliesst?

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Marc,

Danke für die schnelle Antwort.

 

Den Beamer "normal" anzuschießen habe ich noch nicht versucht weil mir eine passende HDMI-Kabel fehlte.

Wenn mein Notebook am Netzwerk angeschlossen ist aber keine Verbindung zum Beamer besteht läuft Vectorworks ohne Probleme.

 

TOTO

Link zu diesem Kommentar

Hallo Toto,

 

sollte die Projektorverbindung tatsächlich über's Netzwerk erfolgen.

 

Wird das Bild gestreamt d.h.

Vectorworks führt die Berechnungen auf der Grafikkarte aus kopiert die Bilddaten zurück zur CPU, muss diese dann komprimieren und dann wieder über den an die netzwerkschnittstele schicken.

Bei Rotationen oder ähnlichem wird man dann trotz eines super Rechners wahnsinnig …

 

Da es fernab jeder empfohlenen Systemkonfiguration ist.

Frag lieber im Ausbildungszentrum nach einem langem HDMI oder VGA Kabel und die Probleme sind weg.

 

es gibt auch HDBASET das muss der Projektor unterstützen und du brauchst eine wandlerbox hdmi -> hdbaset dann kann man die vorhandene lanverbindung nutzen …

 

hoffe das hllft

gruss m-theater

VW 15/16 Designer, MBP 5.1, 10.8.5

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,2Tsd
    • Beiträge insgesamt
      118,9Tsd
×
×
  • Neu erstellen...