Zum Inhalt springen

Zu wenig Speicher


Glitzermonster

Empfohlene Beiträge

Das Problem, was schon einige haben - und ich auch schon mit dem technischen Support an der Strippe gelöst habe - tritt bei mir jetzt nach Neuinstallation auch wieder auf...:

 

Vorweg ich benutze VW 2015 Studentenversion ( in der 2014 und der 2013 gab es das Problem nie)

 

Ich bin noch nicht mal im 3D Bereich das Problem macht mir schon das leben schwer...

Sobald ich aus versehen auf den Button "Ansicht überfliegen" komme und meine Ansicht von " 2D Plan" zu " Draufsicht" wechselt, kommt das PopUp : Der Rendervorgang wurde wegen zu wenig Speicher abgebrochen. :dodgy:

Es liegt und lag nie an meinen Computerspezifikationen - ich kann neben VW, Sketchup sowie Photoshop ohne Probleme laufen lassen. Ich bin mir der On Board Grafikkarten Problematik bewusst und habe bereits die dazugehörigen Einstellungen mithilfe von dem VW-Tips sowie den restlichen forumtipps oder auch englischen seiten eingestellt. UND Ja! ich habe alle aktuellen Treiber und ich kann die OnBoard auch nicht komplett ausschalten (was schon von jmd externen versucht wurde) da mein Bildschirm die NVIDIA nicht annimmt und ich dann nur noch Blackscreen habe.

 

All diese fragen die mir schon 2x in Mails und in jedem Forumbeitrag gestellt werden, sind nicht der ausschlaggebenden Punkt und waren es auch damals nicht. Es war irgend eine kleine Einstellung, auch in VW selber - etwas super simples, was auch mit OpenGL zusammen hing (wenn ich mich richtig erinnere) - ich kann mich nur leider nicht erinnern :dodgy:

 

Ich ärger mich hier schwarz, denn sobald mir diese Ansage gemacht wurde kann ich auf meiner Arbeitsebene nicht mehr scrollen bzw scheint es als ob die Zeichnung eingefroren ist und wenn ich dann noch 2-3 mal rum klicke stürzt VW einfach ab. Wie man sich vorstellen kann trägt dies nicht zu einem schnellen Arbeitsfluss hinzu.

 

Hier nochmal meine Systemspezifikationen...

ASUS Laptop mit Windows 7 64 bit

Intel i3-2330M CPU @2.20GHz

+ NVIDIA GeForce GT 520MX

Arbeitsspeicher 6 GB

 

 

Ich bin über jeden Lösungsvorschlag dankbar

 

Liebste Grüße

 

Christin

Link zu diesem Kommentar

Hallo Christin

 

Ich bin mir ziemlich sicher, dass es keine Option dazu in Vectorworks gibt. Sobald man ins 3D wechselt wird der OpenGL Modus aufgerufen und das Modell in den Speicher der Grafikkarte geladen. Natürlich kann man einstellen, dass man zuerst im Drahtmodell im 3D ist, aber das löst das Problem ja nicht.

 

Und du bist ganz sicher, dass Vectorworks wirklich auf Höchsleistung gestellt ist? Als Test kannst du auch mal mit einem rechten Mausklick auf die Programmdatei klicken und Vectorworks mit dem Hochleistungsprozessor starten.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Marc,

 

Ja bin mir 100% sicher - habe es in der NVIDIA Steuerung eingestellt und gerade nochmal manuell mit dem Hchleistungsprozessor gestartet. Nix. Selbes Problem. Ich habe in VW selber auch schon Open GL auf tief eingestellt - weil ich dachte daran könnte es vllt liegen... aber nein :s das Drahtmodell ist standardmäßig eingestellt...

Ich hab echt keine Ahnung ... WIe gesagt, letztes mal hab ich dann mit dem Support telefoniert und er hat per Fernwartung was simples eingestellt und dann ging es tatsächlich...aber ich kann mich halt nicht mehr erinnern.

 

Liebste Grüße

 

Christin

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,2Tsd
    • Beiträge insgesamt
      119,1Tsd
×
×
  • Neu erstellen...