Zum Inhalt springen

Textwerkzeug und Attribute


OttLadenbau

Empfohlene Beiträge

Hallo zusammen,

 

folgendes Problem: In der Attribut-Palette habe ich alle Attributte auf "Klassenstil" eingestellt. Das funktioniert mit allen Objekten, außer mit dem Textwerkzeug. Aktiviere ich dieses, und klicke in die Zeichnung, dann wird die Füllung immer auf "solid" umgestellt. Habe es an 2 Installationen geprüft, überall das gleiche Verhalten. Ist das bei euch auch so? Feature oder Bug?

 

Danke!

 

Josef

VectorWorks Architektur 2015 SP4 R1 auf Windows 7 64bit prof. und Windows 8.1 64bit prof.

VectorWorks Architektur 2014 SP4 R1 Windows 7 64bit prof.

Link zu diesem Kommentar

Hallo Josef,

verstehe ich es richtig, dass Du einen Outline-Text erzeugen möchtest und dafür den Schalter Konturschrift aus der Infopalette nutzt?

 

Text hat keine Füllung, sondern nur einen Stift. Die Stiftfarbe ist die Farbe, in der der Text angezeigt wird.

Der Schalterkonturschrift führt meines Wissens immer zu einer weißen Füllung.

 

Man könnte noch "Text in Polygon umwandeln" nutzen und damit die gewünschte Darstellung erzielen.

 

Viel Erfolg und viele Grüße

 

Achim Hoffmann-Brüning

Link zu diesem Kommentar

Hallo Achim,

 

nein, kein Outline-Text. Ganz normaler Text. Habe versucht es mit ein paar Screenshots zu verdeutlichen. Im Attachement ist's zu finden.

 

Danke für's nachdenken.

 

Josef

VectorWorks_text.thumb.jpg.44ad1ef1a01a1bebe906cc07029fa774.jpg

VectorWorks Architektur 2015 SP4 R1 auf Windows 7 64bit prof. und Windows 8.1 64bit prof.

VectorWorks Architektur 2014 SP4 R1 Windows 7 64bit prof.

Link zu diesem Kommentar

dann einfach in der attributpalette im pulldown menü (pfeilsymbol unten) "klassenstile zuweisen" einstellen. ab dann sollten die voreditierten klassenstile der ausgewählten klasse auch immer den objekten (oder claro auch dem text) korrekt zugeordnet werden.

VW2024 Architektur Update 4.1 • Artlantis 2021 • macOS 14.4.1

Link zu diesem Kommentar

@alpenguenni

Danke, das war's. Extras->Programmeinstellungen->Programm->Reiter "Anzeige"->"Text ohne Hintergrundfüllung" Haken raus machen. Jetzt wird für die Hintergrundfüllung auch der Klassenstil übernommen.

 

@am stgt

Das war genau das Problem: Ich hatte die Klassenstile zugewiesen und trotzdem wurden sie für die Hintergrundfüllung im Text nicht zugewiesen.

 

Danke an alle, die über das Problem "sinniert" haben, speziell natürlich an alpenguenni für den Lösungsansatz.

 

Bis bald !

VectorWorks Architektur 2015 SP4 R1 auf Windows 7 64bit prof. und Windows 8.1 64bit prof.

VectorWorks Architektur 2014 SP4 R1 Windows 7 64bit prof.

Link zu diesem Kommentar

Habe zur Veranschaulichung (schönes Wort) einen Screenshot gemacht. Das hattest Du gemeint?

Das setzt alle Attribute auf Klassenstil, hatte in meinem Fall aber auch nichts genutzt.

 

Ciao

 

Josef

VW_Klassenstile.jpg.91f9d20d01a01c2835fe28388a97b730.jpg

VectorWorks Architektur 2015 SP4 R1 auf Windows 7 64bit prof. und Windows 8.1 64bit prof.

VectorWorks Architektur 2014 SP4 R1 Windows 7 64bit prof.

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,5Tsd
    • Beiträge insgesamt
      120,6Tsd
×
×
  • Neu erstellen...