Zum Inhalt springen

3D-Import


elchland

Empfohlene Beiträge

Ich versuche - zunehmend verzweifelt - ein in AutoCAD erstelltes 3D-Modell nach vwx 2010 zu importieren.

 

Dabei entsteht folgendes Problem:

Ein Teil der Objekte wird als "Generic Solids" importiert. Diese landen aber auf einem gemeinsamen Nullpunkt, weit ausserhalb der eigentlichen Zeichnung. Und es sind einfach zu viele, um sie manuell an ihren eigentlichen Bestimmungsort zu verschieben.

 

Die Importoption alles in 2D umwandeln hat gar keinen Effekt - es werden trotzdem alle Objekte als 3D-Körper importiert.

 

Gibt es irgendeine Möglichkeit, das Problem zu umgehen?

 

Dankeschön!!

 

elch

2068929254_Bildschirmfoto2014-05-02um16_42_00.thumb.png.630b8143dd84c2ba72ad5a116b55d8ee.png

Link zu diesem Kommentar

Hallo eich,

 

ich weiß natürlich nicht, was da wirklich passiert. Aber zumindest Objekte verschieben, auch wenn es viele sind, ist nicht so schwer.

Alles aktivieren wählen, ganze Zeichnung anzeigen, dann sieht man wo Objekte liegen. Dann die gewünschten Objekte aktivieren (Zauberstab, Aktivieren-Rahmen o.ä.), eventuell Objekte gruppieren und dann auf den gewünschten Punkt verschieben (Verschieben Werkzeug, Infopalette oder Ausschneiden und Einfügen o.ä.).

 

Ich hoffe es hilft.

Ansonsten die Datei villeicht an den Support senden?

 

Viel Erfolg und viele Grüße

 

Achim Hoffmann-Brüning

Link zu diesem Kommentar

Hallo echland

 

Kannst du die Datei ins Forum stellen?

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Marc,

 

hier der Layer mit den Problem-Objekten:

 

Recht oben gibt es eine konzentrisch angeordnete Objektgruppe - diese sitzen an der richtigen Stelle.

 

Links unten, am Koordinatenursprung, liegen die Solids, die eigentlich ebenfalls konzentrisch, aber nicht auf einem Punkt, angeordnet sein sollten.

 

Da alle Objekte auf eine andere Stelle gehören, hilft mir Verschieben nicht weiter.

 

Ich vermute, dass die Solids einen Einfügepunkt ähnlich wie Symbole haben und diese Information aus irgendeinem Grund beim Import verlorengeht, womit alle Einfügepunkte auf dem Nullpunkt der Datei landen. Das Problem müsste demnach bei den Import-Einstellungen angegangen werden.

 

Aber wie?

w256_modell_140505.vwx.zip

Link zu diesem Kommentar

Hallo echland

 

Hast du auch noch die Original-Datei? Als die Datei, welche du dann eingelesen hast?

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...