Zum Inhalt springen

unterschiedliche Linienstärken am Ausdruck


mamo

Empfohlene Beiträge

Hallo Leute

 

ich erstelle öfters Lagepläne aus bereitgestellten .dwg Dateien. Es passiert mir immer wieder mal, dass am Ausdruck dann Linienstärken unterschiedlich dargestellt werden. Ich denke das kommt dadurch, dass ich durch einige bereits vorhandene Linien mit dem Polygon Werkzeug Flächen erstelle und sich die Ränder nicht zu 100% decken . In der .pdf erkennt man das nicht. Ich habe bereits alle Linien ausgewählt und auf die selbe Linienstärke gesetzt aber das löst das Problem nicht. Hat jemand eine Idee was ich im aktuellen Dokument machen könnte und wie man das ohne mehrfache Ausdrucke kontrollieren könnte? Wie sieht euer Workflow aus?

 

Danke euch

- Vectorworks 2024 ARCH (aktuell) / Windows 10

- 10th Gen Intel i7-10750H @ 2.60GHz - 32GB RAM - RTX 2070 Laptop GPU

Link zu diesem Kommentar

haben Linien unterschiedliche Deckkraft? Also Transparenz auf 20%?

Haben Ansichtsbereiche eine Übersteuerung?

Sind Symbole enthalten, die nicht eingestellt wurden?

Im Zweifel allen Linien eine neue Linienstärke geben, allen klassengesteuerten Linien nochmals die Klassenattribute zuweisen.

 

EDIT

Ich lese gerade, dass es im PDF nicht sichtbar ist, womit das mit den o.g rationalen Mitteln kaum zu lösen ist. Ich behaupte das kann nur durchs Neuaufsetzen eines Dokumentes repariert werden. Ich würde Schritt für Schritt einzelne Elemente(klassenweise) in ein neues Dokument kopieren und unnötiges nicht übertragen. Insbesondere keine Symbole.

Bearbeitet von L00S
  • Like 1

MacOS 10.15.7 - VWX2022 SP6

Link zu diesem Kommentar

Danke dir, habe ich heute gemacht. Alles in ein neues Dokument kopiert. Scheint zu klappen. Mir fällt halt schon auf, dass sich Polygone welche durch das Kübelwerkzeug (aus umschließenden Objekten) erstellt werden oft nicht genau decken. Keine Ahnung ob das nur bei mir so ist. Vor allem bei Kreisbögen deckt sich das manchmal nicht zu 100%. Aber in Zukunft weiß ich das ja. Manchmal ist man echt schneller ein Dokument neu zu machen als ewig herumzuprobieren.

 

Danke dir und LG

- Vectorworks 2024 ARCH (aktuell) / Windows 10

- 10th Gen Intel i7-10750H @ 2.60GHz - 32GB RAM - RTX 2070 Laptop GPU

Link zu diesem Kommentar
vor 14 Stunden schrieb mamo:

Vor allem bei Kreisbögen deckt sich das manchmal nicht zu 100%.

Dass ist wie @L00S schon schreibt allermeistens nur ein Darstellungsunterschied da Kreisbögen und Polylinien nicht ganz gleich funktionieren bezüglich den Modifikationspunkten.

VW2023 SP8 R1 (Build 733832) Architektur

 

iMac 5K i5-6500 16GB R9 M390 2GB macOS 12.7

Ryzen 9 7900X 64GB RX 7800XT 16GB Win11

Link zu diesem Kommentar

Hallo,

 

möchte das nochmals ergänzen. Das ist zwar ein Screenshot auf der KE aber ich denke daher kommt das Problem am Ausdruck. Irgendwie ist das Problem neu. Sieht das bei euch auch so aus? Ist fast überall der Fall in meinem Lageplan. Das sollte eine Linie sein und das ist nicht unendlich gezoomt. Auch kein Nullpunktproblem. Alle Treiber aktuell. Es liegt auch nichts darunter oder so.

 

Unbenannt.thumb.PNG.25d22dcffd6ab834dbc24aecdd9ad46c.PNG

- Vectorworks 2024 ARCH (aktuell) / Windows 10

- 10th Gen Intel i7-10750H @ 2.60GHz - 32GB RAM - RTX 2070 Laptop GPU

Link zu diesem Kommentar

Ich habe die DWG extra auf eine andere KE gelegt und dann alles auf einer neuen KE nachgezeichnet. Sollten eigentlich keine 3d Polys sein

- Vectorworks 2024 ARCH (aktuell) / Windows 10

- 10th Gen Intel i7-10750H @ 2.60GHz - 32GB RAM - RTX 2070 Laptop GPU

Link zu diesem Kommentar

DWGs nie in die Arbeitsdatei importieren.

Diese Fälle habe ich tatsächlich bisher nur bei Wettbewerben und da ist das Ende des Projektes meist die Abgabe. Da nehme ich gerne den Eimer und nehme in Kauf, dass die Polys oder Polylinien überlappende Punkte haben können oder generell die Punktdichte hoch sein könnte. Ich importiere die DWGs in eine eigene Datei, mache da auf neuer Ebene mit dem Eimer die notwendigen Flächen und kopiere sie dann in die Projektdatei.

Wenn es aber ein Werkplan wäre würde ich den Eimer nicht verwenden oder zumindest vorher die Polylinien prüfen ob sie "vertrauenswürdig" aussehen 🙂

 

Mache aber nur Hochbau und habe daher auch nicht so viel mit Lageplänen in Werkplänen zu tun...

Bearbeitet von L00S
  • Like 3

MacOS 10.15.7 - VWX2022 SP6

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,6Tsd
    • Beiträge insgesamt
      121,7Tsd
×
×
  • Neu erstellen...