Zum Inhalt springen

Lizenz ist ungultig


zoeTzoe

Empfohlene Beiträge

Hallo zusammen,

 

ich bin Studentin und habe seit heute folgendes Problem und würde mich sehr freuen, wenn mir endlich einer helfen könnte.

 

ich kann bei mir auf dem Notebook (Windows 10) Vectorworks 2016 nicht öffnen, da die Meldung ständig kommt, dass ich die Lizenz ungultig ist aktivieren muss. Ich habe mir schon ältere Beiträge angeschaut, aber nichts hat das Problem gelöst. Das einzige was dann noch kommt ist: beenden.

 

Ich hab neulich Vectorworks 2016 deinstalliert und neu beantragt bzw. heruntergeladen. Das hab ich neu installiert aber es kommen wieder die gleiche Meldungen wie früher.

 

Die Meldungen können Sie auch im Anhang sehen.

 

Ich würde mich sehr freuen, wenn jemand mir dabei helfen könnte.

 

Vielen Dank im Voraus.

 

 

 

Liebe Grüße

Zoe Tzounidou

 

 

 

1998628217_TrFehler2D.PNG.e511ae60ea4863971e617449f787337c.PNG

Link zu diesem Kommentar

Hallo Zoe

 

2 Tipps:

 

1. Programm mit rechter Maustaste -> Als Administrator starten

 

2. Ein bisschen länger:

- Unsichtbare Dateien auf Windows einblenden

-> http://www.pctipp.ch/tipps-tricks/kummerkasten/windows-7/artikel/versteckte-dateien-anzeigen-66413/

- Windows Dateipfad öffnen: C:/Benutzer/"Dein Benutzername"/app data/roaming/nemetschek/vectorworks/2016/

- Aus dem Ordner 2016 die beiden Dateien "VWCertificateA.txt" und VWCertificateB.txt" auf den Desktop ziehen.

- Vectorworks neu starten

Sollte alles klappen, kannst du die beiden *.txt Dateien auf dem Desktop löschen

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Marc,

 

erst mal ich bedanke mich für deine Antwort.

Ich habe beide Tipps befolgt aber nichts hat geklappt.

Im Ordner 2016 finde ich die Dateien "VWCertificateA.txt" und VWCertificateB.txt" nicht.

Ich habe auch folgendes versucht:

http://kbase.vectorworks.net/questions/1099/Resetting+Vectorworks+Preferences

Es hat aber nicht geklappt.

Im Anhang steht der Inhalt des Ordners gemäß dem 2. Tipp

 

Was könnte ich noch machen?

Es ist dringend,

 

Grüße,

Zoe

2b.thumb.jpg.30c9767ba475441d3ee6d567b52dbebd.jpg

Link zu diesem Kommentar

Hallo Zoe

 

Kann es sein, dass du im Benutzernamen ein Sonderzeichen drin hast? Wenn ja, dann ändere bitte deinen Benutzernamen (oder leg als Test einen neuen Benutzer an), starte den Computer neu und probiere es dann nochmals.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo Zoe

 

Bitte kontrolliere nochmals den Ordner 2016. Dein Screenshot zeigt "nur" den Order "Nemetschek". Danach sollten noch die Unterordner Vectorworks & 2016 vorhanden sein.

 

Das mit dem Benutzernamen "gefällt" mir nicht. Ist da wirklich ein Omega Zeichen drin? Bitte leg als Test wirklich einen komplett neuen Benutzer an und schaue ob es dort klappt.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Lieber Marc,

 

 

Das mit dem komplett neuen Benutzer hat geklappt und Vectorworks startet wieder ganz normal!

Leider darf ich den vorhandenen Benutzernamen (ZΩΗ) nicht mehr ändern, Das Problem kann tatsächlich an dem Omega Zeichnen liegen. Ich hatte ein ähnliches Problem auch mit anderer Software (z. B. 3dsmax und AdobePremierPro).

Trotzdem konnte ich mit VW in dem Benutzer ZΩΗ bis vorgestern arbeiten. Deswegen hatte ich nicht daran gedacht.

 

Vielen vielen Dank.

 

Beste Grüße,

Zoe

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,5Tsd
×
×
  • Neu erstellen...