Zum Inhalt springen

Raumstempel Darstellung gestört?


Empfohlene Beiträge

Hallo Zusammen

 

Ich habe gerade mit dem Raum-tool zu kämpfen:

 

Sobald ich die bestehenden Räume verschiebe oder auf irgendeine Weise abändere, verschwindet der Raumstempel.

Nur wenn ich "2D Darstellung anzeigen" deaktiviere, erscheint der Raumstempel wieder. 

Scheinbar verdeckt die Fläche des Raumes den Raumstempel jedoch nicht, da das Problem weiter besteht wenn man den Raumstempel ausserhalb des Grundrisses des Raumes hat.

 

Kennt jemand diese Situation?

 

Mfg 

 

Max

Bildschirmfoto 2023-05-17 um 09.58.51.png

 .png

Bildschirmfoto 2023-05-17 um 09.59.29.png

Bildschirmfoto 2023-05-17 um 10.09.06.png

 

 

--------------------------

 

VWX 2022 SP6 R1 64-Bit

MacOS Monterey 12.6.1

Mac Studio 2022 M1 Max Prozessor und 32 GB RAM

Link zu diesem Kommentar

Hallo @Maximilian Glaus,

ja, wir hatten intern die Möglichkeit uns Deine Datei anzuschauen und haben das Problem auch lokalisieren können. Du verwendest in der Datei einen Datenstempel, dessen Symboldefinion (Textblock) aus reinen 3D Objekten besteht. Bearbeite das Symbol "Lenzburg neu" und setz die Ausrichtung auf die VW Bildschirmebene. Mit dieser Einstellung wird alles wie gewohnt angezeigt (auch nach dem verschieben) 🙂
 

 

  • Like 2

Gruß


Michael Wladarz

ComputerWorks GmbH

http://www.computerworks.de

Link zu diesem Kommentar

Guten Morgen @Michael Wladarz

 

Es ist mir nicht klar, wo und wie ich die Symbolausrichtung ändern kann. Könnten Sie mir den genauen Ablauf schildern, da meine Versuche über den Zubehör-Manager, Rechtsklick, "Bearbeiten...", ... sind etwas ins Leere gelaufen.

 

Herzlichen Dank

 

 

 

 

--------------------------

 

VWX 2022 SP6 R1 64-Bit

MacOS Monterey 12.6.1

Mac Studio 2022 M1 Max Prozessor und 32 GB RAM

Link zu diesem Kommentar

Guten Morgen, 

anbei die kurze Anleitung: 

 

1. Zubehör-Manager, Symbol "Lenzburg neu" mittels Rechtsklick bearbeiten

2. Im Dialog "Symbol bearbeiten" die vorgewählte Option "3D-Darstellung" wählen und mit OK bestätigen. (BTW, sehen wir schon hier, dass das zu bearbeitende Symbol keine 2D Darstellung hat. )

3. Im Symbol bearbeiten Modus musst du noch in die Gruppe springen. Das machst du mittels doppelklick auf den stempel.

4. Auswahl aller Textobjekte (sind in deinem Fall 5 Textblöcke)

5. In der Infopalette die Ausrichtung von 3D umstellen auf Bildschirmebene

 

image.png.51323bc3e31c9624ab3009effe26bb66.png

 

6. Gruppe verlassen Button klicken

7. Symbol verlassen Button klicken

8. FETRIG 🙂

 

 

  • Like 1

Gruß


Michael Wladarz

ComputerWorks GmbH

http://www.computerworks.de

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,6Tsd
    • Beiträge insgesamt
      121,7Tsd
×
×
  • Neu erstellen...