Zum Inhalt springen

3D-Darstellung Fensterobjekte


vw2015_123

Empfohlene Beiträge

Hallo,

Ich habe bei VW 2016 Vollversion verschiedene Tür- und Fensterobjekte angelegt. In einem Geschoss werden diese korrekt angezeigt, im Geschoss darüber jedoch nicht. Im 2D-Grundriss sind die Öffnungen korrekt dargestellt, doch im 3D- von der geschlossenen Wand überlagert. Bezugspunkt ist immer die Ebenen-Basishöhe. Weiß jemand, wo der Fehler liegt?

Vielen Dank bereits im Voraus.

Bildschirmfoto 2019-01-02 um 14.25.57.png

Link zu diesem Kommentar

Hast du die Fenster einfach in die darüberliegende Ebene kopiert? Ein Fenster wird im 2d immer angezeigt. Im 3D jedoch nur wenn es in einer Wand sitzt. Schau nochmal nach, ob die Fenster wirklich in den Wänden liegen. Ansosnten einfach nochmal in die Wandziehen (Wand wird rot).

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Klingt als wenn die Datei defekt wäre. Hast du schonmal das Problem geschlossen und neu geöffnet? Oder alles in eine neues Datei kopiert ob der Fehler hier auch auftritt?

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Okay. Schade. Kansnt du die Datei hier hochladen? Es reicht auch ein kleiner Ausschnitt. Sonst fällt mir so spontan leider nichts ein.

Vectorworks 2022
PC: Windows7 64bit | Intel® Core i7-8700 CPU @ 6x 3.20GHz / 16 GB RAM | Asus GeForce GTX 770 (2GB)
Laptop: Windows10 64bit | Intel® Core i74720HQ CPU @ 2.6GHz 3,60GHz / 16 GB RAM | NVIDIA® GeForce GTX 860M (4GB)

Link zu diesem Kommentar

Hallo Giancarlo,

Danke für die rasche Antwort. In dem hochgeladenen Ausschnitt funktioniert diese Art der Fehlerbehebung tatsächlich. Leider nicht in der umfangreicheren Original-Datei. Allerdings kann man den Inhalt der Konstruktionsebenen einfach in die neu angelegte Datei kopieren, wo er alles dann korrekt angezeigt wird. Scheinbar handelt es sich um einen Bug resultierend aus 2D-/Bibliotheks-Informationen/Lageinformationen/o.ä. in der Ursprungsdatei.

Danke nochmals für die Hilfe.

 

  • Like 1
Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,1Tsd
×
×
  • Neu erstellen...