Zum Inhalt springen

Ist VectorViewer 2010 unter Windows 7 funktionstüchtig?


hermes57

Empfohlene Beiträge

Ich habe den VectorViewer 2010 (nebst Quicktime 7.65), der bisher unter Win XP - 32Bit problemlos lief, auf einem Laptop mit Win 7 - 32Bit installiert (ohne Fehlermeldungen). Ich kann die Anwendung unter Win 7 aber nicht starten (Das Anwendungsfenster öffnet sich nicht; keine Fehlermeldungen).

 

Der Laptop erfüllt die Systemanforderungen mehr als genügend.

 

1. Grundsätzlich: ist der VectorViewer 2010 Win7 tauglich?

2. Wenn ja, wo liegt der Hund begraben?

 

hermes57

Link zu diesem Kommentar
  • 2 Monate später...

Hallo!

 

Ich habe in etwa das selbe Problem. Und zwar:

Ich habe ein neues Netbook mit Windows 7 Home Premium x32. Damit möchte ich mit dem Viewer (2010) auch gern mal unterwegs Zeichnungen ansehen.

 

Jetzt habe ich den VW Viewer 2010 auf meinem NB installiert. Lief auch problemlos durch.

Danach hab ich versucht den Viewer zu starten, mit dem Ergebnis, das garnichts passiert.

Kein Fenster, kein Fehler. Laut TaskManager läuft die VectorWorks-Executable. CPU-Last 0%, RAM-Belegung: Konstant. Auch wenn ich 15 Minuten oderso warte tut sich nichts.

 

Zur Hardware:

Es handelt sich um ein ASUS EeePC 1201N Seashell mit Atom 330 (2x 1,6 GHz) und NVIDIA ION Grafik.

Windows Updates sind ALLE installiert. Quicktime ist von einer VW2010 Demo-DVD und die Grafikkarten-Treiber sind die neuesten von der NVIDIA-Webseite.

 

Nur zum Vergleich: Mein altes Netbook (Lenovo S10e - 1x 1.6 GHz - Intel GMA) mit Win7 Ultimate x32 startet den Viewer ohne Probleme!

 

Die Schritte zum Thema "VW startet nicht, aus einem anderen Thread hier hab ich (bis auf Format c:) bereits alle durch!

 

MfG

Link zu diesem Kommentar

Hallo hermes,

 

die FORENSUCHE :o hätte dir eigentlich schnell einen passenden Beitrag ausgespuckt,

sofern du diese dazu bemüht hättest:

 

viewtopic.php?f=2&t=2008&p=6962#p6962

 

@Skyscraper: sofern du ALLE Möglichkeiten bei dir überprüft hast und dennoch nicht weiterkommst, so gehe ich stark von einem größeren Problem mit deinem System aus.

Ggf. sind bei dir auch Programme wie Windows-Tuner oder Registry-Cleaner dafür verantwortlich.

Mit diesen Dingen kann man sich u.U. auch das ganze System zerschießen.

 

 

Gruß,

Karsten.

Gruß


Karsten Wirth

ComputerWorks GmbH

http://www.computerworks.de

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,7Tsd
    • Beiträge insgesamt
      121,9Tsd
×
×
  • Neu erstellen...