Zum Inhalt springen

VW_2014 Ansichtsbereich lässt sich nicht mehr Auswählen


SYRA

Empfohlene Beiträge

Hallo,

wir stehen vor dem Problem, dass sich ein Ansichtsbereich im Layoutbereich nicht mehr aktivieren, verschieben oder sonstiges lässt. Solange die Auswahl nach dem Anlegen des Ansichtsbereiches noch aktiv ist funktioniert es wie es soll. Danach jedoch nicht mehr.

Woran kann das liegen?

Link zu diesem Kommentar
  • 2 Jahre später...

Ich hole das Thema mal wieder hoch, denn heute haben wir, nachdem das Problem wieder aufgetreten ist endlich die Lösung gefunden.

 

Unsere Vorgehensweise im Büro ist immer so, dass wir für Viewports eine eigene Klasse anlegen.

Was ich heute nach vielem Herumprobieren allerdings erstmals festgestellt habe ist, dass ein Viewport im Layoutbereich immer auf der Klasse "Keine" liegt. Ist diese dann ausgeschaltet ist der Ansichtsbereich direkt nach dem Anlegen weiterhin angreif- und verschiebbar. Ist der Viewport dann aber nicht mehr aktiv, bleibt er weiterhin sichtbar, kann aber nicht mehr aktiviert werden. Schaltet man die Klasse "Keine" dann wieder sichtbar ist wieder alles in Ordnung und man kann den Viewport wie gewohnt angreifen und bearbeiten. Verschiebt man dann den Ansichtsbereich auf die Klasse seiner Wahl, so ist die Abhängigkeit von der Klasse "Keine" nicht mehr gegeben.

 

Nach 1 1/2 Jahren dann doch eine Lösung gefunden....Gut Ding will Weile haben :)

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...