Zum Inhalt springen

Renderworks weißes Bild


Minas Morgul

Empfohlene Beiträge

Hallo Leute,

 

ich raste hier gleich aus ! :evil:

 

Ich habe einen Plan erstellt und moechte ihn gerne in Renderworks rendern. Wenn ich "renderworks schnell mit schatten" einstelle, ist das komplette Bild weiss. Nur die VBVisual-Baeume sind noch zu sehen. Wenn ich OpenGL mit Schlagschatten einstelle, sehe ich alles ganz normal und auch den Schatten !

Woran liegt das ?

 

Koennte mir jmd. mal eine gute Renderworks-Einstellung sagen, wo das Gerenderte noch gut aussieht und man nich 1 Std. (!) warten muss, bis das Bild gerendert wurde !?

? Windows 7 Ultimate 64 bit

? Vectorworks 2010 ArchLand

Link zu diesem Kommentar

Hallo Morgul,

 

es seht nach zu viel Licht in der Szene, versuchst Du die Einstellungen von Lichtquellen auf 1/4 zu reduzieren oder noch weniger. Ausserdem schau mal an ob Deine Lichtquellen haben sichtbares Licht ausgeschaltet.

Leider gibt keine universelle Einstellungen. Grundsätzlich gilt weniger ist mehr und schneller.

Zeigt mir Dein Plan, dann kann ich Dir paar Tipps geben.

 

Gruß

Maciej

VW 2020 Architektur + RW, Cinema 4D Visualize R20

Mac Pro - OS X 10.10.5 und MacBook Pro - OS X 10.14.6

Link zu diesem Kommentar

Danke erstmal fuer die Antwort.

 

Ich hab es jetz erstmal mit dem Rendern hinbekommen. Dauert jetzt ca. 10 Minuten, bis alles gerendert wurde. Jetzt brauch ich aber das Bild. Habe eben mal Export PDF gemacht. Da kommt er aber gar nicht aus'm Arsch. Das wuerde ja mind. 10 Std. dauern. Gibt es da vielleicht eine andere Option.

 

(Habe ungefaehr eine Viertel Std. nach dem Befehl "Export PDF" dann abgebrochen und nur ein kleiner Teil wurde exportiert, ist ja logisch. Allerdings war die Qualität der PDF astrein. So wuerde ich es auch gerne haben wollen. Gibts da vllt andere Optionen !?

 

Danke im Voraus :)

? Windows 7 Ultimate 64 bit

? Vectorworks 2010 ArchLand

Link zu diesem Kommentar

Hallo Morgul,

 

ich rendere meine fertige Szene immer als Ansichtsbereich auf dem Layoutebene.

Mit festgelegte grosse z.B. A4, A3 und wie lange alle Einstellungen sind nicht Final nur in 72 DPI Auflösung. Bei Endrendering wird die Auflösung zwischen 200 und 300 festgelegt,

im meisten Fallen total ausreichend und von dort als PDF exportiert.

Ales dauert nicht mehr 10 Min. und PDF ist sofort da.

 

Gruß

Maciej

VW 2020 Architektur + RW, Cinema 4D Visualize R20

Mac Pro - OS X 10.10.5 und MacBook Pro - OS X 10.14.6

Link zu diesem Kommentar

Hallo Morgul,

 

es geit einfach:

- auf der Konsruktionebene Kamera platzieren und Ausschnitt korrigieren

- in Menü Ansicht / Ansichtsbereich anlegen auf neue Layoutebene

- Plangrosse anstellen, über Info Palette Sichtbarkeit für Ebenen und Klassen und Rendermetode auch Umgebungslicht (meisten 40-50) anstellen

- über Oganisationfenster für Layouteben Druckauflösung anstellen.

- fertig rendern / in Infopalette - aktualisieren anklicken.

 

Gruß

Maciej

VW 2020 Architektur + RW, Cinema 4D Visualize R20

Mac Pro - OS X 10.10.5 und MacBook Pro - OS X 10.14.6

Link zu diesem Kommentar

Hallo Morgul,

 

ich vermute dass, Du wenigsten bei eine Lichtquelle die Option "Sichtbares Licht" eingeschaltet hast. Schau mal in Infopalette ob eine Umgebung ist aktiviert.

 

Durch anschalten Sichtbares Licht bei Lichtquelle wird automatisch eine Umgebung angelegt und eingeschaltet, es seht wie ein Nebel.

Kommt da zu zuviel Lichtquellen oder werden die zu stark kann ähnliches Effekt erstehen.

Aber kann noch weiter zuviel licht sein.

Für Rendering nehmt Du nur Methode Renderworks um die Fehler in Einstellungen zu eliminieren.

 

Ohne Deine Datei ist schwer genau die Ursache finden.

 

Gruß

Maciej

VW 2020 Architektur + RW, Cinema 4D Visualize R20

Mac Pro - OS X 10.10.5 und MacBook Pro - OS X 10.14.6

Link zu diesem Kommentar

Sichtbares Licht hab ich nirgends eingeschaltet.

Ich mach es jetzt immer so : Ansicht im OpenGL-Modus auswaehlen (also Kamera positionieren), dann Renderworks einschalten. Wenn er anfaengt zu rendern, mit Escape abbrechen, Export Rasterbild und dann als TIFF mit 300 dpi exportieren. Das exportieren dauert dann zwar 1 bis 2 Std, aber na ja, was soll's.

 

Ich darf allerdings immer nicht vergessen, wenn ich Aktuellen Bildaussschnitt auswaehle, welcher exportiert werden soll, dass ich die Groesse aendere. Denn sonst bekomm ich immer nur ein ultrakleines Bild exportiert :x

 

 

 

Aber Leute, ich denke mal echt, es liegt an meinen VBVisual Pflanzen, die alles so derbe abbremsen. Aber die anderen 3D-Pflanzen sehen nich so gut aus :D

? Windows 7 Ultimate 64 bit

? Vectorworks 2010 ArchLand

Link zu diesem Kommentar

hallo,

 

das verschommene bild kann daher ruhen das du bereits bei der kameraeinstellung die dpi zu niedrig gewählt hast.. dort solltest du auch ca. 300 eingeben.. nur dann kann es auch auf der layoutebene, die mit 300 oder so eingestellt ist, entsprechend dargestellt werden.

 

wenn die bäume zu viel arbeitsleistung mopsen füge doch einfach 3D rasterobjekte ein.

das reduziert die rendering zeit ganz erheblich. ;)

Nadja Sue Schmidt - Visualisierung

greenfield development GmbH -Logistikimmobilien

Designer 2022, Win11 Pro 64Bit, NVIDIA Quadro P4000

11th Gen Intel(R) Core(TM) i9-11900K @ 3.50GHz

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,5Tsd
×
×
  • Neu erstellen...