Zum Inhalt springen

Begrenzung Ansichtsbereich GRÜN


mewi2009

Empfohlene Beiträge

Hallo!

Bei mir tritt seit neustem folgendes Problem auf:

wenn ich vom Ansichtsbereich in der Layoutebene in den Konstruktionsbereich wechsle (über Befehl in rechter Maustaste) wird ein breiter neongrüner Rahmen/ Rechteck in Größe der Begrenzung des Ansichtsbereich erzeugt. Den muss ich anschließen löschen - jedes mal.

 

Wie kann ich den grünen Rahmen vermeiden?

Thanks + MFG

a.

 

Vektorwors Pro Version 2011 SP5 R1

auf

Mac OS X Version 10.6.8

Link zu diesem Kommentar
  • 2 Jahre später...

Hallo!

 

Ich hätte gerne den grünen Rahmen in der Konstruktionsebene. Leider erscheint bei mir nach dem Wechsel vom Ansichtsbereich in der Layoutebene in den Konstruktionsbereich (über Befehl in rechter Maustaste) kein Dialogfeld. Das Programm wechselt direkt in die Konstruktionsebene.

Ich finde leider die Funktion "Begrenzung auf Konstruktionsebene aktivieren" auch sonst nicht - wer kann mir helfen?

 

Danke!

 

Gruß,

Michl

Vectorworks 2015 SP4 R1 - Landschaft, Renderworks auf OS X Version 10.9.5

Link zu diesem Kommentar

Hallo Michl,

 

Leider erscheint bei mir nach dem Wechsel vom Ansichtsbereich in der Layoutebene in den Konstruktionsbereich (über Befehl in rechter Maustaste) kein Dialogfeld. Das Programm wechselt direkt in die Konstruktionsebene.

Ich finde leider die Funktion "Begrenzung auf Konstruktionsebene aktivieren" auch sonst nicht - wer kann mir helfen?

 

probier es einmal mit einem Doppelklick auf den betreffenden Ansichtsbereich in der Layoutebene.

 

Gruß, Steffen

Link zu diesem Kommentar

Hallo Steffen,

 

Danke für die Rückmeldung. Leider erscheint auch hierbei kein Dialogfeld. Beim Doppelklick wird direkt in den Modus "Ergänzungen bearbeiten" und nicht in den Modus "Konstruktionsebene bearbeiten" gewechselt.

 

Gruß,

Michl

Vectorworks 2015 SP4 R1 - Landschaft, Renderworks auf OS X Version 10.9.5

Link zu diesem Kommentar

Hallo Michl,

 

Leider erscheint auch hierbei kein Dialogfeld. Beim Doppelklick wird direkt in den Modus "Ergänzungen bearbeiten" und nicht in den Modus "Konstruktionsebene bearbeiten" gewechselt.

 

ok, dann nutze Deinen rechten Mausklick (über dem markierten Ansichtsbereich) und wähle im erscheinden Kontextmenü "Bearbeiten" (also nicht "... bearbeiten"). Im Dialogfeld "Begrenzung auf Konstruktionsebene anzeigen" anhaken. Achtung: Jedes Mal, wenn Du diesen Schritt vollziehst, wird die Begrenzung erneut eingetragen!

 

Wenn Du im Dialogfeld ganz unten bei "Doppelklick" die Option "Dieses Fenster öffnen" auswählst, müsste das Dialogfeld bei Doppelklick immer erscheinen.

 

Gruß, Steffen

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,2Tsd
    • Beiträge insgesamt
      119,1Tsd
×
×
  • Neu erstellen...