Zum Inhalt springen

Filmanimation


El_Fibso

Empfohlene Beiträge

Hi Leute,

 

ich versuche gerade einen kleinen Film von einem 3D-Modell zu animieren und komme dabei einfach nicht weiter.

 

Kurz zu meiner Vorgehensweise: Zuerst erstelle ich einen Kamerapfad, setze danach Filmkameras ein und verknüpfe diese (falls noch nicht automatisch geschehen) mit dem Kamerapfad. Nun Exportiere ich als MPEG-4 Video.

 

Wenn ich mir nach dem exportieren den Film allerdings ansehen will bekomme ich nur ein schwarzes Bild!

 

Evtl sollte ich noch sagen das ich den Export meist abbreche, da die generierten Bilder immer die angegebene Anzahl (Bild X von X Bildern) um ein vielfaches überschreiten.

 

 

Ich hoffe mir kann von euch jemand weiter helfen.

 

Grüße und danke im voraus

El_Fibso

Link zu diesem Kommentar
  • 3 Wochen später...

Hallo El_Fibso,

 

weiß nicht, ob ich Dir richtig weiterhelfen kann, da ich nicht so viel mit Kameras gearbeitet habe. Ich würde aber zumindest für die Testeinstellungen (Licht, Pfad, Brennweite, Geschwindigkeit etc.) solche Grundeinstellungen wählen, die ggfls. bei geringer Aufllösung nicht so lange dauern und nur kleine Dateien erzeugen. Wenn dann alles passt die Auflösung hochsetzen und über Nacht rechnen lassen. Ein abgebrochener Vorgang kann eigentlich kein Bild erzeugen (weil das Rendering noch nicht beendet ist).

 

Hoffe das hilft etwas weiter.

Gruß

3DScheffe

.....................................................................................................

Windows 7 Pro, Intel i7 CPU, 6GB RAM, VW 12,5 Arch/Land

Apple Powermac 10.8.5, VW 2012 (engl.)

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,4Tsd
    • Beiträge insgesamt
      101,4Tsd
×
×
  • Neu erstellen...