Zum Inhalt springen

VW 2009 Studentenversion startet nicht (Mac OS X)


Sharky

Empfohlene Beiträge

Hallo liebe Vectorworker,

 

auf meinem MacBook Pro lässt sich die Studentenversion 2009 SP3 leider nicht starten.

Die Installation verlief fehlerfrei und ich habe danach das Vectorworks OnlineUpdate ausgeführt.

Wenn ich jedoch Vectorworks starte, hüpft das Programmicon 2x im Dock und oben Links erscheint der Schriftzug Vectorworks als aktives Programm.

Es tut sich dann jedoch nichts mehr: Das Programm startet nicht vollständig und bei klicken auf den Schrifzug Vectorworks öffnet sich auch kein Menü.

 

Computer: MacBook Pro 2.5 GHz Intel Core 2 Duo

Betriebssystem: Mac OS X 10.5.7

Arbeitsspeicher: 2 GB 667 MHz

Grafikkarte: GeForce 8600M GT mit 512 MB VRAM

 

Ich bin als Administrator angemeldet, habe die Zugriffsrechte reparieren lassen und verwende keine Antiviren Software.

 

Hatte jemand von Euch auch "Startschwierigkeiten" und hat diese gelöst?

Kann mir jemand einen Tipp geben, woran es noch liegen könnte?

 

Vielen Dank im Voraus!

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,4Tsd
    • Beiträge insgesamt
      101Tsd
×
×
  • Neu erstellen...