Jump to content
tobiaskern

VW 2018 SP 4 Leider immer noch Probleme mit Darstellung Info-Palette

Empfohlene Beiträge

Hallo,

 

ich habe gerade auf das VW 2018 SP4 upgedatet

und habe noch immer Probleme mit der Darstellung

in der Info-Palette. (wie auch schon mit SP3).

 

VW 2018 SP4 unter macOS 10.13.6

 

Ich hatte vor kurzem mit der Service kontakt, welcher

mir versprochen hat, dass diese Probleme im SP4

behoben sein sollten.

 

Hier die Ergebnisse meines Tests:

 

1.

Dreieck zeichnen mit Tool "Ein- Aufmessen" 1. Methode "Kanten defnieren"

Ab hier macht VW DAUERHAFT Probleme in der Infopalette.

Neustart von VW hilft.

 

2.

Die Infopalette zeigt keine Daten mehr an und bleibt leer, wenn ich mit dem "Aktivieren"-Werkzeug

auf das mit "Ein- Aufmessen" gezeichnete Dreieck aktiviere.

 

Die Infopalette zeigt erst die Daten wieder an, wenn ich mit dem "Aktivieren"-Werkzeug einen

vollständigen Rahmen um das Dreieck ziehe und nicht nur das Objekt anklicke.

Alternativ kann auch die Taste "0" im Ziffernblock gedrückt werden, nachdem ein Objekt

mit dem "Aktivieren"-Werkzeug vorausgewählt wurde.

 

Ob der, oder ein ähnlicher Fehler auch mit anderen Tools auftritt, muss ich noch testen.

 

Vermutung: Problem mit dem "Aktivieren"-Werkzeug / 2D-Darstellung .

 

 

/ / / Off-Topik

 

Leider lassen die Qualitätsstandards "gefühlt" in vergangenen Updates nach!

Es werden zwar Fehler behoben, dafür kommen immer wieder neue Fehler dazu,

sicherlich ist es nicht einfach eine Software zu programmieren, in der 100e von

Programmieren (an versch. Standorten) involviert sind, trotzdem sollten Updates

besser geprüft werden.

 

Es sollte wieder mehr Qualitätsaufwand betrieben werden hinsichtlich der Updates

und neuen Releases. Leider trifft hier die Phrase "Früher was alles besser" ins schwarze,

betrifft leider die gesamte Computer-Branche, siehe z.B auch die aktuelle Debatte über die

Hitzeprobleme bei den neuen Macbook Pro 2018.

 

Der Endanwender wird oft überstrapaziert mit Fehlerfindung und Fehlermeldung,

alternativ könnte man die Software für den Endanwender günstiger als

Work in Progress / Early Access anbieten.

 

@Computerworks:

Es wäre schön wenn Sie diesen Fehler nicht erst im SP5 beheben würden,

welches sicherlich noch etwas dauern wird, sondern mit einem zeitnahen Hotfix!

 

Grüße

Tobias Kern


/ / / / /

VW 2020 SP5 R1 (Build 562257) 64-Bit, Designer

Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Catalina 10.15.6

Diesen Beitrag teilen


Link zum Beitrag

Beim Off Topic Teil stimme ich ja zu.

 

Ich habe mich gerade gefreut dass Du das Problem so auf das Dreieckswerkzeug

eingrenzen konntest.

 

Aber ich hab mit meinem(!) leeren Template angefangen wie Du beschrieben

hast, meine OIP macht so aber gar keine Probleme.

Ich hab auch alles möglich am Dreieck per OIP verändert oder daran rumgezogen.

Ich war anfangs in der Planansicht und im 3D stelle ich auch nichts fest.

 

Vielleicht habe ich hier in der US Version auch ein anderes Werkzeug.

Triangle Tool, 1st Mode : 3 sides mode

 

 

Hast Du einen migrierten Arbeitsbereich (ich schon), bzw. tritt das auch mit einem

der vorgegebenen Arbeitsbereiche auf ?

 

 

Kannst Du mal Deine Testdatei posten ?


🚮Mac Pro 6c 24 GB D700  macOS 11 Big Sur
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Hi Zoom,

 

danke schon mal für die Rückmeldung.

Morgen mache ich noch mehr Tests.

 

Ich meinte aber nicht das Dreiecks-Werkzeug, sondern das

"Ein- Aufmessen"-Werkzeug. Keine Ahnung ob es das in der

US-Version gibt. Bei mir erscheint es unter Werkzeuggruppen/Architektur.

 

Irgendetwas ist faul bei meinem VW,

3D-Punkte werden seit dem Update auf SP4 in der Perspektive

bzw. im orthogonalen 3D-Raum plötzlich auch nicht mehr angezeigt.

 

Grüße

 

Tobias Kern


/ / / / /

VW 2020 SP5 R1 (Build 562257) 64-Bit, Designer

Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Catalina 10.15.6

Diesen Beitrag teilen


Link zum Beitrag

Das ist dann wohl wirklich ein german only Werzeug aber ich such noch mal.

Das mit den 3D Punkten ist auch gerade ein neues Problem.

Anscheinend sieht man die nur wenn man die Modellansicht ausschaltet.

 

Für mich wirkt das wie ein einziges Gebastel.

Das ist schade weil VW viel Potential hätte.

Ich hoffe sehr dass die VW 2019 Aufräumaktion Früchte trägt.


🚮Mac Pro 6c 24 GB D700  macOS 11 Big Sur
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Hi,

 

bei mir verschwinden die Infos auch immer noch. Mir wurde vom Support auch gemeldet, dass das Problem mit SP4 beseitigt wurde. Im Gegensatz zu dir ,Tobias, tritt es bei mir bei Marionette auf. Ein paar Mal ein Marionette-Skript laufen lassen und der Fehler tritt auf. Echt frustierend, vor allem da wir das Skript brauchen und ich meinen Kollegen gesagt haben, sie sollen auf das nächste PS warten um damit arbeiten zu können.

 

Grüße,

 

Eduard

Diesen Beitrag teilen


Link zum Beitrag

Hi Eduard,

 

bei Dir auch unter macOS?

 

Es werden bei mir seit SP4 Update auch keine 2D- und 3D-Punkte

im 3D Raum mehr angezeigt. In Ansicht "2D-Plan" ist alles sichtbar.


/ / / / /

VW 2020 SP5 R1 (Build 562257) 64-Bit, Designer

Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Catalina 10.15.6

Diesen Beitrag teilen


Link zum Beitrag

Ja, bei mir ist es unter macOS Sierra zur Zeit. Vielleicht tritt das Problem unter Windows nicht auf. Hab da leider keine Möglichkeit zu testen. Aber eigentlich auch egal, da es auf Mac funktionieren muss.

Arbeite gerne mit Marionette und hatte mich über die Anwendung meiens Skriptes gefreut. Jetzt ist es erst Mal auf Eis gelegt. Hab den Support kontaktiert und hoffe auf zeitnahe Antwort.

 

Eduard

Diesen Beitrag teilen


Link zum Beitrag

Hi Eduard,

 

Zoom hat geschrieben, dass er die Probleme in der

Internationalen VW Version nicht hat.

 

Vielleicht ist das Problem dann auf die dt. Mac-Version beschränkt

und/oder dt. Win/Mac-Version


/ / / / /

VW 2020 SP5 R1 (Build 562257) 64-Bit, Designer

Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Catalina 10.15.6

Diesen Beitrag teilen


Link zum Beitrag

Das kann gut sein. Bisher konnte ich auch im internationalen Forum nichts dazu finden. Im Thread zum SP4 taucht nichts auf. Kann sein, dass es nur ein deutsches Problem ist. Im Marionettebereich sind die einzigen Kommentatoren zu dem Thema auch deutsch.

Diesen Beitrag teilen


Link zum Beitrag

Doch, doch, das Problem mit der leeren OIP taucht da auch häufig auf.

Ich hatte das auch mal ab und zu vor einer Weile.

Dann ist es mir nicht mehr aufgefallen.

 

Ich dachte ich könnte es mit dem Dreieck wieder provozieren.

Aber das war wohl das falsche Werkzeug.

Scheint aber dass es bei uns kein Aufmesswerkzeug gibt.


🚮Mac Pro 6c 24 GB D700  macOS 11 Big Sur
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Hi Zoom,

 

Die Modellansicht ist in der Tat involviert.

 

Die 2D-/3D-Punkte werden bei Deaktivierung der Modellansicht

tatsächlich wieder gezeigt. allerdings nur bei Darstellung "Drahtmodell".

OpenGL geht sowohl als auch nicht.


/ / / / /

VW 2020 SP5 R1 (Build 562257) 64-Bit, Designer

Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Catalina 10.15.6

Diesen Beitrag teilen


Link zum Beitrag

Auch wenn in den VW Einstellungen "Immer", statt Wireframe, gewählt wurde ?


🚮Mac Pro 6c 24 GB D700  macOS 11 Big Sur
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Hi Zoom,

 

ja auch dann …

 

… und es betrifft ja auch 2D-Punkte,

welche sich nicht über diese Programmeinstellung

einstellen lassen.


/ / / / /

VW 2020 SP5 R1 (Build 562257) 64-Bit, Designer

Macbook Pro 2019, 16"

2,4 GHz 8-Core Intel i9, 64 GB 2667 MHz DDR4, AMD Radeon Pro 5500M 8GB
macOS Catalina 10.15.6

Diesen Beitrag teilen


Link zum Beitrag

Ja, gerade gesehen, bei mir auch.

Wenn die Modellansicht an ist verschwinden alle Punkte.

Wenn die aus ist, sehe ich die Punkte aber auch im OpenGL.

 

Mit der OIP hatte ich schon länger keine Probleme mehr.

Das war eher so SP2.

 

 

Aber seit SP4 habe ich Probleme dass meine Geometrie im OpenGL

(best performance) verschwindet wenn ich zur 3DConnexion Enterprise

Navigation greife.

Dass, bei der ersten Benutzung, die Ansicht ggf. davon läuft und wieder

zentriert werden musste kannte ich und hab mich schon dran gewöhnt.

Ich weiss gar nicht ob allein das umschalten zwischen Top Plan und 3D

OpenGL geholfen hat oder ob ich da noch mehr an und ausschalten

musste damit ich wieder was sehe.


🚮Mac Pro 6c 24 GB D700  macOS 11 Big Sur
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Habe jetzt eine Antwort vom Support erhalten. Die Antwort ist, dass dieser Bug in diesem Service Pack nicht berücksichtigt worden ist. Gründe unbekannt. Auch wann und ob es ausgebessert wird wurde nicht mitgeteilt.

Diesen Beitrag teilen


Link zum Beitrag

Ich würde mal davon ausgehen dass für VW 2018 nichts mehr gross gefixed wird.

 

Und was aus meinerSicht nach alles zu fixen oder zu verändern wäre bräuchte

realistischerweise eher 3 Versionen ohne Ablenkung durch neuen Features.

Also bin ich schon mal gespannt (ob und) was davon in die Auswahl kam.

(In 1-2 Wochen beginnt die scheibchenweise VW 2019 Feature Enthüllung)

 

Bei der OIP bin ich mir aber relativ sicher (wenn es nicht zu viel Umstände bereitet)

dass sie in VW 2019 gefixed wird. Weil ja erschreckend viele User auf die Mojave Beta

gewechselt haben und sich da gezeigt hat dass die OIP in Mojave generell Probleme

bereitet.


🚮Mac Pro 6c 24 GB D700  macOS 11 Big Sur
📺 PC RYZEN 64 GB 2070 🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2020 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      14.774
    • Beiträge insgesamt
      71.433
×
×
  • Neu erstellen...