Zum Inhalt springen

Inhalt der Ansichtsbereiche verspringt im Layout


HBeckers

Empfohlene Beiträge

Guten Morgen Zusammen,

 

wir nutzen im Büro die englische Version von VectorWorks 2017. Für unser aktuelles Projekt habe ich eine Layoutdatei angelegt, in die alle Informationen aus unseren anderen Dateien referenziert werden. Ich habe das immer so gemacht und sowohl in der deutschen, als auch in der englischen Version niemals Probleme damit gehabt.

 

Nun tritt seit neustem ein "Bug?" auf, der die Schnitte auf meinem Layout immer verspringen lässt, die Ansichtsbereiche bleiben aber an der gleichen Stelle.

 

Mein erster Lösungsansatz war, den Nutzernullpunkt und den internen Nullpunkt zu prüfen. Hier liegt glaube ich auch der Fehler. Bevor wir ein Projekt starten und dann in unterschiedliche Dateien zersplitten, setzen wir immer den Benutzernullpunkt mit dem internen Nullpunkt gleich, auf 0,0,0. Daran richten wir unsere Dateien aus, damit wir uns gegenseitig referenzierten können. Gleiches machen wir auch mit der Layoutdatei und bei allen anderen Zeichnungen klappt dies auch hervorragend. Nur unsere Schnitte werden immer wieder an eine andere Position geschickt.

 

Ich habe jetzt schon die Layoutdatei, als auch die Schnittdatei neu erstellt, aber das Ergebnis bleibt das Selbe. Teilweise funktioniert es sogar für den Rest des Tages, aber dann geht es danach wieder los. Hat jemand von Ihnen vielleicht eine Idee, wie man das Problem beheben kann?

 

Vielen Dank schonmal & Beste Grüße!

 

HBeckers

Link zu diesem Kommentar

Hallo HBeckers

 

Wie du bereits richtig angenommen hast, kann ein Nullpunktproblem die Ursache sein.

Wenn Ihr aber den Benutzernullpunkt auf den Vectorworks-Nullpunkt legt, bringt es ja nicht, einen zu definieren. Also als erstes würde ich in allen Dokumenten die irgendwie miteinander Referenziert sind, den Benutzernullpunkt zurück setzen.

 

Dann stellt sich weiter die Frage, ob Ihr eventuell mit Planrotation arbeitet?

Da gab es (laut Hersteller behoben, aber man weiss ja nie) zwei Probleme beim Arbeiten mit der Planrotation in Bezug zu Benutzernullpunkten:

1. Wenn du im Layoutbereich via Rechtsklick auf den Ansichtsbereich -> Konstruktionsebene bearbeiten in die KE's gehst und dann die Referenzen aktualisierst, kann sich der Benutzernullpunkt verschieben.

2. Es kann sein, dass wenn du den Plan im rotierten Zustand sicherst, sich der BN verschieben kann.

(Wichtig: KANN, muss nicht.. Einfach mal beobachten/testen)

Hier sollten also alle beteiligten Zeichner auf das aktuellste Service Pack updaten.

 

Gruss KroVex

CADNODE.ch

Lassen Sie uns gemeinsam effiziente und innovative CAD-Lösungen für Ihr Projekt finden!

Have you tried to turn it off and on again?
Vectorworks | Architektur | macOS/Windows

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,1Tsd
×
×
  • Neu erstellen...