Zum Inhalt springen

Nullpunktproblematik bei Verwendung verchiedener Maßstäbe


DonBarto

Empfohlene Beiträge

Hi, ich habe ein Problem bezüglich des Vectorworks Nullpunkts. Ich zeichne immer in der Nähe des Vectorworksnullpunktes. Importierte Dateien mit Geo-Informationen werden auch auf den Punkt verschoben.

 

Nun zu meinem Problem: Ich habe ein großes - reines 2d - Projekt mit einem Lageplan, welches bereits über eine beträchtliche Dateigröße verfügt. Der Maßstab sämtlicher Ebenen beträgt 1:100. Schnitte und Details bearbeite ich daher in einer separaten Datei im Maßstab 1:50. Erste Datei ist in dieser in 1:50 referenziert und dient mir somit als Zeichengrundlage. Soweit stört auch nichts. Beide Dateien befinden sich in der Nähe des Vectorworksnullpunktes.

Das Problem tritt auf, wenn ich in der zweiten Datei weitere Details in 1:20 oder 1:10 zeichne. Dazu lege ich mir einen Ansichtsbereich an, der meinen in 1:50 gezeichneten Schnitt in 1:10 anzeigt, über den ich dann die exakten Details einzeichne.

Im ersten Bild seht ihr links die Schnitte in 1:50, rechts daneben in den runden Ausschnitten die Ansichtsbereiche in 1:10.

Der markeierte Kreis ist allerdings nur ein Hilfskreis auf der 50iger Ebene. Die angezeigten Koordinaten sind korrekt.

Wechsele ich nun auf die Ebene 1:10 - wie im zweiten Bild zu sehen, stimmen die Koordinaten überhaupt nicht mehr überein.

Dieses verschobene Koordinatenbild hat zur Folge, dass meine Zeichnung sich nun nicht mehr in der Nähe des Vectorworks Nullpunktes befindet und sich auch nicht mehr dorthin verschieben lässt. Lösche ich die Ansichtsbereich der 1:10 Ebene, liegt die Zeichnung wieder am Nullpunkt.

 

Und wie Vectorworks selbst sagt, wird die Zeichnung ungenau, wenn sie zu weit vom Nullpunkt entfernt liegt. In diesem Fall funktionieren z.B. sämtliche Bemaßungen außer der Horizontalbemaßung nicht. Bogenbemaßung verweigert er, mit der Aussage, ich könnte nur Bögen damit bemaßen - was ich auch vorhabe.

 

Warum liegen die Ansichtsfenster in anderen Maßstäben an einer völlig anderen Stelle auch wenn sie optisch an derselben liegen? Und vor allem, was kann ich tun, damit ich das Problem gelöst bekomme?

 

002.thumb.JPG.3b235d045c26f48e1b206fc59f395708.JPG

003.JPG.d1c1eb5f85fe9bac2af5e12f86cda841.JPG

Vectorworks 2017; Windows 10

Link zu diesem Kommentar

Hallo DonBaro,

wenn ich Dich richtig verstehe zeichnest du alles auf Konstruktionsebenen mit unterschiedlichen Maßstäben. Das ist aber nicht besonders sinnvoll, da es ja genaugenommen keine unterschiedlichen Maßstäbe beim zeichnen gibt - Du gibts ja hoffentlich alle Maße in den wahren Längen an und durch das beliebige zoomen auf dem Bildschirm gibt es am Bildschirm keinen festen Darstellungsmaßstab. Vectorworks steuert über die Maßstabseinstellung der Konstruktionsebene ja nur die Darstellung der Liniendicken und den Abstand der Schraffuren. Seit es Layoutebenen gibt, ist es also sehr ratsam alle Konstruktionsebenen auf einen einheitlichen Maßstab einzustellen (daher werden auch Konstruktionsebenen mit unterschiedlichen Maßstäben nicht mehr gleichzeitig dargestellt, fangen konnte man von einem Maßstab zum anderen noch nie, dass war immer eine beliebte Fehlerquelle ("...das Programm fängt keine Objekte mehr?"). Details zeichnet man dann auf eigene Klassen oder auch Konstruktionsebene, die man dann in den entsprechenden Ansichtsbereichen auf der Layoutebene an bzw ausschaltet hier werden dann alle Liniendicken und Schraffurabstände wie eingestellt dargestellt, unabhängig vom gewählten Maßstab (2mm Linineabstand in einr Schraffur sind im Druck dann immer 2 mm egal ob der Inhalt in einem 1:1, 1:10 oder 1:100 Ansichtsbereich dargestellt wird) mit dieser Arbeitsweise wirst Du vermutlich auch keine Nullpunktprobleme haben. (Nur so zum Nachdenken, in welchem Abstand mußt Du eine Schraffur in echten Längen eingeben, damit sie im Ausdruck 2 mm Abstand hat und wie vermeidest Du dann dass im 1:200 die Linien zusammenlaufen? Damit wir uns darüber keine Gedanken machen müssen hat VW die Maßstabsangaben für Konstruktionsebenen eingeführt.)

mfg

petitbonum

Link zu diesem Kommentar

Hallo petibonum,

vielen Dank für deine Antwort. Die Arbeitsweise mit unterschiedlichen Maßstäben auf den Konstruktionsebenen ist bürobedingt nicht zu ändern.

 

Zunächst, ja ich weiß, dass der Maßstab in Vectorworks nur eine „Betrachtung“ ist und immer in 1:1 gezeichnet wird. Und natürlich zeichne ich eine 12,30 Meter lange Linie in jedem Maßstab in 12,30 Metern.

 

Früher habe ich alles immer in 1:100 gezeichnet und Details in anderen Klassen angelegt, so wie du schreibst. Die korrekten Maßstäbe habe ich in den Layout eingestellt und auch erst dort im Ergänzungsbereich bemaßt und beschriftet. Als ich noch für mich alleine im Studium gearbeitet habe, war das auch kein Problem. Nur jetzt müssen wir bürointern und auch extern häufig die Dateien austauschen und alleine bei uns im Büro wird mit Vectorworks, mit AutoCAD, mit Vestra und mit BricsCAD gearbeitet.

 

Und dort entsteht das Problem. Ein Export über die Layouts mit Ergänzungen führt zu Fehlern. Meist sind Texte und Bemaßungen gar nicht vorhanden oder zerschossen. Ein Export nur über Konstruktionsebenen verläuft fehlerfrei.

 

Ich habe auch eigentlich nie ein Problem darin gesehen, in verschiedenen Maßstäben auf den Konstruktionsebenen zu zeichnen, bei ausgeschalteter Modellansicht werden mir unterschiedliche Maßstabsebenen ja dennoch zusammen angezeigt, Fangen geht nicht, das ist klar. Die Meinungen, wo der Maßstab eingestellt wird, gehen ja seit jeher auseinander. Mittlerweile praktischer und bei uns im Büro nicht änderbar, finde ich den Weg über die Konstruktionsebenen. Alleine schon, dass ich stetig in gleicher Schriftgröße beschriften und bemaßen kann.

 

Wie machst du das denn, wenn du etwas in sagen wir 1:100 zeichnest, wenn du weißt, dass du später einen Detailausschnitt in 1:20 benötigst? Das Zeichnen ist ja kein Problem, geht ja über eine eigene Ebene (nennt man halt 20, lässt sie aber auf 100) problemlos. Und / Oder andere Klassen. Aber wie und wo bemaßt und beschriftest du? Bemaßen und Beschriften in 1:100 und Druck in 1:20 klappt ja nicht so recht. Beschrifte ich in 1:100 mit Schriftgröße 10 und stelle das Layout auf 1:20 habe ich Schriftgröße 50.

 

Gruß

DonBarto

Vectorworks 2017; Windows 10

Link zu diesem Kommentar

Hallo Don Barto

Beschriftung und Bemaßung liegt bei mir weitestgehend auf den Layoutebenen als Ergänzung in den Ansichtsbereichen. Dann sind die Schriftgrößen und auch der Abstand der Beschriftung von den Maßlinien immer gleich. Ich muß aber zum Glück selten Daten erst ex und dann wieder aus anderen CAD Importieren da gibt es dann schon Probleme bei dieser Arbeitsweise. Das Konstruktionsebenen mit Ansichtsbereichen in anderern Maßstäben Probleme beim Export bereiten wundert mich nicht, da ja unterschiedliche Nullpunkte auf einer Ebene verwaltet werden müssen.

Das liegt dann wahrscheinlich aber eher am Austauschfomat als an Vectorworks.

mfg

petitbonum

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123Tsd
×
×
  • Neu erstellen...