Zum Inhalt springen

Querformat in High Sierra


mvo

Empfohlene Beiträge

Werte Kollegen,

seit dem Update meines Macs auf High Sierra gibt es in VW 18 folgendes Problem:

Die Einrichtung der Planausrichtung auf Querformat über "Plangröße" funktioniert, sobald das Druckmenü aufgerufen wird und der Drucker ausgewählt wird, ändert sich jedoch automatisch das Seitenformat auf Hochformat und wird dann auch so gedruckt.

Dabei ist es irrelevant, welcher Drucker angesprochen wurde und ob der Drucker auf Automatisch steht oder manuell auf Querformat gestellt wird. Der Umweg über einen pdf-Export funktioniert, ist aber nicht Sinn der Sache. Querformat aus anderen Programmen funktioniert.

Jemand eine Lösung?

Link zu diesem Kommentar

Hallo zusammen

 

Manchmal gehen auch die gespeicherten Druckereinstellungen beim Update kaputt und müssen neu angelegt werden.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar
  • 2 Monate später...

Guten Morgen zusammen,

 

hat sich das Problem bei Euch behoben?

 

Wir haben und hatten zwischenzeitlich das Problem auch auf anderen Rechnern. Bei manchen hat es geholfen im Druckdialog das Häkchen bei "intelligente Objekte aktualisieren" rauszunehmen. Beim aktuellen Fall haben aktuelle Druckertreiber sowie Häkchen rausnehmen leider nichts gebracht. Der Support wollte sich der Sache nochmal annehmen. An nicht richtig aktualisierten Druckertreibern liegt es nicht, da wir mit den Standard-Druckereinstellugnen drucken wollten.

 

Gruß,

Burkard

 

P.S.: Publizieren geht bei uns, also könnte man auch so dann das PDF drucken. Das ist aber natürlich nicht die richtige Lösung...

VW 23 SP2R1 - VW 22 SP5.0.1R1 - VW 21 SP5R1 - VW19 SP6R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

 

Link zu diesem Kommentar

Hallo b.illig

 

Dein Beschrieb im ersten Teil mit der Checkbox deutet auf eine Option beim Plankopf hin, welche das Papierformat übersteuern kann. Leider genügt es, wenn bei einem beliebigen Plankopf die Option „Blattgröße an gewähltes Papierformat anpassen“ eingeschalten ist.

 

Wie du schreibst, klappt es aber auf einem anderen Computer nicht. Verwendet ihr dort ein eigenes Papierformat. Damit hatte ich in der Vergangenheit sehr oft Probleme bzw. musste manchmal die Höhe & Breite tauschen, damit es geht.

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,8Tsd
    • Beiträge insgesamt
      103,6Tsd
×
×
  • Neu erstellen...