Zum Inhalt springen

vorgabe-datei auf server geladen


MID

Empfohlene Beiträge

hallo,

wir haben nach langer zeit,

endlich die Vorgabedatei von der lokalen Festplatte

auf den server - für alle zugänglich - gestellt.

nun sind bei diesem Vorgang viele weitere dokumente

auf den server gegangen,

weshalb das ganze jetzt ziemlich chaotisch aussieht...

gibt es hierfür eine bessere Taktik?

 

siehe screenshot anbei

 

mid

Vorgabedokumente.thumb.jpeg.fab04fbc240ac1079c23f62c66be46b0.jpeg

MiD

Vectorworks 2021 Arch / MacBook Pro 15 inch Ende 2017 / 2.9 GHZ / Intel Core i7 / macOS Big Sur 11.6

Link zu diesem Kommentar

Hallo MID

 

In den Programmeinstellungen unter Dateiablage sollte ihr die Vorgabe als Arbeitsgruppen- und Projektordner definieren. Die Benutzerdaten sollten lokal bleiben!

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo MID

 

Die Benutzerdaten sollten lokal bleiben!

 

Gruss, Marc

 

Hatte ich mir auch gedacht.

Aber ich denke das sind sie auch nach wie vor.

Sind wohl nur unabsichtlich mit rüber kopiert worden.

📦 Mac Mini M1 16 GB M1  macOS 13 Ventura

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Hallo Marc, hallo Zoom,

ich habe gestern zusammen mit dem Helpdesk die Pfade für die Benutzereinstellungen und Vorgabedatei eingegeben.

 

Man muss für die Vorgabedatei auf dem Server denselben Pfad eingeben, wie er auf Macintosh HD. Sprich "Vectorworks/2018/Bibliotheken/Attribute und Vorgaben/Vorgabedokumente/FORMarchitektur 1.2 - Original.sta"

 

Mir ist aber aufgefallen, dass der Ordner "Library" auf Macintosh HD bei mir nicht umselben Ort ist, wie auf der HD meiner Kollegen...Was soll ich machen?

 

Gruss, Michael Edler

FORMarchitektur

MiD

Vectorworks 2021 Arch / MacBook Pro 15 inch Ende 2017 / 2.9 GHZ / Intel Core i7 / macOS Big Sur 11.6

Link zu diesem Kommentar

Hallo MID

 

 

Also wir haben bei uns die Vorgabedatei auf dem Server in einem Ordner namens "Vorgabedateien". Dann haben wir ein Alias dieses Ordners in den Programmordner von Vectorworks anstelle des dortigen "Vorgabedateien" Ordners abgelegt.

 

Funktioniert super, man kann schnell die Vorgabedateien aktualisieren, alle Mitarbeiter haben dann stets die neueste Datei zur Verfügung. Genauso handhaben wir es auch mit der Arbeitsumgebung.

 

viele Grüße,

Burkard

VW 23 SP2R1 - VW 22 SP5.0.1R1 - VW 21 SP5R1 - VW19 SP6R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

 

Link zu diesem Kommentar

genau hier liegt das Problem, herbieherb::

 

siehe die beiden screenshots anbei.

hei einem Rechner ist der Pfad nicht derselbe wie beim anderen.

auch die "library" hat andere Pfade in Bezug auf "Benutzer".

 

keine Ahnung woher das kommt...

 

so schaffen wir es nicht, die Vorgabedatei auf dem server so abzulegen, dass alle user

damit verbunden sind...

 

mid


hier der Pfad auf user 2


noch etwas ist mir aufgefallen,

bin aber nicht sicher, ob das auch mit der Vorgabedatei zusammenhängt::

 

wir können unsere eigenen Planköpfe nicht mehr ersetzen,

obwohl die Symbole im Zubehörordner zu sehen sind.

 

mid

MiD

Vectorworks 2021 Arch / MacBook Pro 15 inch Ende 2017 / 2.9 GHZ / Intel Core i7 / macOS Big Sur 11.6

Link zu diesem Kommentar

App Einstellungen + Daten in der Library > an oberster Stelle der Platte

Sind für die App selbst und damit für alle Benutzer verfügbar.

Solange man nicht genau weiss was man da macht sollte man diese

Library eher in Ruhe lassen.

 

App Einstellungen + Daten in der Library > im Benutzeraccount sind die

individuellen Einstellungen + Daten speziell für den einen Benutzer,

auf die kein anderer Benutzer zugreifen kann.

 

Wenn tatsächlich (?) in den VW Einstellungen dieser Pfad zur allgemeinen Library

als Benutzereinstellungsverzeichnis eingetragen wurde dann ist das falsch.

Die Benutzereinstellungen gehören in den Benutzerordner in die Benutzer Library.

 

 

Ich frage mich auch warum VW den Benutzerordnerpfad überhaupt zur Manipulation

frei gibt !?

Wer verständlicherweise seinen Benutzerordner auf der lokalen Systemplatte nicht mit

massig Bibliothekselementen zumüllen will, kann ja dafür einen Workgroup Ordner

an beliebigem Platz erstellen.

(Das geht auch wenn man keine Arbeitskollegen hat)

📦 Mac Mini M1 16 GB M1  macOS 13 Ventura

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

hallo zoom,

danke für deinen Input.

wir haben das Problem unterdessen mithilfe des Helpdesk gelöst.

 

was noch nicht gelöst ist, sind die eigenen Plankopf-Symbole,

die aufgrund eines BUGS von VW 2018 deutsch im Moment nicht funktionieren.

 

mid

MiD

Vectorworks 2021 Arch / MacBook Pro 15 inch Ende 2017 / 2.9 GHZ / Intel Core i7 / macOS Big Sur 11.6

Link zu diesem Kommentar
  • 4 Wochen später...

hallo,

 

uns ist aufgefallen, dass in unserem System unter Vorgabedateien etwas nicht stimmt.

wie man im screenshot anbei sieht, gibt es unter "Attribute und vorgaben" einen Pfad nach

einem weiteren Unterordner "Attribute und vorgaben" > "Vorgabedokumente".

Der andere Pfad führt direkt nach "Vorgabedokumente" > *.sta Dateien.

 

In den ersteren Vorgabedokumenten sind Sachen drinnen, die wir nicht nachvollziehen können, und auch nicht bewusst erstellt haben...

nun fragen wir uns, wie wir hiermit umgehen sollen.

 

danke für euer feedback

 

mid

MiD

Vectorworks 2021 Arch / MacBook Pro 15 inch Ende 2017 / 2.9 GHZ / Intel Core i7 / macOS Big Sur 11.6

Link zu diesem Kommentar

Macht doch einfach mal eine neue Installation von VW2018 - den alten Ordner kann man ja umbenennen oder verschieben. Dann könnt Ihr's vergleichen und die Abweichungen erklären sich vielleicht.

 

Danach sieht man mal weiter...

 

Gruß

Burkard

VW 23 SP2R1 - VW 22 SP5.0.1R1 - VW 21 SP5R1 - VW19 SP6R1

AMD Ryzen 7 3700X 8Core - 3,6GHz - 32GB RAM - NVIDIA Quadro P4000 - Win 10

ARP-Stuttgart

 

Link zu diesem Kommentar

Neu installieren würd ich da jetzt nicht gerade. Das würde an der Bibltiothek auf dem Server auch nichts ändern. Vergleicht einfach die Ordnerstrutktur mit der Bibliothek im Programmordner.

Auf den ersten Blick seh ich da schon einige Ordner, die nicht am richtigen Ort sind.

 

Hallo herbieherb,

 

Beim Pfad zu den Arbeitsgruppen-Vorlagen haben wir den Ordner "Vorgabedokumente"

mit unseren *.sta-Dateien 2x drinnen und zwar an unterschiedlicher Position.

1)

afp://FORM_Macserver01._afpovertcp._tcp.local/Daten/Vectorworks/2018/Bibliotheken/Attribute und Vorgaben/Vorgabedokumente

2)

afp://FORM_Macserver01._afpovertcp._tcp.local/Daten/Vectorworks/2018/Bibliotheken/Attribute und Vorgaben/Attribute und Vorgaben/Vorgabedokumente

 

Unter 2) sind ausserdem einige andere Ordner drinnen, von denen ich nicht weiss, wie sie dahin gekommen sind, oder ob sie an dieser Stelle i.O sind. Sie heissen:

Beschriftungen

EbenenKlassen-Manager

Energos

Fenster

Treppen

Vorgabedokumente

 

Meine Frage ist nun, wie wir das sauber hinbekommen, damit nicht bei jedem Start von VW die Meldung kommt, "die Vorgabedatei" können nicht gefunden werden...

 

Wäre an dieser Stelle dankbar für einen Rat.

 

MID

MiD

Vectorworks 2021 Arch / MacBook Pro 15 inch Ende 2017 / 2.9 GHZ / Intel Core i7 / macOS Big Sur 11.6

Link zu diesem Kommentar

Die Dateien die falsch eingeordnet sind, werden ganz einfach nicht berücksichtigt für die Bibliothek. Da sollte deswegen auch keine Fehlermeldung kommen. Wegen denen. Ich hab aber so den Verdacht, dass ihr eure Bibltiothek als 'Benutzerdaten und Einstellungen' eingestellt habt, statt als 'Arbeitsgruppen- und Projektordner'. Wenn ihr dann zudem im angegebenen Pfad auch noch den 'Bibliotheken' statt den Ordner '2018' angegeben habt, würde das euer Durcheinander erklären. Auch dass da plötzlich neue Ordner Dokumente auftauchen, aber in der Ordnerstruktur eine Ebene tiefer.

Ich empfehle dir noch einmal die entsprechenden Seiten in der Vectorworks-Hilfe in Ruhe durchzulesen. Wenn du nicht sicher bist, ob du alles verstanden hast, bastle dir eine Testumgebung und probier aus, was mit welchen Einstellungen passiert. Erst wenn du verstehst, was du tust, solltest du die Einstellungen auf alle Computer im Büro anwenden. Und wenn du dann Einstellungen änderst, gehört eine Kontrolle dazu.

Vectorworks 2020 - Architektur - Win 10

Link zu diesem Kommentar

  • Zuerst würd ich nochmals die Anleitung genau lesen.
  • Den Benutzerdaten-Pfad stellst du dann wieder zurück, wies eingestellt war. Dann kommt auch keine Fehlermeldung mehr.
  • Dann räumst du die Biblitiothek auf dem Server auf
  • Dann stellst du bei Arbeitsgruppen- und Projektordner den Pfad auf die Bibltiohek auf dem Server um

Vectorworks 2020 - Architektur - Win 10

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20,8Tsd
    • Beiträge insgesamt
      103,6Tsd
×
×
  • Neu erstellen...