Zum Inhalt springen

Zeichnung blendet sich plötzlich abhängig von Cursorlage aus


cgoetz

Empfohlene Beiträge

Ich habe immer wieder mal folgendes Problem:

Die Zeichnung (egal ob Konstruktionsebene oder Layoutebene) blendet sich plötzlich ohne erkennbare Ursache komplett aus bzw. ein, je nachdem wohin ich den Cursor bewege: Befindet sich der Cursor im Zeichnungsbereich (über Elementen der Zeichnung), blendet sich die Zeichnung aus. Sie wird erst wieder eingeblendet sobald ich den Cursor außerhalb des Zeichnungsbereichs positioniere.

Das Problem ist kurzzeitig behoben, wenn ich die Datei schließe und wieder neu öffne - es taucht allerdings immer wieder unvermittelt auf.

Weiß jemand Rat?

Link zu diesem Kommentar
  • 2 Wochen später...

@bendle:

Hallo,

ich benutze:

Vector Works 2011 Landschaft SP 2 auf Windows XP Professional SP2

Systemvoraussetzung ist laut Computerworks (http://www.computerworks.de/service/vec ... ungen.html) Windows XP SP3.

 

an alle:

Habt Ihr unter > Extras > Programm Einstellungen > Programm auf der Registerkarte Anzeige probehalber einmal GDI+ verwenden deaktiviert? Ändert das etwas?

 

Gruß, Steffen

Link zu diesem Kommentar

Guten Morgen,

zum o.g. Problem:

Unter > Extras > Programm Einstellungen > Programm auf der Registerkarte Anzeige "GDI+ verwenden" ist deaktiviert. ?Vektordaten im Pufferspeicher verwalten? ist ebenfalls deaktiviert. Es ändert sich dadurch leider nichts.

 

Fröhliches Wochenende

Elli

Link zu diesem Kommentar

Ich habe das Problem schon in der Version 2010 beobachtet.

Da trat das Problem meist dann auf, wenn ich ein Rechteck (o.ä.) gezeichnet, die Ausrichtung von Bildschirmebene auf Konstruktionsebene gesetzt und in einer Isometrischen Ansicht einen Tiefenkörper erstellt habe.

Nach einem Service Pack hatte ich das Problem deutlich weniger häufig.

 

In 2011 brauche ich diese Umstellung von Bildschirmebene zu Konstruktionsebene nicht mehr durchführen und habe das Phänomen nur noch selten.

Link zu diesem Kommentar

Hallo,

ich habe das Problem bei 2011 leider auch, nur dass die Zeichnung leider nicht mehr bearbeitbar ist und sich willkürlich bei Cursorbewegung/-position ein-und ausblendet. Wenn ich die Datei schliesse und wieder öffne, tritt das Problem nach kurzer Zeit (etwa 5-10 min) wieder auf, oft während ich zoome.

 

System: Lenovo Thinkpad, win7, Intel core 2 CPU (2x2.00 GHz), 2 GB RAM, Grafikkarte ATI Mobility Radeon X1400

 

Ich habe noch VWX 2010 auf dem System, kann mir aber nicht vorstellen, dass es daran liegt.

 

Es wäre toll, wenn jemand helfen kann, da ich defacto 2011 nicht benutzen kann :-(

 

Dominika

Link zu diesem Kommentar

Hallo zusammen,

 

da die von euch genannten Grafikkarten sind leider nicht wirklich

aktuell.

Ich gehe daher stark davon aus dass die von euch beschriebenen Probleme

darin ihren Ursprung haben.

 

Raten würde ich euch den Grafikkarten Treiber direkt von der Herstellerseite

der Karte zu aktualisieren (nvidia bzw. ati.de).

Das kann bei alten oder langsamen Grafikkarten schon erheblich für Besserung sorgen.

 

 

Gruß,

Karsten.

Gruß


Karsten Wirth

ComputerWorks GmbH

http://www.computerworks.de

Link zu diesem Kommentar

Hallo zusammen,

 

das von cgoetz (schöner Nickname, "Hokuspokus" hat wunderbare Dialoge, ... zuweilen)

beschriebene Problem tritt bei mir auch regelmäßig auf.

 

Warum ist das erwähnenswert? Weil ich es auf verschiedenen Rechnern UND immer unter OSX beobachte. Also bitte keine SP3/SP2 oder "Win-Grafik-Einstellungen" - Erklärungen ;-)

 

Schönen Gruß,

 

Uwe.

VW 2014 Interiorcad - Vectorscript - AV - Mac OS X 10.9 , www.cadtischler.de

Link zu diesem Kommentar
Weil ich es auf verschiedenen Rechnern UND immer unter OSX beobachte. Also bitte keine SP3/SP2 oder "Win-Grafik-Einstellungen" - Erklärungen ;-)

 

Dann sollten wir also in Zukunft immer mit dem Versuch einer Hilfestellung warten, bis alle Mitleser informieren ob und wie das Problem bei ihnen auftritt...

 

Außerdem gibt es eben leider auch Anwender, die das Problem feststellen mussten, obwohl sie nicht OSX nutzen. Vielleicht ist wenigstens diesen mit den Vorschlägen geholfen?!

 

Gruß, Steffen

Link zu diesem Kommentar

Hallo büro-melzer-gera,

 

entschuldige, ich hatte mich etwas missverständlich ausgedrückt, gelobe Besserung ;-)

 

Ich wollte eigentlich nur den Eindruck unterstreichen, dass es sich wohl um ein Problem handelt, welches eher in der Nähe von Vectorworks zu suchen ist, als bei den Einstellungen von uns Benutzern. Ich kann damit natürlich auch falsch liegen.

 

Also einen schönen Gruß, besonders nach Gera

 

Uwe.

VW 2014 Interiorcad - Vectorscript - AV - Mac OS X 10.9 , www.cadtischler.de

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...