Zum Inhalt springen

SIA - Bemaßungen - Hochzahlen


martinez

Empfohlene Beiträge

Morgen euch alle!

 

Ich hätte eine Frage im Bezug SIA - Bemaßungen.

Bei dieser Art Bemaßung werden die Kommastellen hochgestellt.

Ich habe aber ein kleines Problem, da Zahlen unten und hochgestellte Zahlen zu weit entfernt sind.

Kann man da etwas einrichten?

 

Vielen Dank,

LG

Miguel


Mehr Info zum Problem:

 

Ich arbeite in einer Konstruktionsebene, die einen Maßtab 1:50 hat.

Der Text hat eine Schriftgröße von "0,5" da aus dieser Konstruktionsebene im Layoutbereich eine Ansicht im Maßtab 1:5 erstellt wird., sonst wäre der Text zu groß (ich weiß nicht ob das eine gute Arbeitsweise ist, Ratschläge zu diesem Punkt sind auch willkommen :) ). Normaleweise habe ich eine "Grundzeichnung" in 1:50 für die Ausführungsplanung, und die Details in 1:5 erstelle ich aus dieser Konstruktionsebene. Das ist ein bisschen ungünstig bei Zahlen und Schriftgrößen, aber so vermeide ich dass ich mehrere Zeichnungen mit verschiedenen Maßtäben habe, die ich dann alle immer ändern muß.

1829327503_Bemaung.thumb.jpg.221cc6e5bf846110b66908c371bd2590.jpg

Link zu diesem Kommentar

Hi martinez,

 

die falsche Darstellung liegt an Deiner gewählten Schriftgröße, das kann man auch nicht beeinflussen.

 

Wenn Du die Details nicht auf separaten Konstruktionsebenen zeichenen willst würde ich Dir empfehelen die Details als Ansichtsbereich oder gleich mit der Funktion "Detail anlegen" (Menü "Ansicht" weit unten) auf der Layoutebene anzulegen und die Beschriftung und Bemaßung als Ansichtsbereich-Ergänzung einzufügen.


Alternativ kannst Du mal ausprobieren die Bemaßung und Beschriftung in der Konstruktionseben mit Schriftgröße 5pt zu erstellen und in der Layoutebene für den Ansichtsbereich in der Infopalette unter "Einstellungen..." den Text mit 0,1 skalieren, dazu muss man dann in der Konstruktionsebene die Textausrichtung (rechts-, linksbündig usw.) unter Umständen sehr gewissenhaft vornehmen.

es grüßt der Hans

 

 

Windows 11 Pro 22H2, VW 2024 SP3.1 Architektur

Link zu diesem Kommentar

Vielen Dank für deine Nachricht hanswurst,

 

das war ein Haufen guter Ideen, die mir nicht eingefallen waren ;)

Ich habe schon festgestellt das unter 1pt die Hochzahlen einfach schlecht aussehen.

 

Eine andere Lösung, die ich mittlerweile gefunden habe ist die Maßketten für die 1:5 Details in mm ohne Nachkommastellen mit der Option "zweiten Bemaßungseinheit" (und die auf mm einstellen) zu bemaßen. Da gibt es keine Hochzhalen und somit besteht das Problem nicht mehr.

 

LG

Miguel

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,1Tsd
×
×
  • Neu erstellen...