Zum Inhalt springen

Mengennachweis Wertebereich


S3bs

Empfohlene Beiträge

Hallo zusammen,

 

ich habe eine GAEB Datei importiert, meine Mengennachweise in Vectorworks mit dieser verknüpft und wollte nun den Mengennachweis als D11 Datei wieder exportieren. Bisher hat das bei anderen Projekten gut funktioniert. Leider bekomme ich dieses mal die angehängte Fehlermeldung und der Export schlägt fehl.

 

Gibt es eine Möglichkeit den Wertebereich heraus zu finden der den Fehler erzeugt oder eine andere Idee wie ich das Problem lösen könnte?

 

screenshot.thumb.jpg.d3a85804346ba5fe6e773560b4c3e40e.jpg

Vectorworks 2017 SP5 R1 (Build 402127) (64bit)

Vectorworks 2019 SP4 R1 (Build 490894) (64bit)

Module Basic,Landschaft, Renderworks

Windows 10 64bit

i7-6700 3.4GHz

16GB Ram

GeForce GT 730

Link zu diesem Kommentar

Hallo,

am besten am gesamten Mengennachweis einen neuen Benutzernullpunkt setzen. Wichtig, die Mengennachweise einmal neu rechnen lassen, damit der Nullpunkt entsprechend berechnet wird. Dazu alle Mengennachweise markieren und in der Infopalette einen Wert umstellen.

Liebe Grüße

Klaus

Mac OS Ventura, Mac Studio M1 Ultra, 64GB, Vectorworks 2022-2024 Designer

Link zu diesem Kommentar

Hallo, vielen Dank für die schnelle Antwort. Leider hat es nicht ganz funktioniert oder ich habe etwas falsch gemacht.

 

Ich hatte über "Extras -> Nullpunkte -> Benutzernullpunkt setzen" einen Nullpunkt nache an meine Zeichnung gesetzt, dann mit "ähnliches aktivieren" alle Mengennachweise aktiviert und dan in der Infopalette den Z Wert verändert und danach wieder auf den Ursprungswert gesetzt.

 

Habe jetzt doch nach und nach Mengennachweise gelöscht bis ich den fehlerhaften gefunden hatte.

Vectorworks 2017 SP5 R1 (Build 402127) (64bit)

Vectorworks 2019 SP4 R1 (Build 490894) (64bit)

Module Basic,Landschaft, Renderworks

Windows 10 64bit

i7-6700 3.4GHz

16GB Ram

GeForce GT 730

Link zu diesem Kommentar
  • 1 Monat später...

Hallo noch mal,

 

leider tritt das Problem erneut auf. Den Nullpunkt neu zu setzen und die Mengennachweise neu rechnen zu lassen bringt leider nichts. Ich habe auf die ganze Zeichnung gezoomt um zu sehen ob Teile der Zeichnung außerhalb der Tausenderkoordinaten liegen und habe den Maßstab geändert. Leider ohne Erfolg.

 

Anschließend habe ich nach und nach die Mengennachweise gelöscht bis der Export funktionierte. Als ich dann den Speicherstand vor der separierten Löschung wieder herstellte und gezielt den Mengennachweis löschte trat der Fehler trotzdem wieder auf.

 

Ist es auf gar keinen Fall möglich sich den Mengennachweis anzeigen zu lassen der den Fehler erzeugt? Da muss doch im Hintergrund eine Programminterne Abfrage laufen die die Fehlermeldung produziert.

Vectorworks 2017 SP5 R1 (Build 402127) (64bit)

Vectorworks 2019 SP4 R1 (Build 490894) (64bit)

Module Basic,Landschaft, Renderworks

Windows 10 64bit

i7-6700 3.4GHz

16GB Ram

GeForce GT 730

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,2Tsd
×
×
  • Neu erstellen...