Zum Inhalt springen

Zwei Tiefenkörper an einer Kante miteinander verschmelzen


jlsj.

Empfohlene Beiträge

Hallo,

 

für ein Projekt habe ich ein Trägermodell eines bestimmten Herstellers gezeichnet. Die Länge hatte ich nach den Vorgaben meines Auftraggebers angepasst. Allerdings wurden diese Maße nun verändert, weshalb ich meine Trägermodelle so zusammenfügen möchte, dass sie an der Querschnittkante verschmelzen. Allerdings stoße ich dabei auf Probleme, bei denen ich nicht weiter weiß. Wenn ich die Einzelmodelle in einen Vollkörper umwandeln möchte, erhalte ich eine Fehlermeldung bzw. sind die Optionen bei "Vollkörper anlegen" vollständig ausgegraut. Gibt es noch eine andere Möglichkeit 3D-Objekte miteinander zu verschmelzen?

 

Vielen Dank im Voraus und einen schönen Abend,

 

Julius Jacob

 

rycom4a4.png

Dell XPS 15 9560

Windows 10 Home

Intel Core i7-7700HQ

8 GB RAM

Link zu diesem Kommentar

Hallo Julius,

 

normalerweise müsste das über Volumenkörper anlegen -> Volumen zusammenfügen funktionieren.

Jetzt ist die Frage weshalb da eine Fehlermeldung kommt bzw. die Option im Menü nicht zur verfügung steht.

Wenn ich das richtig sehe können Deine Träger ja schon keine reinen Tiefenkörper mehr sein sondern sind schon eine Vollkörper Addition oder hast Du die Träger als Gruppe oder Symbol zusammengefasst und können deshalb nicht mehr bearbeitet werden?

es grüßt der Hans

 

 

Windows 11 Pro 22H2, VW 2024 SP3.1 Architektur

Link zu diesem Kommentar

genau, ganz wichtig ist die ungruppierten objekte gemeinsam zu aktivieren und dann die entsprechenden befehle auszuführen. (man kann ja auch alles in eine gruppe reinkopieren und dann innerhalb dieser gruppe die gewünschten befehle ausführen...) und die objekte müssen sich an den entsprechenden kanten tatsächlich auch berühren!

VW2024 Architektur Update 5 • Artlantis 2021 • macOS 14.5

Link zu diesem Kommentar

Ok, vielen Dank! Jetzt sind sie so zusammengeführt, wie ich wollte :D

 

Das Problem war tatsächlich, dass ich die einzelnen Teilobjekte des Trägermodells schon mal gruppiert hatte. Nachdem ich die Gruppe dann aufgelöst und alle Teilobjekte neu ausgewählt hatte, war auch die Option Vollkörper anlegen > Volumen zusammenführen wieder normal verfügbar ;)

 

Grüße,

 

Julius

Dell XPS 15 9560

Windows 10 Home

Intel Core i7-7700HQ

8 GB RAM

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,1Tsd
×
×
  • Neu erstellen...