Zum Inhalt springen

Problem mit Einstellungen der Layoutebene und pdf


T--T

Empfohlene Beiträge

Hallo Community,

ich bin recht neu im Thema Vectorworks (2017) habe drei Kurse absolviert und vieles erlerne ich durch die Hilfe, die Tipps und Tricks sowie durch Videos und natürlich diesem Forum.

Doch jetzt bin mit meinem Latein am Ende und benötige Eure Hilfe.

 

Ich erstelle eine neue Layoutebene mit Benutzerpunkt 0/0 und gehe in die Plangröße um das Layout an A4 an zu passen, dementsprechend sind auch die Druckereinstellungen (hier .pdf).

Wenn ich nun die Seitengröße auf 1/1 stelle und dann den Plankopf aus der Werkzeuggruppe Bemaßung/Beschriftung einfüge, und zudem den Haken bei "An Druckbereich anpassen" setzen, bekomme ich ein korrektes pdf per "publizieren" mit korrektem Abstand des Rahmens und des Plankopfs zum Seitenrand.

 

Da ich aber einen größeren Seitenrand haben möchte (eigentlich Hauptsächlich links um das Blatt abheften zu können), habe ich in Plangröße -> Seitengröße die Werte auf 0.95/0.95 gesetzt. Nun wird im Layout das Blatt zwar kleiner, der Rahmen und der Plankopf passen sich auch auf die Seitengröße an, nach dem publizieren erhalte ich jedoch ein pdf, auf dem der Rahmen nicht mehr sichtbar ist und der Plankopf sitzt genau am Rand.

Das pdf ist laut Dokumenteneigenschaften entsprechend kleiner als A4.

 

Wie bekomme ich nun den Rahmen des Plankopfs kleiner, aber das Ganze trotzdem auf ein pdf im A4 Format?

 

Besten Dank im voraus!

#Thomas

Link zu diesem Kommentar

Hi thomas,

belasse die Einstellungen für die Plangröße bei 1/1.

Den Plankopf aktivieren und zunächst in der Infopalette ziemlich weit unten schauen, das bei "Blattgröße an gewähltes Papierformat anpassen" kein Häkchen gesetzt ist.

Dann wählst Du unter Papierformat "Eigene Größe" aus und kannst die Größe dann entsptrechend Deiner gewünschten Randabstände festlegen. Evtl. musst du den Plankopf dann noch richtig auf dem Papier positionieren.

 

Alternativ und vor allem bei großen Plänen die bessere Vorgehensweise: den seitenrand über die Infopalette z.B. mit der Option Rahmen einfach, links dreifach und z.B. Rahmenbreite von 7 mm einstellen - siehe beigefügter Screenshot.

screenshot.thumb.JPG.3a86cb95b58e574719ed7f010a0f2c0b.JPG

es grüßt der Hans

 

 

Windows 11 Pro 22H2, VW 2024 SP3.1 Architektur

Link zu diesem Kommentar

Hallo,

na das war ja promt, vielen Dank für Eure Hilfe.

 

@ hanswurst; Dein Vorgehen war genau das was ich gesucht habe. Nicht nur das ich den Plankopf da platzieren konnte, auch der Hinweis bzgl. der Rahmen war Gold wert für mich. Vielen Dank!

 

@am stgt; Auch Dir vielen Dank für Deinen Hinweis. Das Ganze innerhalb des Symbols sowie der Gruppe zu editieren, hatte ich probiert, es führt zwar zum Ergebnis das der Plankopf an sich verschoben wird, hat aber keine Auswirkungen auf den Rahmen mit Schnittmarken und dessen Positionierung,sowie auf die Blattgröße. (Oder ich habs nicht hinbekommen).

 

Ergebnis: Problem gelöst, Danke Euch nochmals für die schnelle Hilfe!

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123Tsd
×
×
  • Neu erstellen...