Zum Inhalt springen

Z-Achse ist verschwunden


flowerbomb

Empfohlene Beiträge

Hallo alle zusammen,

 

ich habe seit gestern ein Problem, welches ich bisher noch nie hatte und daher nicht selber lösen kann.

 

Wenn ich Objekte zeichne, egal ob in 2D oder 3D kann ich sie nicht mehr in der Höhe verändern. Mein Info-Fenster zeigt auch zu den ausgewählten Objekten keine Z-Angabe mehr an. Vor zwei Tagen ging es noch. Alle bis dahin gezeichneten Objekte beinhalten die Z-Angabe noch. Bei allen neuen Objekten ist die Angabe plötzlich weg.

 

Was muss ich tun? Kann mir vielleicht jemand helfen?

Link zu diesem Kommentar

Die Z-Anzeige ist nur bei bestimmten Objekttypen vorhanden.

Z.B. bei Tiefenkörpern oder Architekturteilen.

Bei einfachen Tiefenkörpern leider nicht. Bei Rechtecken auch nicht.

Diese kann man aber trotzdem in Z verschieben.


Da ich nur 3D arbeite und die Z Höhe für mich von Bedeutung ist muss ich

öfters händisch nachmessen. Also mit dem Dragwerkzeug ansnappen und

am unteren Bildschirmrand in der Koordinatenzeile den (richtigen) Z-Wert

ablesen (Welt- bzw. Ebenenkoordinatensystem).

📦 Mac Mini M1 16 GB M1  macOS 14 Sonoma PB

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,1Tsd
×
×
  • Neu erstellen...