Zum Inhalt springen

Mehrere Dateien öffnen geht nicht


yano_muc

Empfohlene Beiträge

Hallo,

ich habe ein Problem, wenn ich mehrere Dateien in VW öffnen will.

Wenn ich in einer Datei arbeite, eine zweite öffne und zu ihr wechsel, hängt der Cursor. Switche ich wieder zu der zuerst geöffneten Datei kann ich ganz normal weiter arbeiten.

Jemand ne Idee woran das liegen kann?

LG

Yano

vw 2020,

windows 10

Link zu diesem Kommentar

Wenn eine Datei geöffnet wird muss erst mal das Modell in die Grafikkarte fürs

OpenGL geladen werden. Das kann je nach Grösse schon mal einige Sekunden dauern.

Solange ist VW blockiert.

Wenn ich allerdings später nur zwischen den Dateien hin und her schalte geht das

ohne weitere Verzögerungen.

 

Meinst Du das ?

📦 Mac Mini M1 16 GB M1  macOS 14 Sonoma PB

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Wenn eine Datei geöffnet wird muss erst mal das Modell in die Grafikkarte fürs

OpenGL geladen werden. Das kann je nach Grösse schon mal einige Sekunden dauern.

Solange ist VW blockiert.

Wenn ich allerdings später nur zwischen den Dateien hin und her schalte geht das

ohne weitere Verzögerungen.

 

Meinst Du das ?

Hin und her schalten funktioniert.

Nur das Arbeiten in der zweiten offenen Datei funktioniert eben nicht. Auch wenn ich eben eine neue Datei aufmache, die nicht viel oder gar nichts laden muss?!?


hört sich eigentlich total nach einem grafikproblem an - wurden die systemvoraussetzungen schon überprüft?

 

Ist ein neuer Computer. Systemvoraussetzungen sind erfüllt!

vw 2020,

windows 10

Link zu diesem Kommentar

Hallo yano_muc,

es muss nicht allein an Vectorworks liegen...

Es kann auch am Arbeitsspeicher liegen, gerade Windows 10 benötigt hier einiges an RAM.

Bitte mal überprüfen welche Programme im Hintergrund laufen und eventuell das System ausbremsen.

Habe da auf meinen Rechner auch einige welche ich nicht starte oder über den Taskmanager schließen MUSS um mit Vectorworks flüssig arbeiten zu können.

Eine Aufrüstung des Arbeitsspeicher hat auf meinem Rechner hier mehr gebracht als die neue Grafikkarte.

 

PS: Auch ein neuer Rechner kann Grafikprobleme oder veraltete Treiber haben...

 

Viele grüße Hirnholz


Wenn es eine Nvidia Grafikkarte ist-

bei uns hat die Installation des "New Feature Driver" etwas gebracht.

764123685_Nvidiatreiber.JPG.412331d92d889d26940a73e1e168196f.JPG

Link zu diesem Kommentar

Hallo zusammen,

 

bin gerade auf der selben Fehlersuche wie yano_muc.

 

Bei mir und meinen Kollegen sind ebenfalls die Grafiktreiber aktualisiert und die Systemvoraussetzungen sind auch gegeben. Gibt es neben dem Grafiktreiber sonst noch Treiber die aktualisiert werden sollten?

 

Ich hab auch schon einmal das Forum hier durchsucht und scheinbar tritt das Problem bei mehreren auf.

Lösungsansatz war aber, wie auch hier, die Treiber aktualisieren,

 

http://www.vectorworksforum.eu/topic/8684-vw-2017-2-dateien-offen-eine-friert-ein?page=2?highlight=datei

 

Gruß

 

Joel

VW2024 Update3 | macOS Sonoma bzw. Windows 10 | MacBook Pro 16" (2019), Intel Core i7 2,6GHz, 16GB RAM, AMD Radeon Pro 5300M 4GB

Link zu diesem Kommentar

Ich habe ein ähnliches Problem, das aber nicht immer auftritt.

Wenn ich zwischen 2 Dateien wechsele kann bleibt die Organisationspalette auf der ersten datei stehen und ich kann dann in beiden Datein nichts mehr machen. ich muss VW dann schließen und neu öffnen.

Vectorworks 2019 SP1 - Architektur (Innenarchitektur)

iMac Ende 2015, 32 GB RAM, Intel Core i7-4790K CPU 4.00GHz, AMD RADEON R9 M295 X (Treiber aktuell)

Windows 10 Pro via Boot Camp

Einzel-Lizenz als Angestellte - autorisiert als Support Managerin, keine Adminrechte[/size]

Link zu diesem Kommentar

Hallo,

bei mir tritt das Problem " VW 2017-2 Dateien offen, eine friert ein" immer noch auf.

Treiber aktuell, aber es hilft zumindest bei mir nichts!!!

 

Es gibt Tage an denen ich 2 mal neu starten muss und an anderen 5 oder 6 mal und das obwohl wir nur in 2d zeichen.

 

Da unser Admin das Problem nicht hat, weil er fast nicht damit arbeitet, interessiert er sich nicht dafür und ich / wir müssen damit Leben. :dodgy:

Gruß

AndyB

 

HP Workstation

WIN 7 SP?? ,

VW 2016 SP6 + VW2017 SP4

Link zu diesem Kommentar

Ich glaube Hirnholz meint die Navigationspalette.

 

Bei mir ist es so, dass die Navigationspalette beim Fensterwechsel einfriert.

Sprich: Ich wechsel die Datei, laut VV bin ich auch im anderen Fenster, Navigation und Konstruktion sind aber noch die der anderen Datei. Es lässt sich dann nichts mehr bearbeiten und man muss VV neu starten.

 

Was ich aber jetzt auch probiert habe, ist der Tipp aus dem anderen Beitrag von AndyB.

In den Programmeinstellungen "Bestmögliche Vorschau beim Navigieren" auf "Gute Leistung und Kompatibilität" umstellen. Dadurch ist der Fehler zumindest bei mir nicht mehr so oft aufgetreten.

 

Ich kann bisher auch noch kein Fehlermuster erkennen. Am Anfang dachte ich es ist Dateiabhängig (da der Fehler bei konvertierten Dateien auftrat, bzw. bei komplexen Dateien), jedoch habe ich vor ein paar Wochen ein neues Projekt angefangen was auch noch nicht sonderlich Aufwendig ist. Von daher kann ich diese "Theorie" schoneinmal ausschließen.

 

Gruß

 

Joel

VW2024 Update3 | macOS Sonoma bzw. Windows 10 | MacBook Pro 16" (2019), Intel Core i7 2,6GHz, 16GB RAM, AMD Radeon Pro 5300M 4GB

Link zu diesem Kommentar

Wir haben mehrere Generationen am laufen, alle Rechner sind selbst gebaut:

---------------------------------------------

Intel i7-6700K 4.00GHz (4 Kerne)

32 GB RAM

Nvidia GeForce GTX 1070

SSD Festplatte

Win 10 mit Creators Update

---------------------------------------------

Intel i7-5930K 3.5GHz (6 Kerne)

16GB RAM

Nvidia Quadro K2200

SSD Festplatte

Win 10

---------------------------------------------

Intel i7-3930K 3.2GHz (6 Kerne)

16GB RAM

Nvidia Geforce GTX 660

SSD Festplatte

Win 10

---------------------------------------------

Vectorworks 2024 - Architektur - Win 10

Link zu diesem Kommentar

Die Anzeige des Leistungsindex gibt es bei Windows 10 nur noch versteckt.

Es gibt ein kleines Programm welches diesen Index wieder zur Anzeige bringt - siehe Bild.

Daraus ist ersichtlich wo der Rechner schwächelt.

 

Viele grüße Hirnholz


Und hier noch der Weg zur Anzeige Leistungsindex mit Win10 "Bordmitteln".

1671344990_leistungwin10.JPG.f4e276c2fda7b7a79c279d8ab977cdad.JPG

440598686_Win10Leist2.JPG.2832fcfe3328768c43a209fdee84d6d1.JPG

Link zu diesem Kommentar

Hallo zusammen

 

Aktualisiert mal eure Grafikkartentreiber bzw. kontrolliert das Datum und falls Nvidia-Grafikkarten, dann stellt die beiden Einstellungen im Anhang ein. Wenn VW beim Wechsel zwischen Dokument einfriert, dann stimmt aus meiner Sicht entweder die Leistung der Grafikkarte nicht, der Treiber ist zu alt oder nicht gut konfiguriert.

 

Gruss, Marc

Bild_01.thumb.jpg.b0e87bbbc99b98018d6fa85349ae9a91.jpg

Bild_02.thumb.jpg.db5c4bb16273c5c931f31e268606f5e8.jpg

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

@Marc Wittwer

Danke für deine Antwort. Habe gerade die Einstellungen angepasst und nochmals den aktuellen Treiber installiert.

Mal sehen ob es funktioniert.

 

Ich werde es diese Woche testen und berichte ob es geklappt hat oder nicht.

 

Gruß

Joel

 

Was mir gerade noch auffällt: Sind das zufällig zweimal die selben Bildanhänge?

VW2024 Update3 | macOS Sonoma bzw. Windows 10 | MacBook Pro 16" (2019), Intel Core i7 2,6GHz, 16GB RAM, AMD Radeon Pro 5300M 4GB

Link zu diesem Kommentar

Hallo,

Ich hatte vor einiger Zeit geschrieben, dass ich Probleme mit 2 geöffneten Dateien hatte und eine nach einiger Zeit einfror.

Durch das VW SP4 wurde das Problem verschärft, es trat noch häufiger auf.

 

Nun jetzt besteht das Problem nicht mehr. Es war ein Treiber Update von Hand.

 

Der Geräte Manager sagte immer die aktuelle Version sei installiert. ( Nvidia Quadro 600 )

 

Da ich aber nicht auf den Nvidia Desktop Manager zugreifen konnte, wie bei Marc vorweg beschrieben, habe ich dann von Hand bei Nvidia gesucht und den neuesten Treiber komplett neu installiert, und nun funktioniert es.

Läuft bei mir 2 Tage ohne Probleme , bei meiner Kollegin 1 Tag .


PS.

Die von Marc beschrieben Einstellungen habe ich nicht vorgenommen

Gruß

AndyB

 

HP Workstation

WIN 7 SP?? ,

VW 2016 SP6 + VW2017 SP4

Link zu diesem Kommentar

Kurzes Update von meiner Seite aus, nachdem hier wieder fleißig diskutiert wird ;)

 

Ich habe seit Montag die Einstellungen von Marc übernommen.

Bisher ist das Problem nur noch 1x aufgetreten. Auch wirkt VV insgesamt etwas stabiler.

Daher bin ich auch wirklich zufrieden wie es aktuell läuft. SP4 habe ich noch nicht installiert.

 

@AndyB

Ich benutze die "NVIDIA GeForce Experience" Anwendung. Dort wird mir auch immer angezeigt, ob es einen neuen Treiber gibt. Da du aber die Quadro 600 hast wird der wohl nicht mit der Anwendung kompatibel sein.

Auf der Seite von NVIDIA findet man eigentlich auch relativ schnell den richtigen Treiber.

 

Das Update über den Gerätemanger kann ich nicht empfehlen, da der mir auch schon mal den falschen Treiber geladen hat und dann erstmal gar nichts mehr ging...

 

Gruß

Joel

VW2024 Update3 | macOS Sonoma bzw. Windows 10 | MacBook Pro 16" (2019), Intel Core i7 2,6GHz, 16GB RAM, AMD Radeon Pro 5300M 4GB

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,2Tsd
×
×
  • Neu erstellen...