Zum Inhalt springen

Referenzen aktualisieren


SWL22

Empfohlene Beiträge

Hallo,

 

ich habe ein grosses Problem. Ich arbeite mit VW 2017.

Bei allen meinen Dateien liegt dasselbe Problem vor. Die in der Datei angelegten Referenzen lassen sich nicht richtig aktualisieren.

Immer wenn ich auf aktualisieren gehe, kommen die entsprechenden Fenster zum Einstellen. Nachdem ich die entsprechenden Einstellungen vorgenommen habe, zeigt es die Bilder im Layout auch wieder an, aber sie werden in der Liste immer noch als Unterbrochen angezeigt.

Und sobald ich die Datei schliesse, und dann wieder öffne werden die Dateien eben nicht mehr angezeigt und ich muss sie wieder einzeln aktualisieren.

Die Speicherorte wurden nicht verändert.

Was kann ich machen das das nicht mehr passiert?

Link zu diesem Kommentar

Hast du eventuell irgendwelche Sonderzeichen im Dateipfad, oder Leerzeichen am Ende des Dateinamens?

 

Nein habe ich nicht. Das Problem besteht auch erst seit kurzem.

Wenn die Referenzen auf dem Desktop liegen gibt es dieses Problem nicht. Aber alle wichtigen Dateien und Referenzbilde liegen auf dem Server.

Link zu diesem Kommentar

Hast du eventuell irgendwelche Sonderzeichen im Dateipfad, oder Leerzeichen am Ende des Dateinamens?

 

Nein habe ich nicht. Das Problem besteht auch erst seit kurzem.

Wenn die Referenzen auf dem Desktop liegen gibt es dieses Problem nicht. Aber alle wichtigen Dateien und Referenzbilde liegen auf dem Server.

 

Das sieht jetzt nach einem "Rechteproblem" aus, oder ?

📦 Mac Mini M1 16 GB M1  macOS 14 Sonoma PB

🗑️ Mac Pro 6c 24 GB D700  macOS 12.5 Monterey, in Rente ...
📺 PC RYZEN 3950X 64 GB RX6800 16 GB  🐧 Manjaro + OpenSUSE Tumbleweed + ElementaryOS
VW 2023 ARCH US
🇪🇺 Europe

Link zu diesem Kommentar

Wir haben eine Synology am laufen. Dies ist bisher die beste NAS die wir hatten. Läuft zügig und fehlerfrei. Wir zeichnen mit Windows rechnern, das Sekretariat greift mit Mac darauf zu. Auch mit Referenzen auf dem Server hatten wir nie Probleme. Dies ist wahrscheinlich eher ein Problem von Zugriffsrechten und/oder Dateinamen und Pfad..

Vectorworks 2024 - Architektur - Win 10

Link zu diesem Kommentar

Bei uns scheint der Fehler bei der Extern-Anwendung zu sein. Also bei der Cloud-Station. Jedoch macht uns die G-Lizenz einige Probleme.

 

Aber da muss ich Dich direkt mal was fragen. Arbeitet ihr direkt von dem NAS bzw. von der Synology, oder kopiert direkt auf die Windows-Rechner?

--> Vectorworks 2024 - Designer / Braceworks / ConnectCAD/  Win 10 Pro

 

 

 

Link zu diesem Kommentar

Wir arbeiten mit Project-Sharing. Die Projekt-Datei liegt auf dem NAS. Die Arbeitsdateien auf dem jeweiligen Desktop-PC. Die Backups der Arbeitsdateien sind lokal. Diejenigen der Projektdatei auf dem Server (wäre eigentlich schneller die auch lokal zu speichern.. ich muss das mal ausprobieren).

Die Arbeitsgruppenordner mit den gemeinsamen Einstellungen sind im Original auf dem Server. Wir synchronisieren die aber mit dem Cloud-Station-Drive Programm auf alle lokalen Rechner und Vectorworks greift dann auf die lokale Kopie zu, damit läuft der Zubehör-Manager auch flüssig..

Vectorworks 2024 - Architektur - Win 10

Link zu diesem Kommentar

Hallo SWL22

 

Teste mal folgenes:

 

Test 1

- Neues Dokument und die Bilder am jetztigen Ort referenzieren

Klappt das dann?

 

Test 2

- Bilder auf dem Server in die oberste Stufe kopieren

- Neues Dokument und die Bilder vom neuen Ort referenzieren

Klappt es so?

 

Gruss, Marc

Leiter BIM Consulting

ComputerWorks Schweiz

________________________________________

Vectorworks - Führende BIM-Spitzentechnologie und Flaggschiff der Nemetschek Gruppe

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Link zu diesem Kommentar

Hallo,

habe das Problem lösen können.

Es war eine Kombinaion aus Rechten und Leistung.

Der Admin hat am Server Wartungen vorgenommen und daher die Rechte verändert.

Und das Leistungsproblem kam daher, das ich im Hintergrund Renderings laufen hatte.

Nachdem die Rechte wieder hergestellt und die Renderings fertig waren, hat alles funktioniert wie es sollte.

 

Danke für die Hilfe.

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,9Tsd
    • Beiträge insgesamt
      123,1Tsd
×
×
  • Neu erstellen...