Jump to content
Evergreen

VW 2017 nach Update langsam

Empfohlene Beiträge

Liebes VW Erfinder Team,

 

nachdem heute nach dem Service Pack 3 noch ein kleines Update kam, wird alles langsamer bis hin zum schwarzen Bildschirm.

 

In den Bildschirm scrollen ist so langsam, egal mit welchen Einstellungen.

 

Was ist bloss los, dass man wieder nur vetröstet wird?!

 

Geht das Update auch mal ohne Probleme!?

 

Gruß Evergreen


Green Management - Ingenieurbüro für Landschaftsbau

Dirk Schulz

VW 2019 - Designer mit Renderworks

- Win 10 PRO

- Intel I7 7770K OC 4,5 GHz

- Nvidia GTX 1060

- 32,0 GB RAM

Diesen Beitrag teilen


Link zum Beitrag

also ich hab das brandaktuelle update auch schon drauf - und kann aber glücklicherweise keine einbußen an geschwindigkeit und performance feststellen. werde aber verstärkt beim handling auch gerade von komplexeren 3d dateien speziell darauf achten - und gegebenenfalls neue erkenntnisse hier posten.


VW2019 Architektur • Artlantis 2019 • macOS 10.14

Diesen Beitrag teilen


Link zum Beitrag

Hallo Evergreen

 

Habe heute bei uns 12 Rechner (Win10) auf SP3 upgedatet und dann gleich mit 3 Rechner den ganzen Tag Schulung gegeben.

 

Schau doch kurz in der "Online Update-Backup log.txt" welche Datei zuletzt installiert worden ist und geb diese Info an den Helpdesk weiter.

 

Gruss, Marc


ComputerWorks AG, Basel

http://www.computerworks.ch

________________________________________

Vectorworks - Führende CAD/BIM-Spitzentechnologie

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Diesen Beitrag teilen


Link zum Beitrag

an langsamkiet oder so, habe ich gar nichts bemerkt seit den beiden updates.

 

(nur dass das ansichtsbereich hin&her schicken, immer noch nicht funktioniert =( )


vwx seit 2ool | vwx 2ol3-2ol7 | arch | lo.lo.5 (ma: lo.9-lo.ll)

Diesen Beitrag teilen


Link zum Beitrag

Ich habe das gleiche Problem. Ich verwende die Studentenversion von VW 17 SPB3.

Mit Vectorworks 16 hatte ich nie Probleme und habe einen absolut ausreichend leistungsstarken Laptop. (Habe alle Voraussetzungen schon geprüft). Ich habe auch mal mein Anti-Virus Programm ausgeschaltet, dann hat sich sofort die Windows Firewall beim einschalten von VW gemeldet und gesagt ich müsste den Zugriff extra zulassen. Habe ich gemacht. Also daran scheint es nicht zu liegen.

 

Aber es wurde nicht besser. Je länger ich es anhabe, desto mehr Arbeitsspeicher wird von dem Programm gefressen. Ich arbeite nicht an einer gigantische Datei und die selbe Datei an einem anderen Laptop nimmt gerade mal um die 90 MB Arbeitsspeicher ein. Bei mir beim Start aber bereits 600MB und es steigt rasant an, sobald ich irgendwas mache.

Das geht gut und gerne mal hoch bis zu 5000 MB!

vr7j92.jpg

 

Was kann ich bloß noch tun?

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sushi

 

Was passiert, wenn du das Programm ohne eine Datei öffnest? Zählt sich dann der verwendte RAM auch hoch?

 

Im Notfall würde ich die Version deinstallieren und direkt das SP3 neu installieren. Vielleicht ist beim Online-Update etwas schief gelaufen.

 

Gruss, Marc


ComputerWorks AG, Basel

http://www.computerworks.ch

________________________________________

Vectorworks - Führende CAD/BIM-Spitzentechnologie

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Diesen Beitrag teilen


Link zum Beitrag

Hallo Marc,

 

Danke für die schnelle Antwort.

Auch beim einfachen Starten verbraucht es sofort sehr viel. Ich habe alles komplett deinstalliert und neu installiert, aber es hilft leider nicht.

 

Ich habe gerade mal VW 16 gestartet als Vergleich, das verbraucht nur einen Bruchteil (~300MB). Ich kann natürlich auch erstmal mit der Version weiterarbeiten. Sollte ich auf ein weiteres Update warten?

 

Liebe Grüße,

Sushi

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sushi

 

600MB sind eigentlich OK, aber es sollte natürlich nicht einfach ansteigen (ohne dass du etwas machst).

Auf meinem Mac benötigt Vectorworks 2017 SP3 ca. 1GB, da ich 16 GB RAM habe, ist das kein Problem. Firefox benötigt bei mir aktuell auch 600MB und Photoshop ist ohne offenes Bild auch auf 360MB.

 

Ich könnte mir gut vorstellen, dass das neue Grafikmodul der Version 2017 auch eher mehr RAM benötigt. Ist aber nur eine Vermutung.

 

Gruss, Marc


ComputerWorks AG, Basel

http://www.computerworks.ch

________________________________________

Vectorworks - Führende CAD/BIM-Spitzentechnologie

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Diesen Beitrag teilen


Link zum Beitrag

Hallo Marc,

 

Ja, mehr RAM verbraucht es gewiss. An sich ist das kein Problem. Aber es "beginnt" bei 600MB während es erst startet. Dann geht es sehr schnell auf 1.000 MB hoch und je länger ich es verwende desto mehr wird es. Bis etwa 2.000 MB kann mein Laptop das auch noch gut stemmen, ab da hängt sich aber das Programm immer wieder auf (ohne abzustürzen) und ich muss sehr lange warten bis wieder etwas passiert. Wenn ich das Programm dann komplett ausschalte und wieder neu lade geht es von vorne los. Aber ich kann ja nicht alle halbe Stunde neustarten. :-/

 

Könnte es mit Backups oder automatischen Speicherungen zu tun haben oder ähnliches?

 

Liebe Grüße

Diesen Beitrag teilen


Link zum Beitrag

Hallo Sushi

 

1GB zum Starten scheint mir normal zu sein. Hat dein Laptop eine eigene Grafikkarte oder verwendest du eine Onboard-Grafikkarte welche RAM verwendet?

 

Falls dein Laptop zwei Grafikkarten hat, dann die Frage ob du diese Einstellung hier für die Version 2017 kontrolliert?

http://www.vectorworksforum.eu/topic/6660-einstellungen-der-grafikkarte-bei-notebooks

 

Wieviel RAM hat dein Laptop eigentlich?

 

Gruss, Marc


ComputerWorks AG, Basel

http://www.computerworks.ch

________________________________________

Vectorworks - Führende CAD/BIM-Spitzentechnologie

Weltweit verwirklichen über eine halbe Million Architekten und Designer grossartige Projekte mit Vectorworks!

Diesen Beitrag teilen


Link zum Beitrag

Bis etwa 2.000 MB kann mein Laptop das auch noch gut stemmen, ab da hängt sich aber das Programm immer wieder auf (ohne abzustürzen)

 

Um was für Hardware/OS handelt es sich denn.

Max. 2 GB Arbeitsspeicher pro App hört sich für mich erst mal nach 32 Bit System an.

(Wobei die App dann abstürzen sollte und VW 2017 sich gar nicht erst installieren lassen sollte)

:)


🚮Mac Pro 6c 24 GB D700  macOS 10.14 Mojave
📺 PC RYZEN 32 GB 2070 🐧 Elementary OS + Manjaro
VW 2019 ARCH US
🇪🇺 Europe

Diesen Beitrag teilen


Link zum Beitrag

Ich möchte mich diesem Problem gerne anschliessen.

 

Ähnlich wie bereits von Sushi beschrieben haben ich die gleichen Symptome jedoch auf einem Macbook Pro early 2011.

Beim Starten von Vectorworks 2017E SP3 R1 ohne das entsprechende File liegt der RAM verbrauch bei ca. 600MB bei öffnen meines Files das ca. 53MB gross ist geht der RAM Verbrauch auf ca. 2.8 GB und je länger ich es brauche desto mehr RAM wird verbraucht bis der Speicher aufgebraucht ist und ich das Programm sofort beenden muss.

 

Dies ist erst seit dem Update mit dem neustem Service Pack so. Vorher kannte ich dieses Problem nicht.

 

Die Grafikkarte habe ich bereits umgestellt auf die höhere Leistung. Bring jedoch nur eine leichte Verbesserung.

 

Gibt es bereits Lösungen zu diesem Problem?

Ansonsten muss ich wohl die 2016 Version wieder Installieren.

 

Meine Daten:

Macbook Pro early 2011

2.2 GHz Intel Core i7

8 GB 1333 MHz DDR3

 

Gruss

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      12.029
    • Beiträge insgesamt
      55.513
×
×
  • Neu erstellen...