Jump to content
viurar

Shape-Import - Schwarze Linien

Empfohlene Beiträge

Hallo zusammen,

 

Wenn ich in Vectorworks 2016 eine Shape-Datei importiere, tauchen bei gewissen Polylinien (bei "Löchern" innerhalb von Flächenpolygonen - jedoch nicht bei allen "Löchern") schwarze Linien an deren Rändern auf. Diese verschwinden auch nicht, wenn ich die Linien (Stift) auf leer schalte. Sie bleiben auch schwarz, wenn ich die Stiftfarbe ändere.

 

Wenn ich alle Polylinien in Polygone umwandle und dann wieder zusammenfüge, stürzt aufgrund der Menge an Polygonen leider die Datei ab.

 

Weiss jemand, wie ich die schwarzen Linien wegkriege?

Diesen Beitrag teilen


Link zum Beitrag

Hallo viura,

 

das ist etwas schwierig, ohne die Datei zu sehen. Ist es möglich sie zu posten?


Liebe Grüße

Klaus

Mac OS Mojave, Vectorworks 2019-2020 Designer

Diesen Beitrag teilen


Link zum Beitrag

Hallo viurar,

 

Deine VW-Datei kann ich wegen unserer VW-Version leider nicht öffnen. Vielleicht ist es aber ohnehin sinnvoller, Du stellst hier die betreffende Shape-Datei ein, so dass die hilfsbereiten Foristen diese selbst importieren können.

 

Gruß, Steffen

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      12.437
    • Beiträge insgesamt
      57.948
×
×
  • Neu erstellen...