Zum Inhalt springen

Absturz nach Problem mit "Vectorworks.exe"


Hirnholz

Empfohlene Beiträge

Hallo,

gestern wurde meine Arbeit beendet durch eine Fehlermeldung mit sinngemäßen Wortlaut:

"Vectorworks.exe hat ein Problem entdeckt und muß beendet werden"

Diese Meldung erschien nur ganz kurz und anschließend wurde Vectorworks 2012 schlagartig beendet.

Irgendwie hat auch das Speichern innerhalb der davorliegenden ca.2 Stunden nicht funktioniert - obwohl ich aus vorhergendenen Abstürzen gelernt - die Speicherung händig vornehme.

Welche Aufgaben hat "Vectorworks.exe"? Eigentlich eine ausführende Datei, wieso startet die mitten in einer "Sitzung".

Hat hier schon jemand dieses Problem gehabt?

 

Viele Grüße Hirnholz

Link zu diesem Kommentar
"Vectorworks.exe hat ein Problem entdeckt und muß beendet werden"

Diese Meldung erschien nur ganz kurz und anschließend wurde Vectorworks 2012 schlagartig beendet.

Irgendwie hat auch das Speichern innerhalb der davorliegenden ca.2 Stunden nicht funktioniert - obwohl ich aus vorhergendenen Abstürzen gelernt - die Speicherung händig vornehme.

Welche Aufgaben hat "Vectorworks.exe"? Eigentlich eine ausführende Datei, wieso startet die mitten in einer "Sitzung".

Hat hier schon jemand dieses Problem gehabt?

 

Hallo Hirnholz,

 

wenn Du schreibst, dass Du die Sicherung händig (oder händisch?) vornimmst, lässt Du dann die automatische Sicherung aus?! Wir nutzen sie trotzdem (zusätzlich zum regelmäßigen manuellen Speichern) und sind froh, dass es diese Funktion gibt. Du solltest sie aktivieren. Wir lassen uns 5 Backups schreiben, ehe wir das älteste wieder überschreiben lassen.

Zu Deinem Absturz-Problem: Wir kennen das, haben aber leider auch keine Lösung.

 

Die vectorworks.exe hat nach unserer Kenntnis eine klare Aufgabe: Vectorworks ausführen. Oder etwa nicht? Sie startet demnach auch nicht mitten in einer Sitzung, sondern wird von Dir gestartet, wenn Du VW startest und wird von Dir (oder dem abstürzenden System ;o) beendet, wenn Du VW beendest.

 

Eher schon kurios finde ich ja den Wortlaut der Fehlermeldung: "Vectorworks.exe hat ein Problem entdeckt und muß beendet werden". Ja und nun wünsche ich mir, das VW den entdeckten Fehler repariert oder wenigstens nennt und mir mitteilt, wie er in Zukunft vermieden werden kann...

 

Gruß, Steffen

Link zu diesem Kommentar

Hallo Steffen,

die automatische Speicherung habe ich ebenfalls aktiviert, da ich aber festgestellt habe das bei Abstürzen mitunter etwas fehlt -

speichere ich zusätzlich händig ( es heist auch freihändig oder?).

Da die Fehlermeldung nur ganz kurz angezeigt wurde konnte ich auch kein Bildschirmfoto machen - somit habe ich leider kein Beweismittel...

 

Viele Grüße Hirnholz

Link zu diesem Kommentar

Hallo Hirnholz

 

die automatische Speicherung habe ich ebenfalls aktiviert' date=' da ich aber festgestellt habe das bei Abstürzen mitunter etwas fehlt -[/quote']

speichere ich zusätzlich händig ( es heist auch freihändig oder?).

 

Welche Zeitabstand hast Du denn für die automatische Sicherung eingestellt bzw. wie oft speicherst Du dann selbst aktiv? In den meisten Fällen sind bei uns nach Abstürzen die Backup-Dateien kompletter als die eigene letzte Speicherung...

 

Nun, freihändig würde mich aber arg wundern oder hast Du eine Sprachsteuerung oder arbeitest Du mit den Füßen ;o)? Der Duden meint übrigens, dass es händisch heißt. Händig kennt er nicht...

 

Da die Fehlermeldung nur ganz kurz angezeigt wurde konnte ich auch kein Bildschirmfoto machen - somit habe ich leider kein Beweismittel...

 

Ach, ich brauche kein Beweismittel, denn ich glaube Dir und kenne das nette Fenster doch selbst. Ich finde es nur eben kurios, dass VW behauptet, es hatr ein Problem entdeckt...

 

Gruß, Steffen

Link zu diesem Kommentar

Hallo Steffen,

bei mir ist automatische Sicherung aller 3 Minuten eingestellt.

Gerade weil nach Abstürzen die Backupdatei meistens älter als die 3 Minuten war - was auch immer der Grund dafür sein mag - habe ich bis jetzt immer mit "Strg + S" zwischengespeichert.

 

Viele Grüße Hirnholz

Link zu diesem Kommentar

Hallo Hirnholz

hast Du schon mal versucht die Einstellungen von Vectorworks im Bemutzerordner zu löschen (hoffentlich hast Du da nicht zu viele einstellungen von VW gespeichert - falls ja die entsprechenden Ordner an eine andere Stelle auf dem Rechner verschieben ansonsten löschen) Die Anleitung findest Du hier

http://www.vectorworksforum.de/Thread-VW-2009-Studiversion-startet-nicht?highlight=Start

im Beitrag Nummer 10

mfg

petitbonum

Link zu diesem Kommentar

Hallo petitbonum,

danke für den Link.

Wobei ich Vectorworks gerade vor ca. 4Wochen neu installiert habe...

Einschließlich kompletter "Reinigung" von Registrierung und Benutzerordner entsprechend den Vorgaben hier im Forum.

Die Fehlermeldung tritt auch erst ab der Neuinstallation auf - obwohl alles andere wieder einwandfrei funktioniert

- nervt wieder ein anderer Fehler.

Da ich fast immer mit Interiorcad arbeite ist hier der Kreis der Ansprechpartner im Forum mit gleichen Problemen mit gleichen Programmbaustein sehr begrenzt.

 

Viele Grüße Hirnholz

Link zu diesem Kommentar

hihih...

 

 

am besten finde ich immer die Tipp's, den doch so mächtigen und wichtigen Benutzerordner

(in dessen sich alle meine persöhnlichen Einstellungen befinden :huh: )

 

zu löschen !

 

 

......... das ist so wie in etwa einem Kastraten einen reichen Kindersegen zu wünschen. :@

immer noch TopSolidWood und ganz früher mal Interiorcad ....

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...