Jump to content
Ruggat

Drucken: blauer Rahmen um Ansichtsbereich

Empfohlene Beiträge

Hallo,

 

habe bei einem VW-Dokument einen seltsamen Effekt:

Ich habe in einem Layout mehrere Ansichtsbereiche. Auf dem Bildschirm bzw. bei der exportierten PDF sieht alles ganz normal aus. Sobald ich das Layout aus dem VW odes aus der PDF auf den Plotter schicke, werden mir meine Ansichtsbereiche mit einem blauen Rahmen ausgedruckt.

Wie gesagt tritt dieses "Phänomen" nur in diesem Dokument auf. Weiß jemand Rat?

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

das gleiche Phänomen kenne ich auch. Die Farbe des Rahmens, der gedruckt wird, kann auch schwarz sein. Am Bildschirm sieht man nichts und trotzdem wird der Rahmen des Ansichtsbereiches ausgedruckt.

Bei VW 2013 habe ich den Effekt noch icht gesehen, lediglich bei 2012.

Viele Grüße, alpenguenni


VW 2014 interiorcad

Windows 8.1 64 Bit

16 GB Arbeitsspeicher

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

 

tja leider tritt dieser Effekt auch bei der 2013 Version auf - zum Glück nur bei einzelnen Projekten...

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen,

 

hat denn jemand von euch inzischen eine Lösung für das unerwünschte Erscheinen von Rahmen( ob blau rot oder grün) beim Drucken gefunden?

 

In der PDF am PC erscheint alles korrekt und sobald es in den Plotter geht erscheinen teilweise, in meinem Fall, hauchdünne rote Rahmen um die Zeichnungen.

 

Wenn ich den jeweiligen Ansichtsbereich in der Konstruktionsebene nochmal neu zeichne und auf die gewünschte Layoutebene schicke kann es vorkommen dass es dann nicht passiert-

Info: "Ansichbereich aktualisieren" hilft nicht.

 

Aber ihr kennt das sicherlich, oftmals plottet man auf den letzten Drücker und es wäre schön sowas von vornerein zu vermeiden:)

 

Ganz liebe Grüsse und Danke im voraus

Diesen Beitrag teilen


Link zum Beitrag

Hallo LEDKöln,

 

kann es sein, dass bei "Ansichtsbereich bearbeiten" (bzw. Doppelklick auf den Ansichtsbereich) im erscheinenden Dialogfeld bei "Konstruktionsebene" die Option "Begrenzung auf Konstruktionsebene anzeigen" aktiv war oder ist? Wenn ja, wird bei jeder Aktion der Begrenzungsrahmen in der Konstruktionsebene hinzugefügt. Den kannst Du bedenkenlos löschen.

 

Reicht der Ansichtsbereich bis an die (inneren) Ränder des Plankopfes bzw. Blattrahmens, dann schaut diese Begrenzung manchmal nur minimal hinaus bzw. ist u. U. erst beim Drucken zu sehen. In diesem Zusammenhang hat sich auch das Aktivieren der Option "Liniendicken anpassen" in den Anzeigeeinstellungen des Programms bewährt.

 

Gruß, Steffen

Diesen Beitrag teilen


Link zum Beitrag

Hallo Zusammen,

 

ich hatte dieses Problem mit roten Rahmen. Ich habe nun eine Lösung gefunden, zwar umständlich aber es funktioniert. Rechtsklick auf Ansichtsbereich, unter Eigenschaften haken setzen unter "Begrenzung zeigen", dann in Begrenzung des Ansichtsbereichs Rahmen auf weiß stellen (mein Zeichnehintergrund ist weiß, wenn er schwarz is dann natürlich auf schwarz stellen). Dann sind sie beim Druck verschwunden (außerhalb des Blatts waren sie noch da, aber die schneide ich ja ohnehin ab).

 

Viele Grüße,

 

Isabelle

Diesen Beitrag teilen


Link zum Beitrag

Hallo Isabelle,

 

ich hatte dieses Problem mit roten Rahmen...

 

Die Farbe ist nicht relevant, sie resultiert aus der Klasseneinstellung.

 

Meine o. g. Lösung hattest Du aber gelesen, oder?

 

Gruß, Steffen

Diesen Beitrag teilen


Link zum Beitrag

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Forenstatistik

    • Themen insgesamt
      12.438
    • Beiträge insgesamt
      57.951
×
×
  • Neu erstellen...