Zum Inhalt springen

Fehler bei der Texteingabe und Bemaßung


TobiasK

Empfohlene Beiträge

Hallo,

 

bei mir treten seit kurzem folgende Fehler auf.

 

Beim erstellen eines Textes erscheint die Meldung:

Die Textgröße ist zu klein, um neuen Text eingeben oder bestehenden editieren zu können.

Bitte zoomen Sie.

 

egal wie groß ich die Schrift mache die Meldung bleibt bestehen.

 

 

Beim Bemaßen erscheinen nur noch die Maßlinien, die Maßzahlen sind nichtmehr vorhanden.

 

Link zu diesem Kommentar

Hallo TobiasK,

 

tritt Dein Problem beim Arbeiten auf der Konstruktionsebene auf oder im Ergänzungsbereich der Layoutebene oder...?

 

Welche Schriftgröße hast Du eingestellt? Was passiert, wenn Du heranzoomst? In welchem Maßstab arbeitest Du?

 

Gruß, Steffen


Nachtrag:

Welche VW-Version verwendest Du?

 

Arbeitest Du möglicherweise mit einer Datei, die in der Vorversion (z. B. 2011) erstellt/bearbeitet wurde? Dann versuche mal die Datei über die Batch-Konvertierung zu "verbessern".

 

Gruß, Steffen

Link zu diesem Kommentar

Ich Arbeite mit der neusten Version.

Arbeite auf einem Mac mit neustem stand Betriebssystem.

Die Datei wurde auch mit dieser Version erstellt.

Die selben Probleme tauchen auch in anderen Dokumenten auf.

 

Ich habe es im Planlayout , Konstrucktionsebene , Ergänzungsbereich versucht.

Versucht bei verschiedenen Maßstäben von 1:1 bis 1:1000

Egal wie tief ich einzoome es ändert sich nichts.

Schriftgrößen hab ich mehrere durchprobiert auch verschiedene Schriftarten.

 

 

Link zu diesem Kommentar
  • 2 Wochen später...

Hab die Lösung gefunden.

Bei solchen Problemen der Arbeitsumgebung einfach den Vectorworks-Benutzerordner löschen.Danach war Schrift sowie Bemaßung wieder i.O.

 

Den Vectorworksordner findet ihr unter:

Macintosh HD > Benutzer > "BENUTZERNAME" > Library > Application Support > Vectorworks den Ordner löschen

 

Da seit dem Neusten Betriebssystem von Apple der Libraryordner als standart unsichtbar ist müsst ihr den zuerst auf sichtbar umschalten. Ich hab das mit TinkerTool gemacht.

Link zu diesem Kommentar
  • 2 Wochen später...

So...

jetzt habe ich auch herausgefunden Wann dieser Fehler verursacht wird.

 

Ich zeichnete Hohenkoden in die Ergänzung eines Schnittes.

Danach wieder der altbekannte Fehler , keine Zahlen auf Bemaßungslinien und keine Texteingabe mehr möglich.

 

Durch erneutes Löschen des vorher genannten Ordners geht es wieder.

 

Darf ich etwa nie wieder Höhenkoden verwenden :huh:

 

Link zu diesem Kommentar
  • 1 Jahr später...

Heute wurde ich nach dem entsprechenden Windowsordner gefragt.

 

konnte jetzt nur bei Windows XP nachsehen da musst du folgenden Ordner löschen.

C:\Dokumente und Einstellungen\DEIN BENUTZERNAME\Anwendungsdaten\Nemetschek\Vectorworks <--Ordner löschen.

 

leg dir sicherheitshalber eine Kopie des Ordners vor dem löschen an.

danach sollte Vektorworks beim Neustart diesen Ordner neu anlegen.

(es werden jedoch alle benutzerspezifischen Einstellungen in Vektorworks auf den auslieferungszustand zurückgesetzt.)

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      23,2Tsd
    • Beiträge insgesamt
      118,8Tsd
×
×
  • Neu erstellen...