Zum Inhalt springen

Application Error 1000 WinXP SP3


smiddy40

Empfohlene Beiträge

Hallo, hab die Suchfunktion benutzt und die vorgestellten Lösungsansätze auch versucht umzusetzen, aber, da es sich ja bereits um XP handelt kann ich schlecht in ne andere Kompatibilität wechseln und alles andere hab ich auch schon ausprobiert.

 

Mein System verfügt über 2 GHz, 2 GB Ram, 1,5 TB Speicher, 512 MB Grafikkarte mit OpenGL2 und WinXP SP3.

 

Ich hab sogar extra das ganze Betriebssystem neu aufgesetzt und alles was es an Schutzmaßnahmen gibt weggelassen, deaktiviert, aber trotzdem immer das selbe.

 

"VW hat Problem festgestellt und wird beendet" sowie "Application Error 1000" in der Ereignisanzeige.

 

Kann mir irgendeiner hier sagen wie ich das abstellen kann?

Link zu diesem Kommentar

Hallo smiddy40,

 

bist du bei deiner Suche auch schon auf die XP Hardwarebeschleunigung und Aktualisierung

der Grafikkarte gestoßen?

 

Im Übrigen scheint mir dein System ein bisschen verdächtig zu sein.

Bei 1,5 TB RAM wäre der Rest der Hardware ziemlich schwach ;-)

 

 

 

Gruß,

Karsten.

Gruß


Karsten Wirth

ComputerWorks GmbH

http://www.computerworks.de

Link zu diesem Kommentar

Hab die neuesten Treiber drauf und das was ich an Hardwarebeschleuniger gefunden habe wurde abgeschaltet, also Desktop/Eigenschaften/Einstellungen/Erweitert/Problembehandlung, aber trotzdem keine Veränderung. und der Ram beträgt nur 2 GB, die 1,5 TB is die Festpaltte.

 

Hab halt nur ne ATI-Radeon 3600 HD.

 

Es gibt aber nicht doch ne AMD-Allergie bei VW geben, oder?

Link zu diesem Kommentar

Hallo smiddy40,

 

Hab halt nur ne ATI-Radeon 3600 HD.

 

Es gibt aber nicht doch ne AMD-Allergie bei VW geben, oder?

Das hat überhaupt nichts mit VW zu tun!

Die Konsumer-Grakas von ATI taugen nunmal nicht für CAD, da die OpenGL-Treiber vielleicht für Spielefans ausreichend sind, aber nunmal nicht für professionelle CAD-Anwendungen.

Wenn du ein AMD Anhänger bist, musst du schon tiefer in den Geldbeutel greifen und z.B. eine FireGL-Karte kaufen. Die Treiber von diesen Karten sind von den meisten namhaften CAD-Herstellern zertifiziert.

 

Gruß

Kim

Windows 7/10 Prof. (x64), VW 2016/2017 Landschaft

Link zu diesem Kommentar

Hallo smiddy40,

 

generell ist es Vectorworks völlig egal ob deine Grafikkarte von ATI oder NVIDIA ist.

Hier kann sich jeder nach Belieben seinen Favorit wählen.

 

Wie Kim schon geschrieben hat ist die 3600 HD ist für eine aktuelle CAD Software doch etwas schwach und war schon vor fast 3 Jahren eher eine Low-Budget Karte.

Ich hätte allerdings erwartet dass mit deaktiviertet Hardwarebeschleunigung bzw.

aktuellstem Graka-Treiber Vectorworks wenigstens startet, wenn auch nicht flüssig läuft.

Hast du den Catalyst Treiber auch direkt von der AMD/ATI Seite geladen?

 

Als Faustformel kann man eigentlich schon sagen dass Vectorworks mit jeder halbwegs

aktuellen Grafikkarte läuft die auch für Spiele geeignet ist und im Preissegment von

etwa 150? liegt.

Eine CAD-Zertifizierte Karte ist imho nicht unbedingt erforderlich um dennoch flüssig arbeiten zu können. Wichtig ist immer ein aktueller Treiber.

Dennoch bekommt man für 150? auch schon eine FireGL Karte ;-)

 

Hast du auch schon die Optionen aus diesem Beitrag abgeklappert?

 

viewtopic.php?f=2&t=2008&p=6962#p6962

 

 

 

Gruß,

Karsten.

Gruß


Karsten Wirth

ComputerWorks GmbH

http://www.computerworks.de

Link zu diesem Kommentar

da die karte open gl2 kann und 512mb hat ging ich halt davon aus dass die karte langt, is halt nur ein agp-steckplatz verfügbar.

 

und was den anderen threat betrifft, hab alles überprüft, selbst mit ner wechselplatte komplett frisches system aufgespielt ohne firewall ohne av aber fehler bleibt der selbe.

 

wenn ja wenigstens mal ne eingrenzde fehlermeldung käme könnte ich ja weiterrumdoktern, aber mit dem app error und "problem festgestellt" komm ich zumindest nicht wirklich weiter

Link zu diesem Kommentar
  • 3 Wochen später...

Hab inzwischen die Gewissheit vom Support dass es sich um ein Rechtsproblem handeln soll.

 

Da ich die Installation aber als Administrator ausgeführt habe is das ganze schon sehr seltsam.

 

Was hindert die EXE bitte daran meine Registry richtig zu schreiben? In Software is der Eintrag Nemetschek vorhanden, aber nicht in local_machine oder wo die Einträge sonst noch alles hinmüssen.

 

im Forum steht ja auch das hier:

 

Probleme mit der Registry

 

Win/Mac:

-Installations DVD einlegen bzw. ISO Datei herunterladen und DVD brennen.

Auf der DVD gibt es nach der Auswahl "Vectorworks installieren" ein

Vorfenster mit "Service".

Hier auswählen "Präferenz-Datei" löschen (Mac), bzw. "Registry" (Win).

Im Anschluss muss die Seriennummer erneut eingegeben werden.

 

DVD hab ich ja keine und wo ich die iso finden kann weiß ich auch noch nicht

Link zu diesem Kommentar

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Forenstatistik

    • Themen insgesamt
      20Tsd
    • Beiträge insgesamt
      98,7Tsd
×
×
  • Neu erstellen...